Registrarse Gratis

¡Únase para Aprender y Compartir!

Problemas con tv cyberlux

19/11/2011 08:20AM
Que tal gente de este foro? tengo un tv cyberlux no de chassis 34B1 el cual vino con el flyback en corto y porsupuesto el trh BU1508 tambien reventado, e cambiado condensadores, diodos en corto tambien cambie el regulador P6NK90ZFP y el tv se sigue protegiendo de algo pero ya no encuentro que mas cambirle solo prende por unos segundos pero intermitente, agradeceria mucho si alguien de ustedes me podri ayudar; gracias de antemano saludos...
¿Sabes la respuesta?Responder
19/11/2011 09:40AM
colega:cambie los filtros de 47uf/160 y 33uf/160 que alimentan el HOUT saludos y comenta.
ASISTIÓ A LA SOLUCIÓN
19/11/2011 02:39PM
Muchas gracias colega,bueno esos filtros los e reeplazdo ya pero por unos que estaban en otro tipo de tv pero de todos modos los voy a comprar ahorita mismo para ver que pasa,despues les comento gracias.
19/11/2011 04:24PM
Bueno ya cambie los filtros de 33 y 47 uf de 160v y nada tambien le cambie el vrtical LA78040 para descartar posible falla pero sigue igual, sera que el flyback que compre esta defectuoso es lo que mas se me aproxima a mi mente pero claro tambien necesito de su ayuda, un millon de gracias pues.
19/11/2011 04:34PM
amigo pero prende bien o no
19/11/2011 04:40PM
Bueno el logra abrir la pantalla normal pero por unos segundos y lo hace tres veces repetida y vuelve a stanby
19/11/2011 04:45PM
tiene que esta bien calibrado el scri
19/11/2011 04:51PM
Voy meterle mano a ahorita mas tarde les comento a ver que e logrado muchas gracias y Dios lo oiga mi hermano
19/11/2011 05:00PM
Falla: el TV enciende y se apaga (se protege) chasis L03
Hay que realizar 4 pruebas o
Verificaciones solo L01 y L03
1º Medir el nivel de voltaje de screen
a) TV 14” 340V ±5 Vcd
b) TV 20”420V ±5 Vcd
c) TV 25”480V ±5 Vcd
d) TV 29” 520V ±5 Vcd

Esto se hace ajustando screen con la punta + a la salida placa del cinescopio cable más delgado del fly-back y la – a chasis tierra esto se hace antes de que aparezca el brillo en la pantalla porque si no nos da una lectura engañosa y también si se pone después la punta positiva en el screen esto hace que se apague la tv y se proteja por eso es muy importante poner la punta + antes de dar la orden de encendido.

2º Retirar los microsw (pulsadores) sobre todo en chasis L01 (ya que tiene línea de protección de pulsadores en pin 80). Esta falla en Panasonic cuando falla los pulsadores presentan la falla que cuando se cambia volumen cambia canal pin 8 micro (3.3v) cuando el voltaje cae a 0 volts.

3º Revisar base de conexión ò socket y estado del TRC
Quitar la base de conexión del cinescopio y desoldar y quitar grapa y abrir para revisar la lamina la cual debe tener una separación milimétrica y si esta lamina se sulfata o pega hace que se apague el tv y se quita la lámina y se prueba, únicamente para prueba porque el TRC se queda sin descargar y sufriría un corto y se dañaría, mejor se debe sustituir la base por una nueva

4º Acceder a modo de servicio de fábrica y borrar errores así como revisar los opción byte del circuito EW (en TV. De mas de 25”)
Para esto se debe entrar a modo de servicio pero sin control remoto y se realiza puenteando SDAM2 punto (9257 y pin 4 del UOC o con el resistor 3606) cerca de IC,pero si el tv ya no se apaga indica que tiene problemas de borrado y si se apaga indica que no tiene problemas
ASISTIÓ A LA SOLUCIÓN
19/11/2011 06:48PM
colega:revisa los TR. Q802 y los de superfice que estan cerca del flyback. tiene el diagrama ? si no lo tiene para poner el enlace. suerte
19/11/2011 08:37PM
Que tal colegas el Q802 me mide bien pero por las dudas voy a conseguir otro es el C33725 por cual lo podria reemplzar lo que pasa es que no tengo uno igual
19/11/2011 09:25PM
amigo dame los voltaj que tiene la placa el +b los nvoltaje de flayba y el estabi
19/11/2011 11:37PM
colega: el Q802 es un ECG123
ASISTIÓ A LA SOLUCIÓN
20/11/2011 02:00PM
Que tal bueno disculpen la eqivocacion con el transistor q802 lo que paso fue que me confundi con otro que le cambie que esta en parte frontal de la placa,el que lleva es el KA431LZ es un ic segun programable.Y en el caso de voltaje es la siguiente en el +B 135v,y en el power da una lectura de unos 4.5 la verdad colegas que esto me tiene medio loco ya gracias por su colaborasion saludos..
21/11/2011 01:41PM
colega Bermudez el B+ en stanby debe haber 98V y encendido 103V si tiene problema con regulacion revisa optoacoplador y asociados incluyendo el TL431. le ajunto el enlace donde tengo el diagrama. http://www.megaupload.com/?d=6GMUUD73
ASISTIÓ A LA SOLUCIÓN
21/11/2011 03:21PM
Gracias por la colaboracion que me han brindado en este magnifico foro pero yo creo que el problema lo tengo es en el fly-back BSC25-0274E voy a ver si consigo otro, despues le comentare de todos modos me sirvio mucho la ayuda brindada;bueno les agradesco y que Dios los bendiga
21/11/2011 03:23PM
Gracias por la colaboracion que me han brindado en este magnifico foro pero yo creo que el problema lo tengo es en el fly-back BSC25-0274E voy a ver si consigo otro, despues le comentare de todos modos me sirvio mucho la ayuda brindada;bueno les agradesco y que Dios los bendiga
¿Sabes la respuesta?Responder