Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] noblex 29tc676f no prende se protege fuente

16/10/2011 07:43PM
hola espero realizar bien la consulta ya que no soy un profesional de la rama de television, pero les comento mi problema y los pasos que realize a ver si me pueden orientar.

Es un tv noblex de 29 pulgadas el modelo es: 29tc676f

No prende la tv, se escucha como un zumbido que no puedo localizar bien de donde sale, puede que sea cerca del flyback pero no lo tengo identificado.
En +b hay 140 V cuando intenta prender baja a 80volts y parece que se protege la fuente por que vuelve a Stand by. Nunca sale imagen.

El diagrama del tv segun estuve buscando es este:
http://www.megaupload.com/?d=MW1ZJLWG

realize las pruebas que indican en estas fotos.




En este caso la fuente no hace el zumbido y tengo en el +b 137 V. y prende la luz donde tambien tengo 136 v en la luz
Si por ejemplo saco un cable que va a la lamparita, vuelve el zumbido




Para probarlo asi, lo que hice fue levantar una pata a la salida de la resistencia R435 y coloque ahi la lampara , no se si esto esta bien.
Cuando hago esto, la fuente sigue con el zumbido, prende un tiempo, me entrega un voltaje de 124 V donde esta la lampara y 13 volts en +b dura un tiempo y se protege la fuente.

La resistencia R435 si luego de tenerlo prendido un tiempo e intentar que arranque se nota con bastante temperatura

El Transistor Horizontal es el D2634
http://pdf1.alldatasheet.com/datasheet-pdf/view/39201/SANYO/2SD2634.html

LA prueba que hice fue:




Espero me puedan orientar, no tengo mucho conocimiento sobre tv y electronica, pero me gusta investigar y de a poco ir conociendo más sobre esto.
bubytres 7183
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
18/10/2011 03:26PM
Esta prueba con la tarjeta desconectada del TRC y con un extremo del capacitor ceràmico levantado aùn no permite la apariciòn de la tensiòn de Screen: 350/400VDC descarta que el TRC o Cinescopio se encuentre en corto entre G1 / G2 y a la vez permite confirmar la averìa del Socket (zócalo) único elemento que deberà ser reemplazado y no la tarjeta completa.
joansoler 16.896K
SOLUCIÓN
16/10/2011 07:58PM
si medistes el trt de salida horizontal y esta bueno desasocialo si las tensiones se mantienen es el flyback comenta como te fue
2071 77
ASISTIÓ A LA SOLUCIÓN
16/10/2011 08:43PM
Las pruebas que has realizado son las correctas, sólo te faltó especificar la cantidad exacta de los segundos o minutos que dura el TV prendido y el valor (potencia y tensión nomimal de trabajo) de la lámpara utilizada como "serie", en esta condición la fuente no debería protegerse porque la lámpara "serie" hace de elemento limitador y el valor máximo de corriente está en relación directa de su menor o mayor potencia...

El uso de la "serie" confirma una avería en la Etapa de Salida horizontal: Flyback, sección horizontal del yugo, capacitores de sintonía (resonancia) horizontal que conectan al colector del TSH (HOT)Q432: 2SD2634, Diodo Damper D438, Capacitor de ancho C441/C442,....Si al desconectar o cortar en el yugo el cable rojo que conecta en forma directa al colector del TSH la tensión +B se un valor de 13VDC se incrementa en forma sustancial ello confirmaría una avería de la sección horizontal delyugo y en caso contrario se descartaría que se encuentre defectuoso...

Es posible que el Apagado Automático (AUTO-OFF) del TV se activará al no estar conectado la antena al TV, si este es el caso entonces te sugiero conectarla para evitar el apagado del TV y tener tiempo de monitorear calentamiento excesivo en alguno de los elemntos mencionados delatando un síntoma de evidente avería...

Saludos!!

Joansoler.
joansoler 16.896K
ASISTIÓ A LA SOLUCIÓN
16/10/2011 08:52PM
joansoler escribió:Las pruebas que has realizado son las correctas, sólo te faltó especificar la cantidad exacta de los segundos o minutos que dura el TV prendido y el valor (potencia y tensión nomimal de trabajo) de la lámpara utilizada como "serie", en esta condición la fuente no debería protegerse porque la lámpara "serie" hace de elemento limitador y el valor máximo de corriente está en relación directa de su menor o mayor potencia...

El uso de la "serie" confirma una avería en la Etapa de Salida horizontal: Flyback, sección horizontal del yugo, capacitores de sintonía (resonancia) horizontal que conectan al colector del TSH (HOT)Q432: 2SD2634, Diodo Damper D438, Capacitor de ancho C441/C442,....Si al desconectar o cortar en el yugo el cable rojo que conecta en forma directa al colector del TSH la tensión +B se un valor de 13VDC se incrementa en forma sustancial ello confirmaría una avería de la sección horizontal delyugo y en caso contrario se descartaría que se encuentre defectuoso...

Es posible que el Apagado Automático (AUTO-OFF) del TV se activará al no estar conectado la antena al TV, si este es el caso entonces te sugiero conectarla para evitar el apagado del TV y tener tiempo de monitorear calentamiento excesivo en alguno de los elemntos mencionados delatando un síntoma de evidente avería...

Saludos!!

Joansoler.


Gracias Joansoler, cuando realize la prueba voy a valorar las respuestas... Te comento que la imagen nunca sale, se protege la fuente a los 3 o 4 segundos pero no llega a salir nunca imagen. El LEd de stand by esta rojo fuerte cuando va a arrancar como que disminuye la intensidad, ahi es cuando en +b tengo 79volts y luego se vuelve a poner intenso y con 140volts, sin imagen y como si volviera a estar en stand by

Voy a probar lo que me comentas del Yugo, el cable es el que sale de un conector de 4 cables y que dice KDYH1 ese rojo es? que figura como h+? y para probar esto tengo que conectar el Transistor de salida horizontal, o tengo que mantener la serie en el +b?
LA lamparia es de 150Watt

Comentame si las pruebas al D2634 estan bien para ese transistor
bubytres 7183
16/10/2011 09:20PM
Sì ese es el cable a cortar o interrumpir; las mediciones que has realizado al TSH 2SD2634 confirman que està en buenas condiciones. Esta prueba que te sugiero realizar debes hacerlo con la làmpara serie en la lìnea del +B y con la antena (Aire o CABLE) conectada.
joansoler 16.896K
ASISTIÓ A LA SOLUCIÓN
17/10/2011 12:49AM
joansoler escribió:Sì ese es el cable a cortar o interrumpir; las mediciones que has realizado al TSH 2SD2634 confirman que està en buenas condiciones. Esta prueba que te sugiero realizar debes hacerlo con la làmpara serie en la lìnea del +B y con la antena (Aire o CABLE) conectada.


Realize esto, saque la pata de la resistencia r435, coloque entre la pata suelta y la un cable a la placa un portalamparas con una lampara de 150watt
Saque el cable +h rojo

En el +b tengo 13.3volts y en la lampara tengo 123 volts. a veces cuando coloque el tester para medir en la lampara se protege la fuente, sino coloco el tester queda bastante prendido el foco. En la imagen no sale nada...

Contame si con esto vamos bien y que pasos siguen.. muchas gracias
bubytres 7183
17/10/2011 01:05PM
Bueno, estas pruebas han permitido descartar de avería al TSH 2SD2634 y a la sección horizontal del yugo, ahora sólo queda revisar fuga o desvalorización de los capacitores de resonancia (sintonía) horizontal conectados al colector del 2SD2634, si tienes duda de su estado lo mejor es su substitución (no son caros) o el mimso Flyback al cual puedes retirarlo y revisar muy bien que no presente agrietamiento o perforaciones o durante la prueba anterior (con la lámpara "serie") verificar que no caliente en exceso durante el poco tiempo que el TV se mantiene prendido pues esta sería un síntoma evidente de avería.

Si esta lámpara de 150W/220VAC la usate durante la prueba de rendimiento a la fuente (FIG 1) y pudiste verificar un +B de 136VDC, la corriente que suministró la fuente no superó los 400mA y nunca se protegió, la fuente debe estar en capacidad de poder suministrar poco más de 500mA; ahora en la segunda prueba con esta misma lámpara (FIG 2) la lámpara está sometida a una tensión menor >> 123VDC y ya no a los 136VDc de la primera prueba entonces es fácil deducir que la corriente que circula por ella ahora es menor y si antes no se protegió la fuente entonces no tendría por qué hacerlo ahora...
joansoler 16.896K
ASISTIÓ A LA SOLUCIÓN
17/10/2011 02:09PM
joansoler escribió:[i][b]Bueno, estas pruebas han permitido descartar de avería al TSH 2SD2634 y a la sección horizontal del yugo, ahora sólo queda revisar fuga o desvalorización de los capacitores de resonancia (sintonía) horizontal conectados al colector del 2SD2634, si tienes duda de su estado lo mejor es su substitución (no son caros) o el mimso Flyback al cual puedes retirarlo y revisar muy bien que no presente agrietamiento o perforaciones o durante la prueba anterior (con la lámpara "serie") verificar que no caliente en exceso durante el poco tiempo que el TV se mantiene prendido pues esta sería un síntoma evidente de avería.



Saque los capacitores 441 y 442. figuran como 154J los medi con el capacimetro y me dan 0.15 UF en la rama de los 20U o .150 en la de 2U
Por lo tanto parecen estar bien, igual como ya los saque de la placa los voy a cambiar, ya averigue y consigo el flyback, lo voy a cambiar creo que estaria ahi el problema. ME aconseja cambiarlo? hay que hacer alguna otra prueba? en caso de tener que cambiarlo, cambiaria tambien esos dos capacitores, me recomienda cambiar algun otro componente?
bubytres 7183
17/10/2011 09:35PM
Cambie el flyback, pero surgieron otros inconvenientes, ahora se escucha como que quiere prender la pantalla, entrega corriente al chupete del flyback, pero no sale imagen.
Que puede pasar?
bubytres 7183
17/10/2011 11:07PM
No mencionas si ya giraste el potenciómetro inferior del Flyback para ajustar la tensiòn de Screen presente en G2: 350VDC aprox. pin ubicado en el zócalo del TRC o Cinescopio, además verificar que los 180/200VDC esté alimentando a los amplificadores de color RGB (transistores o IC) ubicados en la pequeña tarjeta del TRC o Cinescopio, sólo en el caso de encontrar correcto todo lo anterior entonces revisar el circuito ABL pero si se llega a observar una línea horizontal (izquierda a Derecha) es síntoma de una ausencia de barrido o deflexión Vertical debiendo revisar el IC Vertical, sus alimentaciones, señal de entrada,.....
joansoler 16.896K
ASISTIÓ A LA SOLUCIÓN
18/10/2011 01:06AM
joansoler escribió:No mencionas si ya giraste el potenciómetro inferior del Flyback para ajustar la tensiòn de Screen presente en G2: 350VDC aprox. pin ubicado en el zócalo del TRC o Cinescopio, además verificar que los 180/200VDC esté alimentando a los amplificadores de color RGB (transistores o IC) ubicados en la pequeña tarjeta del TRC o Cinescopio, sólo en el caso de encontrar correcto todo lo anterior entonces revisar el circuito ABL pero si se llega a observar una línea horizontal (izquierda a Derecha) es síntoma de una ausencia de barrido o deflexión Vertical debiendo revisar el IC Vertical, sus alimentaciones, señal de entrada,.....


Perdon, realmente hay temas en los cuales ignoro la terminologia tecnica, te cuento lo que hice a ver si te puedo orientar:

en la placa que se conecta al TRC probe los pines de la siguiente forma, el cable negro del tester en el pin 5 comenzando desde arriba y en sentido contrario a las agujas del reloj.
Con el cable en el pin 1 tengo 61V con el pin 4 tengo 144v con el pin 6 145v

si pongo en la masa de un disipador y pruebo en los mismos pines tengo 139 en todos, me parece que antes hice algo mal no?

Estoy probando con la lampara en serie en la linea del +b, cuestion que ahora prende el filamento, anteriormente con el viejo flyback me prendia toda.
Se escucha la pantalla como que quiere prender, no sale imagen pero si acerco la mano hay esa estatica en la pantalla por lo cual parece llegar tension.

otras pruebas que hice en el flyback es en el pin que figura como +b t471h1 tengo 118v en el T471H1 118V.

En el que dice T471h6 ABL 31v

En el T471H4 Video OUT 118V

ahora no se cual es el cable que me decias como G2 y donde lo tengo que medir.

tambien medi el que dice K7Q y entre las puntas tengo 139V

Pude dañar el socalo que va al TRC cuando cambie el flyback?
bubytres 7183
18/10/2011 01:57AM
Un flyback generalmente posee 3 cables, uno grueso que va hasta el "chupete" del tubo (trc), otro un poco mas fino que se conecta al zocalo del tubo (el plastico que se enchufa al tubo mediante pines) y el ultimo mas fino que generalmente va soldado en la placa del trc y se conecta directamente a uno de los pines del tubo y a un capacitor ceramico del tipo "disco" o "lenteja" Smile bueno, este ultimo es el que lleva la tension de screen de la que te habla el amigo Joansoler y dicha tension es regulada por el potenciometro (perilla) que trae el flyback y esta marcada como screen, ya que la otra que trae dice Foco.
Esta tension es a que hjace brillar la pantalla por lo que si esta muy bajo cosa que es normal cuando se coloca un flyback y deberias poner al minio antes de reemplazarlo,se ve oscura la imagen o no se ve directamente.
Vlay2 298
ASISTIÓ A LA SOLUCIÓN
18/10/2011 02:25AM
Probe el cable y no tengo tension y en el capacitor tampoco.
El flyback es nuevo, esta dañado? o por que no puedo tener esa tension? si verificas el plano que subi estan bien las otras tensiones que tengo?
bubytres 7183
18/10/2011 02:47AM
No se de que plano hablas, mira si no tienestension de screen es logico que el tv no presente imagen, a mmi muchas veces me paso que al tratar de medir dicha tension con el tester es como que hay tnsin pero rapidamente cae a cero como si no se dejara medir, creo que mas fiable seria que regules el potenciometro de screen en sentido horario y verifiques si hay brillo al hacerlo, si aparace brillo dale hasta que aparezcan unas lineas finas horizontales en la pantalla (les llaman lineas de retraso) y luego dale en sentido antihorario reduciendo el brillo un poquito hasta que las lineas desaparezcan por completo y ahi dejalo.
para medir la placa del trc siempre toma como masa GND o Negativo al cable negro que se conecta al cuerpo del tubo, a la parte de afuera que esta pintada de negro, mas presisamente a los alambres desnudos que rodean al tubo y se mantienen estirados con resortes abitualmente.
Vlay2 298
ASISTIÓ A LA SOLUCIÓN
18/10/2011 03:19AM
Vlay2 escribió:No se de que plano hablas, mira si no tienestension de screen es logico que el tv no presente imagen, a mmi muchas veces me paso que al tratar de medir dicha tension con el tester es como que hay tnsin pero rapidamente cae a cero como si no se dejara medir, creo que mas fiable seria que regules el potenciometro de screen en sentido horario y verifiques si hay brillo al hacerlo, si aparace brillo dale hasta que aparezcan unas lineas finas horizontales en la pantalla (les llaman lineas de retraso) y luego dale en sentido antihorario reduciendo el brillo un poquito hasta que las lineas desaparezcan por completo y ahi dejalo.
para medir la placa del trc siempre toma como masa GND o Negativo al cable negro que se conecta al cuerpo del tubo, a la parte de afuera que esta pintada de negro, mas presisamente a los alambres desnudos que rodean al tubo y se mantienen estirados con resortes abitualmente.


si justamente en esa patita estaba tomando como masa, ahora es raro que me de distinto voltaje en el socalo que va al TRC por que en el pin 1 y esa patita me da 61 volts pero si tomo masa de otro lado me da 149volts.
Te comento que agarre y saque el cable G2 lo medi afuera, ahora tiene 350 Volts, pero imagen no sale nada de nada ( obvio cuanto esta conectado y me marca 0V), estuve leyendo un poco y dicen que puede ser o bien el capacitor que va a masa o que algo me tira la tension abajo.
ME parece que cuando cambie el cable del flyback que va al conector blanco del socalo TRC hice lio y algo se daño, puede ser? se puede cambiar ese socalo? voy a intentar cambiar el capacitor ese a ver que pasa.... Muchas gracias por las respuestas
bubytres 7183
18/10/2011 03:38AM
efectivamente, el zocalo puede reemplazarse, solo lo retirasde la placa y lo llevas al local de cmponentes ahi te daran uno similar, solo se fija en cantidad de pines y para que tipo de cañn es, fino o grueso ellos te diran.
por otro lado no creo que sea necesario que lo reemplaces, solo retira la placa del trc y verifica que no exista corto entre el pin de screen al que va conectado el cable, y cualquier otro pin aledaño o no.
Vlay2 298
ASISTIÓ A LA SOLUCIÓN
18/10/2011 09:42AM
disculpame la pregunta pero tiene sonido el tv? ¿enciende el filamento del tubo? verificastes la tension de video? por que si tenes sonido y pantalla negra el problema lo podes tener por no encender el filamento por falso contacto o algun componente defectuoso asociado saludos
2071 77
ASISTIÓ A LA SOLUCIÓN
18/10/2011 02:08PM
2071 escribió:disculpame la pregunta pero tiene sonido el tv? ¿enciende el filamento del tubo? verificastes la tension de video? por que si tenes sonido y pantalla negra el problema lo podes tener por no encender el filamento por falso contacto o algun componente defectuoso asociado saludos


adonde la mido la tension de video, en el flyback en el pin que dice t471H4 dice video out y con la lampara en serie tengo 118v
Sonido no escucho nada.

Respecto a la placa del trc la saque, tiene 7 pines en semicirculo, empezando con el primer pin el de mas arriba en sentido anti horario esto me da:
entre screen y pin 1 nada
pin2 6.4 Ohm
pin3 2.3 Ohm
pin4 nada
pin5 2.6 Ohm
pin6 nada
pin7 2.3 Ohm

pin que va al medio donde esta el de foco y pin de screen 2,3 Ohm

Que puede ser, puede estar dañado el tubo? o donde podria estar la falla, en la pantalla nunca sale imagen solamente se escucha el ruido como que va a prender, la pantalla tiene estatica y el chupete del Tubo toma tension por que cuando lo descargo sale chispa.
bubytres 7183
18/10/2011 02:13PM
Para mayor seguridad en tomar el punto de referencia adecuado (Tierra o masa) colocar la punta negra del tester en el blindaje del sintonizador...Levantar un extremo del capacitor ceràmico `de 2 a 3KV conectado en la lìnea de Screen si la tensión 350/400VDC aparece reemplazar este capacitor en caso contrario entonces retirar la tarjeta del TRC y medir nuevamente si esta tensión aparece es el TRC o Cinescopio el que se encuentra defectuoso por un corto interno entre sus electrodos G1: Grilla de Control y G2: Grilla de Aceleración (Screen) y en caso contrario aún no aparece la tensión es el socket o zócalo el elemento averiado.
joansoler 16.896K
ASISTIÓ A LA SOLUCIÓN
18/10/2011 02:43PM
joansoler escribió:Para mayor seguridad en tomar el punto de referencia adecuado (Tierra o masa) colocar la punta negra del tester en el blindaje del sintonizador...Levantar un extremo del capacitor ceràmico `de 2 a 3KV conectado en la lìnea de Screen si la tensión 350/400VDC aparece reemplazar este capacitor en caso contrario entonces retirar la tarjeta del TRC y medir nuevamente si esta tensión aparece es el TRC o Cinescopio el que se encuentra defectuoso por un corto interno entre sus electrodos G1: Grilla de Control y G2: Grilla de Aceleración (Screen) y en caso contrario aún no aparece la tensión es el socket o zócalo el elemento averiado.


bueno gracias joansoler, te comento el capacitor ya lo habia reemplazado, pero igual hice la prueba y no tengo tension.
Saque el socalo del TRC y probe tampoco tengo tension..

Entonces ahora que paso sigue, se vende el socalo? o hay que reemplazar toda la plaqueta? Esto descarta que el tubo este dañado ?
bubytres 7183
18/10/2011 06:35PM
joansoler escribió:Esta prueba con la tarjeta desconectada del TRC y con un extremo del capacitor ceràmico levantado aùn no permite la apariciòn de la tensiòn de Screen: 350/400VDC descarta que el TRC o Cinescopio se encuentre en corto entre G1 / G2 y a la vez permite confirmar la averìa del Socket (zócalo) único elemento que deberà ser reemplazado y no la tarjeta completa.


BUeno muchas gracias te comento lo que paso... Como te comente no soy experto en estas cuestiones, cuando desarme el viejo flyback este tenia un chupete, entonces saque el conector, pero por error saque el conector que iba a la masa por lo tanto el conector que quedo era el de masa donde estaba colocando el G2.. cuando me comentaste lo de la masa y el g2 fui descartando todo de la plaqueta, y me di cuenta que siempre tenia continuidad... Se me ocurrio verificar y cambie el pin de la masa y el teve funciono....

Lo tengo en prueba un par de hs, pero el primer problema seguramente que fue el Flyback, el resto fue problema de la mala conexion CULPA MIA total, lo que en el rubro de tecnicos de red llamamos error de capa 8 seria error del usuario jajaja.

Igual tu ayuda me sirvio de mucho, y me sirvio para primero determinar el mal funcionamiento del flyback. Luego descartar problemas en el Yugo.
Tambien para utilizar la logica y verificar el por que siempre tenia problemas con G2 y Masa....

Ahora lo dejo un rato y luego te valoro como solucion....... contame tengo que hacer alguna otra prueba o chequeo? ya regule el Screen y el Focus, tengo una imagen nitida....
Hay un ruido como zumbido cuando esta en Stand by pero parece que es algo comun en estos equipos segun lei, puede ser ?
Por lo tanto no se si deba realizar alguna otra prueba.... desde ya muchas gracias por todo
bubytres 7183
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta