Registrarse Gratis

¡Únase para Aprender y Compartir!

philips 20 gx 8558/77 no enciende

09/5/2006 03:46PM
el tv cuando pulsas el encendido no enciende y parpadea el led

donde puede estar el problema?

desde ya muchas gracias
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
09/5/2006 03:52PM
hola amigo fijate si tenes la tension +B en 95V controla el transistor de salida horizontal que no este en corto luego contame suerte Laughing Laughing
zalafia 158
ASISTIÓ A LA SOLUCIÓN
09/5/2006 04:19PM
Hola Raul.. mira primero mira lo que te envio zalafia aparte fijate esto que te paso,,, la resistencia R3477(270K) en la fuente que no este fuera de valor, lo otro es el diodo D6472 serca de flyback que no este con perdidas(sacalo para medirlo) fijate en el catodo de ese diodo de haber 20V no menos si hay menos revisa el zener D6471(27V) y por ultimo fijate desprotegiendo el micro si arranca se hace desconectando el pin 38 si arranca por que la falla es el micro.... bueno proba todo esto y cualquier cosa avisa para ver si te podemos solucionar esa falla....suerte....eduardo...
ASISTIÓ A LA SOLUCIÓN
09/5/2006 04:46PM
si no es lo q dice el colega anterior, saca el FBT y probalo q puede estar en corto.


suerte Batuque
batuque 4195
ASISTIÓ A LA SOLUCIÓN
12/5/2006 02:24PM
tengo 108 v donde dice 95 que va a la pata 2 del flayback y en el colector del horizontal tambien 108 por donde empieso
a y les cuento que cuando desmonte el horizontal para medirlo me da continuidad entre emisor y colector y esta cachado en la esquina inferior derecha y en ese mismo luga en el dicipador tambien
12/5/2006 02:30PM
tienes el trancitor de salida h en corto cambialo
tripy 12
ASISTIÓ A LA SOLUCIÓN
16/5/2006 01:56PM
como pruebo el voltaje de la fuente sin correr el riesgo de quemar algo
17/5/2006 02:27PM
le cambie el horizontal y no enciende sigue parpadeando el led y tengo 108v en la fuente como haga para bajarlos a 95v.....
17/5/2006 05:08PM
Poner una resistencia de 150E en R3517 en lugar de la original y regular con el preset hasta ajustar.


Suerte Batuque
batuque 4195
ASISTIÓ A LA SOLUCIÓN
18/5/2006 10:12PM
Para probar la fuente sola deconecta el +B de 95...V y colocale una lampara de 220v 150 Watts a masa y la tension medira bien.
esto lo podes hacer a la entrada de +B del Flyback tambien para descartar elementos hasta alli.

Saludos
aeros 12
ASISTIÓ A LA SOLUCIÓN
08/6/2006 02:28PM
le regule la fuente a 95 v y arranco funciono bien 3 dias pero cuando lo volvi a encender ya no encendio y no parpadea el led de nuevo le regule la fuente porque tenia 94.6 v y tompoco arranco cuando lo encendi con el voton de encendido pero quedo el led encendido luego le puce la tecla de los canales y se encendio pero solo una vez ya que cuando lo apague no volvio a encender se ve que se encienden dos luces en el tubo pero no se venada ni se escucha cuando pulsas cualquier tecla parpadea el led
08/6/2006 02:35PM
El led parpadea porque no arranca el horizontal; ten presente que el led se alimenta del Micro ó de los +5v de la fuente (según la version del chasis) con lo que descartas que la fuente falle.
Medí la tension que alimenta al "jungla" por el Vcc Horiz y la salida de pulso horizontal. Son mediciones del orden de 1 ó 2 segundos.

Si tenés ambas mediciones entonces busca por el lado de la etapa horizontal propiamente dicha.

Idea
Saludos
aeros 12
ASISTIÓ A LA SOLUCIÓN
09/6/2006 02:40PM
yo no le hice nada y hoy a la mañana lo encendi y encendio bien lo apague y lo prendi varias veces y no fallo mas
09/6/2006 03:32PM
No te juegues , porque la falla vuelve siempre y sobre todo si lo entregas y lo cobras.
Es muy típico del modelo hacer eso. en todo caso quitale la proteccion que va del Fly-back al micro y que es muy facil de ubicar.
Saludos
aeros 12
ASISTIÓ A LA SOLUCIÓN
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta