Registrarse Gratis

¡Únase para Aprender y Compartir!

G.E. 2000 chasis k15b prende sin video y se apaga

12/9/2011 10:32PM
Hola que tal? les comento que dicho chasis viene tambien en los samsung y noblex.
La falla es que aparece (con screen levantado) el raster o linas de retraso. sin osd, sin posibilidad de controlar por botonera, sin trama ni nada. Se apaga entre 5 a 10 segundos de mostrar raster.
Les comento que ya les cambie:
Multiregulador: LA/KA 7630
Integrado de video o croma: TDA6107Q
Jungla: TDA 8841 S1 2Y
Sin mejora ni modificacion de la falla en lo absoluto. Les agradezco a todos que me ayuden, no solo a mi sino a muchos que ya han renengado (sin solucion) en este problema. Muchas gracias!
Kehler 92
¿Sabes la respuesta?Responder
12/9/2011 11:02PM
De tu comentario podemos deducir entonces que sí existe control del TV a través del Mando Remoto porque no lo has confirmado como sí lo hiciste con la botonera o panel ¿Es cierto?

Entonces existe sintonía y audio del canal sintonizado...Verificar la correcta alimentación del IC Jungla en sus secciones Video/Croma y para descartar un TRC o Cinescopio defectuoso por agotamiento o baja emisión de alguno de sus cátodos: Kr, Kg o Kb realizar esta eficaz y concluyente prueba de rendimiento (usar los 3 resistores de 150K):

http://curso-completo-de-tv.com/lecciones/reparacion-de-trcs-agotados-y-otras-fallas

Comentar resultado.

Saludos!!

joansoler.


Ultima edición por joansoler el , editado 4 veces
joansoler 16.367K
ASISTIÓ A LA SOLUCIÓN
12/9/2011 11:02PM
hola no comentas de cuanto es el voltaje que alimenta a la placa del TRC y esta normal o no tampoco que voltaje tienes en SCREEN si muestra variacion al mover el control varible del flayback y si ya resoldaste la placa y revisaste resistencias en ella que no esten abiertas
ASISTIÓ A LA SOLUCIÓN
14/9/2011 05:04PM
Bueno les agradezo los datos suministrados. Comento que las tensiones que llegan al tubo son de 190v y 4.5v. Hice la prueba con las resistencias y arroja 60 voltios con la pantalla blanca y el screen regulado en 250v. Añado esto porque tal vez no se entendio: raster le llamo a las lineas de retraso sin imagen de fondo. solo hay lineas de retraso sin osd ni audio. anda 5 a 10 segundos y se apaga. Algo mas que pueda revisar?
Kehler 92
14/9/2011 06:40PM
El resultado de la prueba es satisfactorio y nos permite descartar al TRC o Cinescopio, verificar que estos 190VDC llegue al pin 6: VCC del IC TDA6107Q RGB AMP, tambièn es posible que el circuito de sensado AKB que proviene de su pin 5 y que se realimenta al IC Jungla se encuentre activado bloqueando los driver RGB internos en el IC Jungla o que en el peor de los casos alguno de estos 2 ICs se encuentre averiado.

Ultima edición por joansoler el , editado 1 vez
joansoler 16.367K
30/9/2011 09:33PM
Bueno colegas gracias por los datos suministrados! me demore un poco por estar vinculado a otros equipos en reparacion. Las tensiones del VDD del es de 190vcc. en el pin 5 se alimenta con 5vcc. Baje un PDF con la info pero no me brinda el esquema tipico para saber si esta bien esta tension o no. Que hago?
Kehler 92
01/10/2011 11:56AM
Sólo para aclarar que el pin 5: Iom realiza el monitoreo o sensado de la corriente consumida por los cátodos del TRC o Cinescopio y la tensión presente en este pin se encuentra en relación directa del mayor o menor consumo de corriente, esta tensión se realimenta al IC Jungla para ser utilizado en el control automático de las señales de salida RGB proveniente del IC Jungla con la finalidad de obtener un correcto balance BLACK o WHITE, esta función se realiza a través de su terminal AKB o CUTT-0FF qwe es donde llega la señal de realimentación provenente del TDA6107Q.
joansoler 16.367K
01/10/2011 12:41PM
Respecto de esta avería te sugiero verificar en el IC MICRO que esté llegando a su pin 27: V-SYNC la señal de Sincronismo Vertical y con la forma de onda o pulso adecuado, hacer lo mismo con el pin 26: H-SYNC en ambos casos la tensión DC medida en estos pines se encuentra alrededor de 5VDC y las señales se obtienen desde la salida del IC Vertical y desde el colector del TSH u HOT (FBP IN) respectivamente, de estar correcto todo lo anterior es posible una avería de alguno de estos puertos (pines 27 ó 26) del IC Micro y en forma remota del mismo IC Vertical.
joansoler 16.367K
¿Sabes la respuesta?Responder