Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Philips 21PT3005/55. No enciende. (Solucionado)

07/9/2011 11:20AM
Buenas amigos y colegas del foro. Me llego este tv y al revisarlo compruebo que las tensiones en el secundario del chopper estan normales pero no me enciende, ni manual ni con el C/R. Mido la tension en el pin 1 del TDA9377 y cuando le doy a power me aparecen los 3.3V pero no me enciende la tv. Si alguno puede darme una mano con este problema se lo agradezco. De antemano mil gracias. Saludos colegas.

Ultima edición por Raul J Martinez el , editado 1 vez
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
20/9/2011 02:54PM
siempre es un gusto,aportar algo, en ayuda de colegas....¡¡¡¡felicidades ¡¡¡
y perfecto es que haya comentado como soluciono su problema......
CESAR ALEX 10.258K
SOLUCIÓN
07/9/2011 11:56AM
aqui tu manual de servicio...dejama lo leo y en un rato comento,Raul....¡¡¡saludos¡¡¡¡¡
http://www.yoreparo.com/foros/download.php?id=80943
CESAR ALEX 10.258K
ASISTIÓ A LA SOLUCIÓN
07/9/2011 03:05PM
Yo tengo el diagrama. Gracias de todos modos colega. El problema es que ya revise todo y parece estar todo bien. Voy a probar con otro TDA a ver si es el micro. Saludos
10/9/2011 09:24AM
Buenas amigos. Les comento que no consigo el TDA9377/N3/A/1906 en las tiendas de electrónica, el que se consigue es el TDA9377/N2/AI1385. ¿son compatibles estos IC? Les agradecería cualquier sugerencia. Gracias y saludos colegas
14/9/2011 12:54AM
Saludos colegas. Les cuento que el tv ya arranca, pero con el voltaje de 24V excedido. Cambie la resistencia 3445 y el diodo 6446 y el tv arranco pero con 65V donde deberían haber 20.6V. Todos los demás voltajes están ok. Cambie el transistor 7464 (BD135) y el condensador 2465 (10uF/160V) y siguen presente 64V en el colector de dicho transistor. Si alguno tiene alguna sugerencia de que puede estar causando esta falla les estaría agradecido. Mañana sigo revisando. Saludos y buenas noches
15/9/2011 11:00AM
Ya la falla fue solucionada. Conseguí una pista abierta que va al pin 14 del IC 7200 y la tensión se estabilizo en 20V en el colector del BD135 (Transistor de salida vertical). Lo deje probando toda la noche y trabajo perfecto. Gracias por sus aportes. Saludos colegas y amigos del foro
20/9/2011 10:17AM
Compañero Joma comente en el post para cerrarlo. Saludos
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta