Registrarse Gratis

¡Únase para Aprender y Compartir!

informacion falla tv haier

28/8/2011 06:13PM
Saludos a mis colegas, soy novato como tecnico en radio-television. y necesito ayuda con un tv haier mod htar21b, sufrio una alta variacion de voltaje y quedo en cero, solo el led frontal prende cuando lo conecto a la red, pero en unos segundo se apaga. le he hecho todas las verificaciones posibles y hasta le cambie el eeprom, tambie le cambie un integrado tda de deflecion vertical junto con una resistencia fusible de 2.2 ohms pero sigue con lo mismo. no arranca. agradezco a los colegas me den una alternativa. que puedo hacer mas. mi correo es yy2aaf@hotmail.com. gracias. nota.. el integrado tda de defleccion vertical y la resistencia estaban quemados.
¿Sabes la respuesta?Responder
28/8/2011 06:25PM
HOLA debes empezar a revisar por la fuente primero visualmente y comprobando componentes sospechosos ,resistencias de bajo valor,diodos y checar si ala salida de la fuente tienes +B ,revisar tambien transistor de salida horizontal y comenta el resultado
ASISTIÓ A LA SOLUCIÓN
29/8/2011 10:49AM
meternit escribió:Saludos a mis colegas, soy novato como tecnico en radio-television. y necesito ayuda con un tv haier mod htar21b, sufrio una alta variacion de voltaje y quedo en cero, solo el led frontal prende cuando lo conecto a la red, pero en unos segundo se apaga. le he hecho todas las verificaciones posibles y hasta le cambie el eeprom, tambie le cambie un integrado tda de deflecion vertical junto con una resistencia fusible de 2.2 ohms pero sigue con lo mismo. no arranca. agradezco a los colegas me den una alternativa. que puedo hacer mas. mi correo es yy2aaf@hotmail.com. gracias. nota.. el integrado tda de defleccion vertical y la resistencia estaban quemados.



Hola colega meternit estoy de acuerdo con el colega Roque Cruz pero a demas quita la carga de la fuente y conectala, si esta arranca entonces tienes el problema en la jungla de video recuerda que en ella esta el osc.horizontal y puede haber quedado dañado, por que segun tu ya cambiaste le Ic de salida Vertical y la R, pero recuerda de precisar bien si es de fuente o de otro circuito el problema que tienes, bueno recuerda comentar el resultado.