Registrarse Gratis

¡Únase para Aprender y Compartir!

tv no enciende

13/7/2004 01:01AM
Hola!! q tal?? mi nombre es hernan, y escribo porq estoy intrigado sobre la falla de un t.v. de marca olympic de 14 pulgadas. el problema q tiene es q cuando lo enchufo prende de forma intermitente el led de la parte frontal, pero no se obtiene imagen (no se escucha sonido de alta), y posterirormente se apaga dicho led.
Sin desenchufar el t.v. vuelvo a presionar el boton de encendido pero no hace absolutamnente nada, ni siquiera encender el led de forma intermitente...
Si alguien puede asesorarme acerca de esta falla se lo voy a agradecer infinitamente!!
No se si servira de algo este dato, pero el tubo es de marca goldstar (creo q aporta para el tema de la salida horizontal, y el modelo del fly back)
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
13/7/2004 02:17AM
Hola:
En primer lugar revisa el transistor horizontal desoldandolo de la placa y si esta bueno no lo sueldes todavia y chequea en el colector del transistor desoldado si estan presentes los +B ( aprox. 100v) y si estan los +B coloca una ampolleta de 40W entre el colector y emisor para chequear la fuente de poder si esta mantiene el voltaje en la carga.
En caso que todo resulte bien es probable que el fly-back este defectuoso.
Very Happy Very Happy Very Happy
ASISTIÓ A LA SOLUCIÓN
13/7/2004 05:40AM
en la fuente cambia el electrolitico de la pata 9..cambia las r de carga..dos iguales creo 270k,,hablo del ci 4601..y despues me contas...
pronto 83
ASISTIÓ A LA SOLUCIÓN
13/7/2004 07:23PM
hola gente!! la verdad q agradezco mucho su pronta respuesta!!
les comento un poco como viene la mano...hoy midiendo el tr horizontal (BU508D), y un transistor de la fuente (D1877) me di cuenta q algo no andaba muy bien...los dos fuera de la placa me marcaban una resitencia de 0,15ohms, entre las patas 1 y 3 respectivamente.Fui a la casa de electronica y hablando con el vendedor y comparando con transistores nuevos me di cuenta q el horizontal estaba malo, lo cambie... con respecto al tr. de la fuente me dijo q le parecia muy raro un tr. como ese en la fuente, pero comparando con uno nuevo se encontraba en buen estado. El problema ahora es q sigue con la misma falla asi q parece q el problema debe estar en la fuente... de todas maneras voy a probar las cosas q me propusieron ustedes a ver q resultados obtengo...les agradezco muchooo y los voy a mantener al tanto de lo ocurrido!!
13/7/2004 07:25PM
hola gente!! la verdad q agradezco mucho su pronta respuesta!!
les comento un poco como viene la mano...hoy midiendo el tr horizontal (BU508D), y un transistor de la fuente (D1877) me di cuenta q algo no andaba muy bien...los dos fuera de la placa me marcaban una resitencia de 0,15ohms, entre las patas 1 y 3 respectivamente.Fui a la casa de electronica y hablando con el vendedor y comparando con transistores nuevos me di cuenta q el horizontal estaba malo, lo cambie... con respecto al tr. de la fuente me dijo q le parecia muy raro un tr. como ese en la fuente, pero comparando con uno nuevo se encontraba en buen estado. El problema ahora es q sigue con la misma falla asi q parece q el problema debe estar en la fuente... de todas maneras voy a probar las cosas q me propusieron ustedes a ver q resultados obtengo...les agradezco muchooo y los voy a mantener al tanto de lo ocurrido!!
13/7/2004 07:29PM
ahhh me olvidaba... estos transistores me dijeron q median una resitencia muy baja entre las patas 1 y 3 porq son del tipo dumpper,el tr "raro" de la fuente fue colocado hace unos años por un tecnico (cuando yo todavia no metia mano), se ve q ahi iba otro tr. espero q de alguna manera este dato sirva les agradezco nuevamente!!!
25/11/2008 04:51PM
Con la misma falla repare el TV gracias a las sujerencias de PRONTO ..

MIL GRACIAS ... Very Happy
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta