Registrarse Gratis

¡Únase para Aprender y Compartir!

prende todo pero se apaga

23/3/2011 12:46PM
hola a todos, me llego un tv marca phillips de 24 pulgadas, el cual aparentemente esta bien, pero al prender da imagen y video perfectos, brillo correcto pero a los 5 minutos se apaga, quedando el led de stand by prendido, si lo vuelvo a prender, me sale,una franja horizontal y el vertical cerrados ,solo puedo ver como 3 pulgadas de la pantalla, sin audio ni video, y luego se apaga, nesecito la ayuda de todos pues es la primera vez que me topo con este tipo de falla de antemano agradecido
¿Sabes la respuesta?Responder
23/3/2011 04:07PM
revisar con cuidado soldaduras falsas cerca alconector del yugo y salida vertical..
ASISTIÓ A LA SOLUCIÓN
24/3/2011 11:30AM
gracias julio, ya revise lo que me recomendastes pero todo , esta bien te cuento que me encontrecon un capacitor de 22 micro para 200 vopltios todo raro este esta por el fly back en la salida de alimentacion al socalo de el tubo de pantalla, lo cambie ahorita lo pruebo y luego te aviso
25/3/2011 12:02AM
hola les comento que , el problema no lo he solucionado, sigue la misma falla el tv prende trabaja normal, como 10 minutos luego se apaga y ya no se vuelve a quedar prendido, solo prende,asoma la pantalla cerrada pero ahi nomas se apaga
25/3/2011 12:03AM
hola les comento que , el problema no lo he solucionado, sigue la misma falla el tv prende trabaja normal, como 10 minutos luego se apaga y ya no se vuelve a quedar prendido, solo prende,asoma la pantalla cerrada pero ahi nomas se apaga
25/3/2011 09:37AM
revisa algo se recalienta y te apaga TV,HRZ,o vrtical.....
ASISTIÓ A LA SOLUCIÓN
25/3/2011 10:40AM
gracias julio, por tu apoyo, reviso todo y nada se calienta el regulador de entrada lo puse nuevo, el trh tambien lo cambie y nada, fijate que el tv prende bien todo, audio y video su pantalla completa, aparentemente esta todo bien,pero a los 10 minutos se apaga, ahora te comento, cuando se apaga queda prendido el led de stanby, si yo lo vuelvo a prender, el tv prende pero solo una franja vertical como de dos pulgadas pero ahi no mas se apaga
25/3/2011 10:05PM
revisa filtros etpa de salida vertical o cambialos...
ASISTIÓ A LA SOLUCIÓN
04/4/2011 10:28AM
hola julio ,perdon por la perdida pero sigo con este tv , ya cambie lo que me indicastes pero la falla sigue lo raro es que funciona todo ,normalahora te pregunto acaso sera el tubo de pantalla el que me esta mandando a protegerse
04/4/2011 10:54AM
ajusta el scrin,revisa resistensia de filamento,si no ensaya tarjeta con otra pantalla..
ASISTIÓ A LA SOLUCIÓN
04/4/2011 02:10PM
gracias julio buena idea ya el ajuste del screen lo realize pero no tube ningun resultado positivo, probare la targeta en otro tv te aviso de los avanes gracias
05/4/2011 09:37AM
hola julio buen dia ,hermano fijese, que probe la tarjeta en otro tv y me da la misma falla, eso me indica que el tubo de pantalla de este tv esta bueno, seguire buscando y te cuento los resultados,
05/4/2011 04:19PM
cambia filtros de etapa de salida vertical,integrado o transistores de la misma...
ASISTIÓ A LA SOLUCIÓN
05/4/2011 10:40PM
revisa los filtros del +b que sin estar inflados pueden provocar esa falla
ASISTIÓ A LA SOLUCIÓN
08/4/2011 03:07AM
bueno amigo creo que deberias revisar los 160v en el filtro de la fuente, luego los 5v del remocon-(receptor)...si tienes estos voltajes te seguire guiando
ASISTIÓ A LA SOLUCIÓN
09/4/2011 08:46PM
hola amigos cracias por asistirme , dejenme contarles que sigo con este tv , pero ya cambie el regulador de voltage que esta en la entrada, el th , he medido los voltages todo esta bien, si el tv prende,se mira nitido ,se escucha nitido la pantalla nitida la imagen nitida, el problema esta que a los 15 minutos el tv se apaga solo,y cuando lo prendo nuevamente,el prende pero apenas comienza a abrir la pantalla, se cierra nuevamente y se apaga eso dilata solo el tiempo de apertura de pantalla, el ya no prende solo aparece el inicio de prendido y se apaga, yo cambie el ic salida de vertical pensando era el malo pero no es asi ,pero voy a cxambiarlo de nuevo a lo mejor salio fallado y me esta matando , les comentare los resultados, pero les agradesco , a julio,a ya los otros dos amigos que se sumaron a este problema les estoy muy agradecido y si lo resolvemos , seria grandioso porque aprenderiamos todos de esta falla, nos conectamos en breve
09/4/2011 09:12PM
son varias fallas con un pokito que muevas el esceem se altera el voltaje de flay back



http://editorialhasa.blogspot.com/2009/12/indice-de-las-guias-de-fallas-de-tv.html
gronko 126
ASISTIÓ A LA SOLUCIÓN
¿Sabes la respuesta?Responder