Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] TV sanyo no enciende

14/3/2006 05:37AM
Tengo una tv Sanyo modelo DS25630 con el problema que cuando la enciendo se oye que el relay de arranque se activa pero despues de unos segundos se vuelve a desactivar, obviamente el televisor no enciende, le cambie unos resistores quemados, mas el problema no se resolvio, algien me puede ayudar con el diagnostico?
Gracias.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
14/3/2006 12:11PM
Colega,

te recomiendo, antes que nada, desconectar el transistor de salida Horizontal, y colocar entre colector y masa un bombillo de 60 Watts. Si enciende levemente es porque la fuente funciona bien y el problema está en otro sector del circuito. Vamos así reduciendo el problema.

Saludos.
Leo.
leocos 146
SOLUCIÓN
15/3/2006 05:08AM
Gracias por la sugerencia, ya la lleve a cabo y si tenemos voltaje, cual es el siguiente paso?
Por cieto ya consegui los planos y voy a revisar todos los voltajes de las fuentes.

Gracias de antemano.
15/3/2006 11:37AM
Amigo,

Veo que sos nuevo en el foro y Bienvenido.
Te recomiendo antes que nada, que leas el reglamento:

http://www.yoreparo.com/foros/reglamento.php

dado que tu porcentaje es 0%.

Esto significa que no has valorado las respuestas que te hemos dado, y hace que en el futuro no recibas más ayuda de nuestros colegas.

Cualquier duda, a las órdenes.

Saludos.
Leo
leocos 146
ASISTIÓ A LA SOLUCIÓN
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta