Registrarse Gratis

¡Únase para Aprender y Compartir!

Tv Samsung CL21M40MQ no enciende

14/2/2011 04:30PM
Hola, tengo un tv samsung de placa KS9C que no enciende, mido el voltaje que hay en el capacitor c801 y aparecen 160 voltios. Lo raro en esta placa es que no hay resistores en R811 y R812 y ademas en R801 y R804 hay resistores de 33Kohm. contrario a lo que aparece en el diagrama en que descargué que debe ser de 0.68ohm. En el chip 5Q0765RT no hay voltaje entre los pines 2 y 3. será que puedo hacerle los cambios de resistencias??? Alguien que me ayude, y de antemano, muchas gracias...
AND2 1
¿Sabes la respuesta?Responder
14/2/2011 04:48PM
Compañero reviza el zener de 27 voltio ubicado al frente de la str 5q0765 puede estar malo tambien te envio un diagrama para que trates de soluciona tu problema suerte y quedo en espera de tu respuesta.
ASISTIÓ A LA SOLUCIÓN
14/2/2011 09:18PM
para que vas haser modificasiones que te van a complicar mas, revisa minusiosamente,la fuente diodos en fuga,y cambia STR,desconecta FBT Y ensaya..
14/2/2011 09:47PM
Al medir el Zener (DZ803) lo encontré en corto. lo cambié por uno de 27 voltios, pero el problema persiste. Ya he medido los demás zeners y otros diodos alrededor del KA5Q0765RT y están buenos al igual que los resistores. cómo hago para saber si el 5Q0765RT está en buen estado?? lo he revisado y no se ve quemado
AND2 1
15/2/2011 12:34PM
si ese diodo estaba malo es probable que se daño STR..,desconecta cargas.
15/2/2011 01:29PM
estas en lo correctoRES.801,804,811,812 =0.68OHMS 2WATT Y LAS4 ALIMENTAN AL REGULADOR POR ESO NO TIENES VOLTAGE EN PIN3
roca.j8991 2042
comentario
15/2/2011 02:36PM
en el pin (3) debes tener la alimentasion del STR o sea 150 volt..te envio plano..

Schematic Diagram.pdf  (1.29 kb) -

ASISTIÓ A LA SOLUCIÓN
15/2/2011 08:59PM
JULIO CESAR NAVARRO molin escribió:en el pin (3) debes tener la alimentasion del STR o sea 150 volt..te envio plano..


medí las tensiones en los pines del str (respecto al pin 2 (GND)) y obtuve en el pin 1, 172 v. en el pin 3, pin 4 y pin, 5 0v. Deberia cambiar el STR si no hay alimentación entre los pines 2 y 3???
AND2 1
15/2/2011 09:04PM
JULIO CESAR NAVARRO molin escribió:en el pin (3) debes tener la alimentasion del STR o sea 150 volt..te envio plano..


medí las tensiones en los pines del str (respecto al pin 2 (GND)) y obtuve en el pin 1, 172 v. en el pin 3, pin 4 y pin, 5 0v. Deberia cambiar el STR si no hay alimentación entre los pines 2 y 3???
AND2 1
15/2/2011 09:04PM
JULIO CESAR NAVARRO molin escribió:en el pin (3) debes tener la alimentasion del STR o sea 150 volt..te envio plano..


medí las tensiones en los pines del str (respecto al pin 2 (GND)) y obtuve en el pin 1, 172 v. en el pin 3, pin 4 y pin, 5 0v. Deberia cambiar el STR si no hay alimentación entre los pines 2 y 3???
AND2 1
15/2/2011 09:04PM
JULIO CESAR NAVARRO molin escribió:en el pin (3) debes tener la alimentasion del STR o sea 150 volt..te envio plano..


medí las tensiones en los pines del str (respecto al pin 2 (GND)) y obtuve en el pin 1, 172 v. en el pin 3, pin 4 y pin, 5 0v. Deberia cambiar el STR si no hay alimentación entre los pines 2 y 3???
AND2 1
15/2/2011 10:18PM
revisa el plano..
ASISTIÓ A LA SOLUCIÓN
16/2/2011 05:29PM
Muchas gracias por sus comentarios.
El daño era el integrado 5Q0765RT, lo cambié por uno nuevo y listo!!!
Arregado!!!!.
AND2 1
¿Sabes la respuesta?Responder