Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] tv samsung TXP2011 chasis KS9A sin video estable

06/2/2011 09:27PM
Que tal amigos, espero sus recomendaciones para reparar un tv samsung txp2011 chasis ks9a 21" cuyo problema es en la etapa de video, pues sale audio pero no se mantiene la imagen o video, es parpadeante cada segundo como si se apagase del todo pero mantiene el audio, o sea da imagen un segundo, otro segundo pantalla totalmente negra y asi sucesivamente, el audio no se va... espero sus comentarios gracias.... adjunto el diagrama para facilitar la ayuda recibida...

11_Schematic Diagram.pdf  (2.27 kb) - Diagrama del chasis ks9a tv samsung

Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
21/2/2011 06:27PM
cambia la memoria por una pregrabada, a mi me sucedio lo mismo y al cambiar la memoria se solucono el problema.
atmelc 3
SOLUCIÓN
07/2/2011 03:26AM


hola que tal...

Primeramente Revisa que la tarjeta del amp. RGB(tarjeta del socket del cinescopio), no tenga falsos contactos por soldaduras "frias" o cristalizadas, revisa tambien que los filmentos enciendan bien, en caso contrario checa las Resistencias que alimentan los filamentos, que alguna de ellas o las 2 no estén devaloraras....

si lo anterior está correcto, mide o Reemplaza el Capacitor asociado a la linea de G2(screen), y ajusta el mismo por medio de modo de servicio...para ingresar a modo de servicio oprime consecutivamente en el C/R las teclas MUTE>> 1 >> 8 >> 2 >>POWER, con esto el TV encenderá en modo de Servicio, ya que estés ahí selecciona la opcion de "Adjust G2" ó "adjust screen" con las teclas de CH+/CH- ...despues de selecionarla presiona VOL +, despues de esto mueve despacio en contra ó a favor de la manecillas del reloj el potenciometro que está en el FLY-BACK(el de abajo) gíralo hasta que en la pantalla aparezca la leyenda "OK" con letras verdes te sales de ahí prresionando POWER enciendes el TV y ya no debe de presentar la Falla..

en caso de que la falla no se corrija con lo anterior tendras que probar la tarjeta de esa TV con otra pantalla ya que es muy probable que el daño se encuentre en la misma(cinescopio dañado)....

Saludos..
_________________________________
no olvides valorar las respuestas
orbit 2701
ASISTIÓ A LA SOLUCIÓN
10/2/2011 01:13AM
revise resistencias y estan bien, valores correctos, soldaduras todas fueron reforzadas en esa etapa de la tarjeta del cinescopio, lo de entrar al modo service lamentablemente no lo puedo realizar debido a que carezco de control remoto Embarassed

Saque la tarjeta y la prove en otra pantalla de un tv del mismo modelo y chasis que me trajeron pero este con problemas de escape de alto voltaje muy cerca del flyback pero bueno ese es otro caso, la cuestion es que puse la tarjeta, encendi el tv y en el tubo del cinescopio enciende una luz azul bastante clara que lo cubre internamente, no me atrevo a dejarlo mucho tiempo as porque no se si es que ese tubo de pantalla este dañado por presentar esa extraña situacion, lo que si es que con el anterior tubo, el original, no me salia esa luz, sale la normal amarillita y el silvido de siempre, le muevo el screen y salen las lineas de retraso todo normal y focus tambien hace le cambio, solo me di cuenta que cuando le subi el screen ya no me sale la imagen parpadeante, ahora es toda negra la pantalla cuando la regreso a doonde estaba... Sad por lo menos parpadeante hubiera cobrado medio precio, les dejo el tv y una notita, "para optimo funcionamiento parpade cada segundo" jaja.....

bueno la verdad no ce pero tengo dudas de que sea la pantalla, por lo menos creo que el siguiente enfermo si va a deberse a problemas de la misma, te agradesco orbit por la asistencia y espero me des tu opinion al respecto.... tratare de conseguir el control de todas maneras para descartar esa opcion o quien quita pueda ser la solucion... saludos...
10/2/2011 02:07AM
Afortunadamente amigo luis vi a tiempo el mensaje tan completo que te ha enviado el amigo Orbit que ya no veo necesario aagregar mi aporte. Sin embargo quice entrar al tema para felicitar al amigo Orbit por tan excelente ayuda. Asi pues, sigue sus consejos. Atentamente. Roberto.
20/7/2011 03:58PM
Que tal muy valioso aporte yo lo solucione siguiendo las indicaciones del compañero y efectivamente estava desvalorado el capacitor c503 de 472 a 3kv es importante cambiarlo ya que a mi me media ligeramente abajo de su valor muchas gracias por el aporte
ASISTIÓ A LA SOLUCIÓN
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta