Registrarse Gratis

¡Únase para Aprender y Compartir!

TV chino no enciende

21/9/2010 12:30AM
hola amigos foristas,tengo un tv ECOSS modelo:ECTV2928F.Que al darle power se ciente que hay alto voltage se escucha intermitente y se ve parpadear el led asi se esta ,no se apaga ni arranca del todo,es de 29".Agradesco de antemano por su valiosa colaboracion.PAZ
¿Sabes la respuesta?Responder
21/9/2010 11:29AM
hola ,mide la tension de fuente ,si es variable cambia los electroliticos de +B para empezar , saludos
pr122 2865
26/9/2010 11:17PM
se me olvido mencionar que la fuente emite un chillido muy quedo y que al levantar el diodo604 del pin 12 de la fuente ya no se se escucha nada ni el alto voltage.
antes de esto medi voltage en filtro de b+ daba un voltage intermitente entre 130v y30v
26/9/2010 11:22PM
se me olvido mencionar que la fuente emite un chillido muy quedo y que al levantar el diodo604 del pin 12 de la fuente ya no se se escucha nada ni el alto voltage.
antes de esto medi voltage en filtro de b+ daba un voltage intermitente entre 130v y30v
27/9/2010 09:50AM
hola evidentemente el TV esta entrando en proteccion , puede haber un corto en algunas de las tensiones que salen del fly back , revisa el CI de vertical esto es lo que mas se deteriora comenta ,saludos
pr122 2865
28/9/2010 11:30PM
buenas noches pr122,le comento que encontre R312(5.1ohmios)abierta,Q303(D880)con fuga y D403 con fuga(FR309 lo sustitui por el HER308 no tengo claro si es el correcto ya que no encontre la misma referencia)sustitui todos los elementos dañados,la targeta arranco bien sola ,pero al montarla y conectar todo empeso con el mismo sintoma pero el voltage de B+ en esta ocacion esta normal sin occilacines y alcansa a prender el filamento,desconecte el conector que va a la soquer y deja de parpadear el led y hay alto voltage,verifique los transistores y diodos de la soquer estan okey. ¿se podria sospechar del yugo o del mismo sinescopio?es opinion de principiante.nuevamente gracias por su valiosa ayuda.
PAZ
29/9/2010 09:58AM
hola amigo prueba la fuente con una lampara de 60 wats en carga sola , pareciera que al consumir el tubo y vertical hay algo que se interrumpe en la fuente , fijate si el diodo que pusiste levanta temperatura ,si esto es así cambialo por un diodo rapido como el BF199 no tengo el circuito para guiarme donde está dicho diodo , revisa los electroliticos de salida de la tension de+B comenta saludos
pr122 2865
29/9/2010 11:20AM
mira aca..

CURSO CHINOS.pdf  (4.21 kb) -

16/10/2010 01:03AM
Despues de este receso por dificultad para conseguir el diodo original o el sugerido por pr122,les comento que consegui otro que me sirvio,arranco el tv pero al instante quemo el mismo diodo,le coloque otro lo encendi sin conectar el yugo y no hubo problema dio el punto en el centro del tv,el yugo tiene incorporada una targetica en ella encontre dos diodos sr140(schottki)con fugas,no encuentro dicha referencia,que reemplaso me aconsejan.Gracias por su paciencia y colaboracion.PAZ
16/10/2010 01:22AM
Hola compañero el diodo que buscas lo puedes encontrar en las tarjetas de monitor tienen ref difernte pero las caracteristicas son iguales te envio el datasheet para que lo compares con el que consigas, nos cuentas suerte

datasheet47.pdf  (282.51 kb) - datasheet

18/10/2010 12:21AM
RICHARD G,gracias por tu aporte el doccumento del datasheet abre pero solo se ve algo escrito en codigo,les comento que coloque dos diodos rapidos y los quemo,voy a hacer lo que me recomiendas y les comento que sucede.PAZ
19/10/2010 05:41PM
buscalo en alguna tarjeta.,con funsion similar.suerte
¿Sabes la respuesta?Responder