Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] tv philips tarda en salir la imagen

26/8/2010 12:24AM
hola amigos tengo un tv philips que no se bien que modelo sera,tiene dos codigos: 20gr135/54r y sv039302108692.El problema que presenta es que cuando esta en frio y lo prendo, la imagen tarda en aparecer,pero si lo apago y lo enciendo de nuevo prende en forma normal(la imagen aparece al instante) si alguien me pu
ede ayudar se lo agradecere.Soy nuevo en esto asi que si la ayuda pudiera ser detallada se lo agradecere.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
03/9/2010 12:12AM
no es mucha la diferencia pero si le encontras la capacidad exacta mejor,por lo pronto te pido que valores como solucion asi pasa esto al sitio correcto de soluciones.suerte.
pequecell 335
SOLUCIÓN
26/8/2010 01:50AM
hola bueno, el modelo no sera 20gr1356, no se si as checado el encendido del filamento, este voltaje sale del flyback, pasa por una resistencia y llega al filamento, revisa toda las pistas y las r (creo que son 2 de 2.7 ohm), checa el filtro de video el que alimenta a los transistores rgb . debe ser de 4.7 uf (o de 10uf) a 160v tambien sale del flyback. si dices que al frio demora en encender, puede ser porque demora en calentar el filamento de la pantalla. al apagar y encender nuevamente el filamento ya a esta caliente por eso la imagen se presenta rapido. ahi debe estar tu problema.
no olvides como rutina siempre medir la voltajes de salida de la fuente, 95v para el flybak, espero le des solucion.
alex2 11
ASISTIÓ A LA SOLUCIÓN
29/8/2010 04:39PM
hola alex gracias por el dato,y si es ese el modelo(20gr1356),pero como te dije soy nuevo en este¿que filamento tengo que revisar,donde lo busco?no tendras un diagrama o imagen,por que la verdad que estoy perdido con respecto de donde y como chequear las resistencias,las tensiones del flyback,y lAs resistencias RGB,desde ya te agradesco la ayuda
29/8/2010 06:13PM
cambia el capacitor misma pista de patita del flyback donde dice 180volt,este capacitor dice que es x 250 volt.y resolda los componentes de allado de este en misma pista.sdeberia en 1 70 por ciento solucionarte el asunto,si no el otro 30 es cambiando el socalo(este es el conector plastico que conecta el tubo con la plaqueta de atras del tubo)practicalo y comenta como te fue.
pequecell 335
ASISTIÓ A LA SOLUCIÓN
30/8/2010 10:55PM
ya revise las r de la placa del zocalo,cambie todos los capacitores cercanos al horizontal(incluyendo el de 160v),resolde componentes flojos pero el problema sigue igual.El PTC tiene algo que ver o eso es otra cosa,es normal que levante tanta temperatura?
30/8/2010 11:22PM
el capacitor que tenes que cambiar es el que esta en pata del flyback de los 180volt,por ende va a ser x 1 valor mayor a 160volt,de hecho dice x 250volt,si no es este el asunto tenes quee cambiar el zocalo,que es el conector plastico que une al tubo con la placa del tubo.el ptc siempre calienta y mucho,este esta para desmagnetizar el tubo,de manchas etc..
pequecell 335
ASISTIÓ A LA SOLUCIÓN
01/9/2010 04:28PM
bueno, segui revisando cuidadosamente la placa y encontre un pequeño capacitor en la etapa vertical,estaba escondido detras del dicipador,es de 85mf,no pude encontrar el mismo pero por el momento le coloque uno de 100mf y ese era la solucion igual teng oque conseguir un capacitor de la misma capacidad,o no afecta que le coloque uno de mayor capacidad? igual gracias por su tiempo,esta buen oel foro y la ayuda es inmediata.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta