Registrarse Gratis

¡Únase para Aprender y Compartir!

tv marca lg mod. 21FU6RLG

19/7/2010 01:44PM
HOLA; Q tal amigos tengo un problema con esta tv ya q cdo me la trajeron no encendia para esto detecte q tenia mal el circuito de salida vertical y al cambiarselo trabajo sin embargo la pantalla no habre completamente y se ve nadamas en blanco y distorcionada con lineas de retroceso pero no da imagen de lo q esta ya sea en video como en tv normal les comento q la imagen esta cerrada de arriba y abajo y de los lados esta distorcionada le agradecere si me pueden ayudar gracias
aturbo 1
¿Sabes la respuesta?Responder
19/7/2010 06:14PM
resolda jungla,y verifica voltajes de fi y video..
ASISTIÓ A LA SOLUCIÓN
28/7/2010 03:23PM
Q TAL AMIGOS ya habia pedido ayuda sobre este aparato el cual no encendia la eche a an dar pero no me esta regulando para lo cual no habre bien el cinescopio aparte se ve blanca con lineas de retroceso ya cambie regulador de voltaje el cual es el strw6554a cambie el hcpl 817 y el transistor ka 831 pero no me esta regulando como les comente no habre bien el cinescopio y no tengo imagen pero si tengo audio les agradeceria si me pueden ayudar gracias
aturbo 1
28/7/2010 03:28PM
Podrias mandar foto de la pantalla presentando problema. Indica los voltajes en el secundario de la fuente de alimentacion. tambien en los catodos y en G2. Comenta.

ASISTIÓ A LA SOLUCIÓN
28/7/2010 04:41PM
envio imagen de la tv y el voltage q me esta entregando el b+ es de 75v q deberia de ser de 115 v. gracias[/img]


28072010046.jpg (496.47 kb) -


28072010046.jpg (496.47 kb) -

aturbo 1
28/7/2010 04:52PM
Si tienes el diagrama de este TV lo subes al foro para ayudarte de una mejor manera. Lo primero q vas a hacer es cambiar los condensadores de la linea de +B. Tambien cambia condensadores del primario de la fuente de alimentacion. Comenta y valora los aportes.
ASISTIÓ A LA SOLUCIÓN
28/7/2010 05:12PM
desconecta las cargas,aisla la fuente coloca lampara en +B,y medi si este se normaliza a 115,de esta forma sabras si el problema esta en la fuente o en alguna carga que tenga componente defectuoso.esto parece o defecto de fuente o defecto horizontal.por que si te fijas,el flyback esta entregando muy poca tension que no cubre ninguna alimentacion.
pequecell 333
ASISTIÓ A LA SOLUCIÓN
28/7/2010 05:16PM
cambia filtro doblador de la fuente..
ASISTIÓ A LA SOLUCIÓN
28/7/2010 05:20PM
de hecho ya cambie varios condensadores tanto de primario como de secundario pero no se soluciono el problema envio diagrama q trae parte de la fuente horizontal y vertical


img369.jpg (1.06 kb) -


img368.jpg (1.12 kb) -

aturbo 1
28/7/2010 08:40PM
Hubieras enviado los demas circuito. Cambia los condensadores de la linea de +B q lo resalto de azul. Si sigue problema y ya q tu dices q cambiaste ya los condensadores del primario de la fuente y revisaste los demas componentes, revisa los componentes q resalto dentro del circulo. Amigo valora los aportes, es Reglanmento del foro. Cambia los condensadores de la linea de +B. Comenta


LG 21FU6RLG.jpg (3.35 kb) -

ASISTIÓ A LA SOLUCIÓN
18/8/2010 02:13PM
hola q tal amigos como veran ya revise todo lo relacionado con la fuente de esta tv de hecho ya me esta regulando pero aun asi no me da video y no habre bien la pantalla ya cambie la jungla y el problema persiste me ha sido de gran ayuda todo lo anterior pero aun asi no me trabaja la tv . envio imagen de la tv gracias


28072010046.jpg (496.47 kb) -

aturbo 1
18/8/2010 04:11PM
cuanto voltaje hay en el filtro doblador,...
ASISTIÓ A LA SOLUCIÓN
18/8/2010 08:04PM
aturbo escribió:envio imagen de la tv y el voltage q me esta entregando el b+ es de 75v q deberia de ser de 115 v. gracias[/img]


La imagen que subiste para un +B de 75VDC y luego para un +B de 115VDC muestran la misma falla, ello me hace dudar en la veracidad de la deficiente regulación de fuente a sólo 75VDC (más parece un error de lectura), pues con ese valor también se deberían reducir TODA las otras tensiones: secundarias y terciarias que provee el Flyback lo que haría improbable visualizar imagen o "raster" en la pantalla del TV.

La falla puede deberse a una EEprom desconfigurada o averiada, prueba reemplazando provisionalmente por una en blanco (vacía o virgen) para descartarla.

Comentar resultado.


Ultima edición por joansoler el , editado 1 vez
joansoler 16.397K
ASISTIÓ A LA SOLUCIÓN
18/8/2010 11:06PM
filtro doblador (C803) 330mfx400volt....
ASISTIÓ A LA SOLUCIÓN
05/7/2013 02:57PM
ola amigo yo tengo una igual nadamas q la mia seve azul noda imagen en el bt le llegan 115
05/7/2013 02:59PM
ola amigo yo tengo una igual nadamas q la mia seve azul noda imagen en el bt le llegan 115
05/7/2013 04:08PM
¡ perdon por la entromicion ! pero eso no es una falla del yugo ?
05/7/2013 04:43PM
merefiero que ami la fuente simetrabaja con 115 voltio pero sebe azul la imagen y en forma de cojin
¿Sabes la respuesta?Responder