Registrarse Gratis

¡Únase para Aprender y Compartir!

problema con tv chino

10/7/2010 08:13PM
el tv llego al taller que no enciende, hice unas mediciones y el +b tenia 77 vol
retire el tr de salida horizntal y la medicion me dio 104 vol revise los componentes de la fuente y parecen estar bien no doy con la solucion,
si me pueden atyudar les afradeceria.
¿Sabes la respuesta?Responder
10/7/2010 09:24PM
hola fijate si dicho transistor no esta abierto.
10/7/2010 09:24PM
hola fijate si dicho transistor no esta abierto.
ASISTIÓ A LA SOLUCIÓN
10/7/2010 09:56PM
desconecta integrado de vertical cambia filtros,verfica los 5 volt. de +B del micro..

CURSO CHINOS.pdf  (4.21 kb) -

ASISTIÓ A LA SOLUCIÓN
14/7/2010 11:01PM
circutin: el tr de salida horizontal ya lo habia extraido y revisado fuera,
retire el integrado de defleccion vertical como ma habia dicho el amigo navarro y aparecio una linea horizontal azul bueno dije, el integrado esta defectuoso, despues de haber revidado todos lo cap. de esa seccion coloque un integrado nuevo
pero tampoco arranco el tv sospecho que el fly bak tiene algun bobinado en corto
y el voltaje de foco no aparece, voy a cambiar el flybak, pero no lo e conseguido aun despues les comento .
si tienen alguna sugerencia les agradesco.
15/7/2010 10:41AM
si al darle encendido se le cae +B si puede estar malo de lo contrario no si al cambiar vertical te osilo y presento raster considero que tu falla es por ese lado..
15/7/2010 12:22PM
estimado cesar, al cambiarle el ic vetical no cambio ni hizo nada y el +b baja
a 77 vol gacias Cesar.
15/7/2010 01:58PM
Hola Franklin. Débes desvincular la fuente de la etapa horizontal y colocarle carga a la fuente (un foco o lámpara de 40/50w) para ver si regula el voltaje que ese tv. requiere para trabajar. Si el tv. lleva relay de encendido es normal que en stamby mida ese voltaje, al dar power sube a su voltaje requerido; si no lleva relay de encendido el voltaje regulado es permanente en el pin de +B de flayback, si no está presente, checar los capacitores de tipo disco (azules) que van conentados entre colector de QS/H. y masa, claro esto después de haberse asegurado que la fuente esta bien. Acabo de reparar un RCA Chino con realay de encendido y en stambay me daba 66V, me percaté que la fuente estuviera regulando (130V) y me concentré en la etapa horizontal, encontrando dañado un capacitor de 681/2kv, entre el col. y Gnd. del Qs/h. Hasta luego.
ASISTIÓ A LA SOLUCIÓN
15/7/2010 02:01PM
Hola Franklin. Débes desvincular la fuente de la etapa horizontal y colocarle carga a la fuente (un foco o lámpara de 40/50w) para ver si regula el voltaje que ese tv. requiere para trabajar. Si el tv. lleva relay de encendido es normal que en stamby mida ese voltaje, al dar power sube a su voltaje requerido; si no lleva relay de encendido el voltaje regulado es permanente en el pin de +B de flayback, si no está presente, checar los capacitores de tipo disco (azules) que van conentados entre colector de QS/H. y masa, claro esto después de haberse asegurado que la fuente esta bien. Acabo de reparar un RCA Chino con realay de encendido y en stambay me daba 66V, me percaté que la fuente estuviera regulando (130V) y me concentré en la etapa horizontal, encontrando dañado un capacitor de 681/2kv, entre el col. y Gnd. del Qs/h. Hasta luego.
15/7/2010 02:59PM
voy a hacer lo que me espliastes, despues te cuento, gracias frankolin
15/7/2010 05:12PM
Hola amigo todos los que te dieron su opinion usaron la logica pero no observarobn el circuito muy cerca del flyback tenes una resistencia de 270k que va al integrado de video esa es la culpable no manda pulsos por eso no te arranca
Un abrazo .
elab 10
ASISTIÓ A LA SOLUCIÓN
17/7/2010 04:38PM
hola amigos comoestan? yo recontento le encontre la falla al chinito,
el problema estaba en el tr q921 matricula 421 y va colocado en la matriz,
estaba en corto gracias a todos un abrazo franklin.
19/7/2010 10:18AM
Hola Franklin, que bueno que ya reparaste ese tv. chinito, eso es satisfactorio después de luchar con un tv. pero no nos dijo que marca, modelo y chasis es ese chinito y tambien no me quedó claro a qué matriz te referis. Esto es bueno aclararlo porque esto sirve a otros tecnicos que buscan información o que tambien tienen problemas similares. Aclaranos por favor, hasta
luego y felicitaciones.
20/7/2010 10:09AM
Uen dia para todos: me dirijo al estimaado Ernesto que me puso los puntos sobre la iees, si perdonenme por este error, que no volvera a repetirse.
El tv es un Nic's modelo El21bc3 Chasis PH03-060518 y lo que escribi como matriz es el zocalo o la plaqueta que esta en el cañon del tubo.
Un saludo para todos y gracias por ser tan amables conmigo
29/12/2010 11:47PM
Oye y conseguistes el diagrama del tv por que yo tengo una tv asi descompuesta y pues ya me tiene loco tiene el mismo transistor responde por favor
ASISTIÓ A LA SOLUCIÓN
30/12/2010 07:26AM
estimado roni: quisiera que explicaras un poco mas tu probleme, de que transistor me ablas ,para poder ayudarte( si puedo) un saludo.
01/12/2011 09:23PM
Amigo el transistor tiene codigo f421, tu lo pusiste con un remplazo o el original¡???? de ser reemplazo me podrias decir cual fue es que necesito uno tambien gracias
01/12/2011 11:20PM
[quote="danylopez"]Amigo el transistor tiene codigo f421, tu lo pusiste con un remplazo o el original¡???? de ser reemplazo me podrias decir cual fue es que necesito uno tambien gracias[/quote


hola mira el transistor que va en zocalo del tubo de es tv en particular que
repare, le coloque el original ( f 421b un abrazo.]
¿Sabes la respuesta?Responder