Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] tv alfide quema fuente

25/4/2010 12:15PM
hola muchachos,mi consulta es por q tengo un tv alfide mod:29-29.al cual le arregle la fuente,cambie electroliticos la resistencia de 1,5 ohm,puente rectificador,y el str 6654,y arranco lo mas bien,lo tuve andando por 2 o 3 dias en casa y lo mas bien,se lo entregue al cliente y volvio a quemarse la fuente,les comento q yo lo deje el +b en 125vol,aunque de arranque tenia 132vol no tengo el circuito por lo q no estoy seguro de cual es el +b,sera ese el problema?digo por q no parecia estar mal la imagen,q sera q me revienta el str?desde ya gracias

pdta:al encendero tira un pequeño chillido
GIJO 58
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
04/5/2010 02:59PM
Si el diagrama que adjuntó el colega Cohen Televisión corresponde a este TV o es similar y es el que estás utilizando entonces este resitor R808 conectado entre pines 1: OCP y 2: Source del STR-F6654 entonces su valor es 680 Ohms, además reemplazar el capacitor electrolítico C807: 47uF/50V que filtra la alimentación del pin 4: V IN del STR-F6654..., es posible que éste también sea el causante de la avería del STR por exceso de temperatura.
I801: 130N fija la regulación de la tensión +B que alimenta el colector del TSH y debe ser de 130VDC. Si esta disminuye al prender el TV es posible que el resistor R820: 0,15 Ohms 2W esté desvalorizado o haya sido cambiado por uno de mayor valor, porque mencionaste haber cambiado un resistor de 1,5 Ohms en la fuente, verificarlo, de no ser el caso entonces el filtrado del +B es deficiente y deberás reemplazar C804/C805: 100uF/160V.
Comentar resultado.
joansoler 16.894K
SOLUCIÓN
26/4/2010 10:17PM
STR-F6654: 650V...1,15 Ohms...9,7A (18A)....92W: 85-265VAC / 190W: 220VAC.
STR-F6656: 650V....0,71 Ohms...16A (25A)...150W: 85-265VAC / 300W: 220VAC.


Como podrás observar las características eléctricas máximas del STR-F6656 son largamente superiores al STR-F6654 y es aquel el IC que corresponde a un TV de 29" si es que en efecto el ALFIDE MOD.29-29 es un TV de esas dimensiones. El uso del STR-F6654 es común en TVs de 14"...21".
Además verificar que la fijación al disipador o radiador de calor sea la correcta con la aplicación de grasa siliconada térmica para mejorar la transferencia de calor y con un buen torque procurando que no quede suelto o que el tornillo que lo ajusta gire indefinidamente.
También deberás verificar que el Capacitor electrolítico de línea (el más grande de la fuente) no se encuentre desvalorizado ya que el exceso de ripple o rizo produce un calentamiento en exceso del IC STR...el cual termina por averiarse.
Comentar resultado.
joansoler 16.894K
ASISTIÓ A LA SOLUCIÓN
27/4/2010 12:02PM
Hola: el integrado que lleva es el STRF6654, pero viene de muy mala calidad,
proba de cambiarlo de nuevo pero compra en otro lugar.
La tensión de +B es de 123V.
Te adjunto diagrama
Suerte

Jym-470.pdf  (344.81 kb) -

ASISTIÓ A LA SOLUCIÓN
29/4/2010 03:26PM
hola muchachos les cuento q probe con otro capacitor grande (470mf x 400v)y el chillido continua,a lo q decis joanser,el tv es de 29" pero en el circuito m marca el str 6654 f,tambien pude ver q el +B es de 132 a 167 vol,por lo cual me pregunto ese ruido podra venir del choper?de todas maneras probare cambiando el str ya q viendo los valores parece aguantar mas,bueno espero tener mas suerte,ya q el tv funciona pero ese ruido me da q va a volver a volarse la fuente,los opto tendran algop q ver?saludos
GIJO 58
29/4/2010 04:12PM
Hola Gijo: Decime si el chasis que tiene es el JYM470 ó JYM471
esta impreso en la placa.
Espero respuesta
ASISTIÓ A LA SOLUCIÓN
29/4/2010 04:20PM
bueno para completarlo,ahora se m volvio a volar el str 6654 f,estoy recaliente,ya nose si comprar el ic o directamente ponerle una fuenye universal,lo q pasa q ya gaste vastane en integrados y otros,q no se si seguir intentando asi,y por otro lado nunca puse una fuente universal(60$),q m recomendas joanser?
GIJO 58
29/4/2010 06:56PM
me estoy llendo a laburar,mañana m fijo y te digo
GIJO 58
30/4/2010 01:36AM
cohen.buenisimo el circuito,te agradesco,te cuento q lo consegui copiar de un tomo q m prestaron,en el q m mandaste dice ser el +b de 123 vol,pero en el circuito del tv(la placa me marca 132vol,ese q m mandaste es d un alfide 29"?,por q quizas ahi este la diferencia en q sea de 14 o 20",de igual manera me sirve lo guardare muchas gracias.....
GIJO 58
30/4/2010 09:06AM
Hola: pero no me contestaste que chasis tiene, si es el JYM470 ó JYM471
esta impreso en la placa.
Espero respuesta
ASISTIÓ A LA SOLUCIÓN
30/4/2010 01:52PM
el chasis no son ninguno de esos dos,te paso cual es GR499MAIN-01,si lo tenes pasamelo x favor
GIJO 58
30/4/2010 04:29PM
Hola: lamentablemente ese diagrama lo tengo unicamente en papel, y no tengo scaner para levantarlo.
ASISTIÓ A LA SOLUCIÓN
30/4/2010 07:44PM
no hay drama colega,te cuento q el lunes compro la fuente y la pongo me canse de renegar,luego te cuento
GIJO 58
30/4/2010 07:44PM
no hay drama colega,te cuento q el lunes compro la fuente universal y la pongo me canse de renegar,luego te cuento
GIJO 58
03/5/2010 10:00PM
hola de nuevo,todavia no puse la fuente q dije,ahora q se me paso un poco la bronca me parece q intentare ponerle otro str 6654,porq el q m dijiste joanser no lo consigo(en el circuito me marca str f6654),lo ultimo q consegui hacer q no les conte es q encontre el maldito ruido,era provocado por una pequeña resistencia q no estoy seguro del valor,lamentablemente no estoy en casa para afirmar cual es estoy laburando.esta por detras del str 6654,debe ser de medio wats.y se alcanza a leer azul marron plateado y gris creo,la cambie por una de 6,8 ohm,y dejo de hacer ruido,pero la imagen se me achico un poco de los costados como si fuera un efecto copa pero pequeño,lo curioso tambien es q en stanby tengo lo q marca en +B 132VOL,al encender baja a 117vol,bueno en el circuito d papel q tengo no alcanso aver el valor de la resistenciayy no se si eso tiene algo q ver con ese nefecto q hace,ya q anets de cambiar la resistencia,tenia elo ruido pero ese efecto no.


podata.si no saben de cual es la resistencia mañana les paso el numero q marca en elcircuito
GIJO 58
05/5/2010 02:51PM
efectivamente joansaer sos un fenomeno!!!tenes razon en lo q me dijiste,justo etaba escriviendo cual habia sido el problema,ya q la causante de la caiada de +B era la resistensia de q en esta caso es r808 y no R820,de 0,15 ohm,la cual estaba puesta un de 1,5 ohm,error mio,puse otra del valor q corresponde. clavado el +B EN 132VOL,si bien encontre la falla un rato antes de lo ultimo publicado,debo reconoser q joansear tenia razon por lo cual esa fue la solucion,agradesco a todos los interesados en mi falla,y como enseñansa queda saber q al cambiar algo corroborar bien su valor,un abrazo........


pdta:lo tengo probando de pasar algo vuelvo a publicar,je
GIJO 58
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta