Registrarse Gratis

¡Únase para Aprender y Compartir!

Tv "samsung" 14" no funciona falla en la fuen

26/2/2010 02:58PM
hola, tengo un tv color de 14" marca samsung, lleva como regulador de voltaje el 3SO680RF, no funciona, esta fallando la fuente de alimentacion ya le he cambiado el circuito integrado regulador de voltaje y nada, al colector del transistor de salida horizontal le estan llegando 125 voltios.
si pudieran ayudarme con esta falla al menos enviarme un esquema o diagrama de la fuente para verificar los voltajes
agradezco de antemano su ayuda
desde Perú, Jose Vicente Jiménez
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
26/2/2010 03:05PM
Compañero si dices que tienes 125 v en el colector de salida H entonces tu fuente esta trabajando,checa si tienes voltaje en el colector del driver,en cuanto al diagrama dinos que chasis es
ASISTIÓ A LA SOLUCIÓN
26/2/2010 03:20PM
abel franco escribió:Compañero si dices que tienes 125 v en el colector de salida H entonces tu fuente esta trabajando,checa si tienes voltaje en el colector del driver,en cuanto al diagrama dinos que chasis es



CHASIS : BAR CODE AA-41-11037 EK15A
26/2/2010 03:20PM
abel franco escribió:Compañero si dices que tienes 125 v en el colector de salida H entonces tu fuente esta trabajando,checa si tienes voltaje en el colector del driver,en cuanto al diagrama dinos que chasis es



CHASIS : BAR CODE AA-41-11037 EK15A
26/2/2010 03:21PM
abel franco escribió:Compañero si dices que tienes 125 v en el colector de salida H entonces tu fuente esta trabajando,checa si tienes voltaje en el colector del driver,en cuanto al diagrama dinos que chasis es



CHASIS : BAR CODE AA-41-11037 EK15A
26/2/2010 06:45PM
Coincido plenamente con José Vicente Jiménez Chor en que la fuente se encuentra trabajando y regulando correctamente el +B: 125VDC, de manera que no pierdas tiempo revisando la fuente. Si el TSH: KSC5386 (J6810D) no usa disipador entonces reemplazarlo directamente a pesar que su medición estática indique que se encuentre bien, porque en una prueba dinámica o de funcionamiento presentan rupturas o fugas en las junturas Base-Emisor o Base-Colector al intentar conmutar tensiones elevadas de alta frecuencia: 15 625Hz. Comentar resultado.
joansoler 16.817K
ASISTIÓ A LA SOLUCIÓN
08/3/2010 09:09PM
le he cambiado el IC Multiregulador KA 7631,he revisado los voltajes del mismo, pero cuando oprimo el pulsador Power (on/0ff), no llega voltaje (8 Voltios) que deben de salir a traves del pin nº 8 del Ic que es imprescindible para el arranque de la oscilacion horizontal, sigue muerto el aparato, si pudieran ayudarme
08/3/2010 09:18PM
Verificar que el diodo zener de protección conectado entre pin 4: Disable del KA7631 y tierra (masa) no se encuentre con fuga y/o corto. Para producir un arranque forzado puentear el pin 4: Disable al pin 9: +5VDC del KA7631 y verificar la presencia de +8VDC en el pin 8 para alimentar el pin H-VCC del IC Jungla. Comentar resultado.
joansoler 16.817K
ASISTIÓ A LA SOLUCIÓN
08/3/2010 09:19PM
has el reemplaso que orienta el colega soler esto es muy importante ya determinarassi en realidad esta fallando el tsh luego quiero sugerirte una experiencia que tube verifica si este chasis tiene un capacitor electrolitico de 1000uf de 16vcd,este se pone en corto y no deja arrancar el ic multiregulador checalo ok.
ASISTIÓ A LA SOLUCIÓN
08/3/2010 09:24PM
se me olvidaba decirte que este filtro esta cerca del sintonisador y esta copnectado con un regulador de 5vcd y al ves viene del ic multiregulador ok.
ASISTIÓ A LA SOLUCIÓN
08/3/2010 10:36PM
el ic 7631 serca de ese ic hay dos filtros de 1oouf y10uf cambialoy comenta suerte
ASISTIÓ A LA SOLUCIÓN
10/3/2010 09:17PM
he cumplido al pie de la letra lo indicado por ustedes pero nada, he puenteado el pin 4 con el pin 9 del IC multiregulador KA 7631 y nada no arranca falta ese voltaje que les dije en el pin 8 solo salen a veces 4 voltios presiono power y no pasa nada, me dijeron que a lo mejor puede ser la memoria eprom 24C02,si pudieran seguirme ayudando a reparar este tv
gracias desde peru su amigo Jose Vicente
10/3/2010 09:52PM
Si al puentear el pin 4 y 9 del IC Multi-reglador KA7631, no aparece de inmediato en su pin 8 los +8VDC, entonces es posible que algún elemento en la linea e inclusive el propio pin H-VCC del IC jungla se encuentre averiado, que el pin 2: Vin2 del KA7631 no esté alimentado desde los 12VDC o que el IC KA7631 se encuentre averiado. Desconectar o aislar del circuito el pin 8 del KA7631 y puentear sus pines 4: DISABLE y 9: +5VDC y luego medir si aparece los 8VDC en pin 8, en dicha prueba los +5VDC del pin 9 no debe disminuir o desaparecer. Comentar resultado.
joansoler 16.817K
ASISTIÓ A LA SOLUCIÓN
12/3/2010 06:24PM
desconecte el pin 8 del Ic multiregulador (KA 7631), puentee los pines 4 y 9 y al medir el pin del circuito integrado aparecen los 8 voltios, mido igualmente los 5 voltios pin del 9 y no desaparecen ¿será que está averiado el Ic multiregulador KA 7631?
espero sus respuestas para dar fin a este problema
desde Perú : José Vicente.
12/3/2010 06:24PM
desconecte el pin 8 del Ic multiregulador (KA 7631), puentee los pines 4 y 9 y al medir el pin del circuito integrado aparecen los 8 voltios, mido igualmente los 5 voltios pin del 9 y no desaparecen ¿será que está averiado el Ic multiregulador KA 7631?
espero sus respuestas para dar fin a este problema
desde Perú : José Vicente.
16/3/2010 06:58PM
al pareser tienes un corto en la linea de 8 v.para comprovarlo deves colocar lo punta roja de tu ohmetro en ese punto y la negra a masa si te marca pocos ohms unos 300 omenos por ejemplo entonces esta en corto algun componente que esta conectado a esa linea ahora deves ir desconectando uno por uno cada componente de esa linea y seguir midiendo los ohms atierra. para determinar cual componente esta en corto. empieza por el pin h-vcc del jungla. suerte y saludos
ASISTIÓ A LA SOLUCIÓN
18/3/2010 08:19PM
Si en la prueba realizada ya existe los 8VDC entonces que sucede con ella si puenteas el pin 8 al circuito, se mantiene los 8VDC o disminuye, si se mantiene ello deberia producir un arranque forzado del TV si ya reemplazaste el TSH> KSC5386 como te lo sugeri inicialmente. Comentar resultado.
joansoler 16.817K
10/5/2011 06:45AM
hola compañeros si tienen problema yo les voy a compartir pero por fa yo nesecito diagrama de amplificador XR600f, esa falla que tienen del tv 14" samsung, esta despues del regudor ............ mi correo es wollty_@hotmail.com
jempe 1
10/5/2011 06:45AM
hola compañeros si tienen problema yo les voy a compartir pero por fa yo nesecito diagrama de amplificador XR600f, esa falla que tienen del tv 14" samsung, esta despues del regudor ............ mi correo es wollty_@hotmail.com
jempe 1
10/5/2011 08:23PM
joansoler escribió:Si en la prueba realizada ya existe los 8VDC entonces que sucede con ella si puenteas el pin 8 al circuito, se mantiene los 8VDC o disminuye, si se mantiene ello deberia producir un arranque forzado del TV si ya reemplazaste el TSH> KSC5386 como te lo sugeri inicialmente. Comentar resultado.
compañeros es una falla dificil de descubrir, en el colector llega voltaje con oscilos 125v. masomenos no, entonces reviza despues de la etapa de regulador viene una bobina(....... ) de hay reviza una resistecia alto valor y un trasistor no te pongo su numero por que no tengo anotado esta dos cambiale,,, esta resistencias su valor es masomenos asi es 140.000 bueno con eso de pronto solocionas tu tv.. sabea yo nesecito diagrama consola xr600f
jempe 1
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta