Registrarse Gratis

¡Únase para Aprender y Compartir!

TV PHILIPS se enciende pero se apaga al instante.

14/2/2010 02:26PM
Ola amigos, nuevamente los estoy molestando, es que tengo un televisor marca PHILIPS Modelo No. 21PT6456/44, Es que tiene un problema, cuando la enciendo, se ve la imagen hasta la parte de abajo de la pantalla y como al medio minuto se apaga, ya le revisé los transistores de vertical y están buenos le cambie una resistencia 10.0 Hom que va a un pin del fly back, pero no funciona y sigue con el mismo problema, por favor, si me pueden ayuda espero alguna respuesta.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
14/2/2010 02:30PM
Hola

Primero proba si la fuente esta dando los voltajes correctos y estables. Saca el transistor del horizontal y coloca una lampara de 40 W entre colector y emisor. Encende y medi el voltaje de b+ y los voltajes secundarios. Si tenes el diagrama con los valores mejor.

Si el problema persiste, tenes que revisar la fuente.
galamixer 231
ASISTIÓ A LA SOLUCIÓN
14/2/2010 03:59PM
Es que soy nuevo en esto, le probé unos transistores de vertical, y eran de los que usan disipadores o protectores de calentamiento, y los que usa esta TV son forrados y van pegados al aluminio sin utilizar el protector y al encender hecho humo y no me di cuenta de donde salio, y ahora se apaga.ya le coloque los originales y no me enciende normal, al principio solo tenia falla vertical.
14/2/2010 06:14PM
Todos los resistores que hacen de fusistor en este TV y que se encuentran conectado a los pines del FLyback son de 1 Ohm y no de 10 Ohms como en este caso que mencionas, tal vez el cambio que inadecuado que realizaste por uno de mayor valor genera que el TV no prenda, colocar un resistor de 1 Ohm. Comentar resultado.
joansoler 16.851K
ASISTIÓ A LA SOLUCIÓN
14/2/2010 06:29PM
Ya le coloque la resistencia del mismo valor, y le cambie un diodo de superficie, y le revisé todos los transistores de superficie, pero sigue igual, no da ningun resultado, no se que mas hacer. le cambie el filtro o capacitor de 250V / 22, para ver si daba algun resultado,pero sigue igual. ya hice todo lo que me dijo.
16/2/2010 06:43PM
Por favor, ayudeme mi buen amigo Juan Soler. Saludos
17/2/2010 12:21PM
amigo primero debes chequear la fuente de nada te sirve revisar los circuitos cercanos al flyback si tu fuente no oscila. suerte
galamixer 231
ASISTIÓ A LA SOLUCIÓN
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta