Registrarse Gratis

¡Únase para Aprender y Compartir!

Se Me Ve Una Linea Vertical Solamente

20/1/2010 01:25PM
Estaba viendo tele lo mas bien y de repente se puso en negro y me quedo una linea vertical, el tele es un PHILIPS 20 PT 2381/77B, tengo entendido que es el horizontal o algo asi me gustaria saber si se puede cambiar o arreglar y como tendria que hacer. Muchas gracias
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
20/1/2010 01:42PM
Hola amigo, la falla es de vertical, tenes que medir los capacitores relacionados con la etapa de barrido de vertical y cambiar los que estan fuera de valor, tambien contrala que esten bien las tensiones del integrado de vertical, si cambiando los capacioteres no habre la pantalla seguro que tengas que reempplazar el integrado de vertical. Espero que sirva mi ayuda, suerte. Comenta como te fue.
ASISTIÓ A LA SOLUCIÓN
20/1/2010 02:07PM
Me podrias tirar un plano o una foto sobre lo que me decis porque no me ubico bien. gracais
20/1/2010 03:57PM
lo que el colega te dice es que cambies el integrado de vertical que creo que es el tda 3653 y cambies los filtros del vertical.suerte y comenta.no te olvides de valorar las respuestas
ASISTIÓ A LA SOLUCIÓN
20/1/2010 04:49PM
si es una linea vertical, el problema esta en la etapa horizontal puede que haya un falso contacto en la salida del transitor horizontal o alguna bobina con falso contacto esto es lo primero que debes hacer resoldar la etapa horizontal resolda alrrededor del fly back (componente negro con tres cables rojos dos a la plaquita del socket del TRC y uno a la pantalla) y todo componente que encuentres con falso contacto, verifica y comenta resultados.
ASISTIÓ A LA SOLUCIÓN
20/1/2010 06:20PM
estoy un poco desorientado,primero me justaria saber si la linea se observa mirando el tuvo de frente(como si estuvieras mirando tv).la vez de derecha a izquierda??(si es asi es el vertical) ahora si la vez de arriba hacia abajo(es un problema de horizontal) comenta por favor.
ASISTIÓ A LA SOLUCIÓN
20/1/2010 10:22PM
Hola juanpi86, coincido con leonel raul , explica bien como ves la raya, si esta acostada es problema de vertical, si esta parada es problema de horizontal , aclara bien como es para que te podamos ayudar a solucionar esa falla, saludos.
ASISTIÓ A LA SOLUCIÓN
20/1/2010 10:38PM
La linea queda en forma vertical osea que me divide en dos parates el tele, derecha e izquierda. Si quieren les mando fotos
20/1/2010 10:43PM
resolda los conectores del yugo y toda la etapa horizontal,controla capacitores de la zona
granis 517
ASISTIÓ A LA SOLUCIÓN
21/1/2010 01:42PM
Hola juanpi86, coincido con granis, en resoldar el conector del yugo y la etapa horizontal , pero ademas seguramente tengas el bobinado horizontal del yugo abierto , asi que si podes proba con otro yugo a ver si abre la imagen , suerte y contanos como te fue.
ASISTIÓ A LA SOLUCIÓN
21/1/2010 08:30PM
leonel raul escribió:lo que el colega te dice es que cambies el integrado de vertical que creo que es el tda 3653 y cambies los filtros del vertical.suerte y comenta.no te olvides de valorar las respuestas
suerte y comenta como te fue. no te olvides de valorar las respuestas, asi te seguimos ayudando.
ASISTIÓ A LA SOLUCIÓN
26/1/2010 10:07PM
Alguien me podria madnar el diagrama del integrado porque se han quemado dos resistnecias y se les han borrado el codigo de colores y estan cortadas. Gracias
27/1/2010 10:19AM
Los valores que necesiton son de las resistencias 3444 y 3454 y la potencia de disipacion
27/1/2010 05:48PM
valora las respuestas,asi te seguiran ayudando.
ASISTIÓ A LA SOLUCIÓN
28/1/2010 09:32AM
Hola amigo, aqui te dejo el datasheet del TDA 3653

TDA 3653.pdf  (122.52 kb) -

ASISTIÓ A LA SOLUCIÓN
28/1/2010 09:33AM
Hola amigo, aqui te dejo el datasheet del TDA 3653

TDA 3653.pdf  (122.52 kb) -

ASISTIÓ A LA SOLUCIÓN
28/1/2010 10:38AM
Carlosneutron no tenes el diagrama de todo el inegrado porque este no me sirvio. gracias
02/2/2010 09:53PM
Hola tengo el sigueinte problema cambie la resistencia 3454 por una 1k5 de 1W me enciende el tele pero se calienta la resistencia y empieza a salir humo,tambien cambie la 3444 por una de 10k de 2w, con esa no pasa nada, alguien me podria dar una mano??
02/2/2010 10:20PM
colega, me parece que algunos te estan confundiendo un poco, la hoja de datos que te pasan es del integrado de vertical, pero tu problema es de horizontal ( por eso tenes una linea vertical en la pantalla) Aca te paso el diagrama, espero que sea este, de lo contrario pasa el numero de chasis
Daniel_w 1089
ASISTIÓ A LA SOLUCIÓN
02/2/2010 10:34PM
no se si tiene algo que ver pero es de 20 pulgadas el tele mio no de 14
03/2/2010 11:58AM
juanpi, Los chasis son iguales para varias medidas de pantallas, por eso te pido que pases el chasis y no el modelo de tv. Un mismo chasis corresponde a varios modelos de tv, el que yo te pase es el mismo para 14pt138a/77b, 14pt148a/77b, 20pt148/77b, 20pt2381/77b, etc, etc
Daniel_w 1089
ASISTIÓ A LA SOLUCIÓN
03/2/2010 12:16PM
esta entonces porq mi tele es 20pt 2381/77B gracias ahora voy a ver que onda
03/2/2010 12:32PM
ahi encontre el componente 3454 pero no se que lo que es, para mi es una resistnecia peo no me dice el valor, si podes fijate, es en la pagina 20 D12 el 3454. Gracias y disculpa mi ignorancia
04/2/2010 11:30AM
Se quemo la resistencia 3454 y la 3444 y la 3445 calientan mucho y se sigue viendo la linea vertical que puede ser???????????????
04/2/2010 12:47PM
juanpi: 3454 es una resistencia de proteccion, la misma debe ser de un valor muy bajo, alrededor de 1 Ohms. Y me estas confundiendo un poco, si esa resistencia esta rota, es imposible que veas algo en la pantalla.
Saca la resistencia de 3454 y medi si la tension de +b esta en 95v. Comproba si el transistor de horizontal esta bueno o cambialo directamente, es el but11af.
Si hasta ahi esta todo bien, repone 3454 ( proba con una de 1 ohm) y encende el tv.
Si se rompe de nuevo es probable que tengas el flyback en cortocircuito
Daniel_w 1089
ASISTIÓ A LA SOLUCIÓN
04/2/2010 01:06PM
Dami Te cuento saco la resistencia 3454 se sigue viendo la raya vertical y la tensio es 110 aproximadamente, que te dice eso?
04/2/2010 01:36PM
Amigo, tuve la misma falla en el mismo televisor, la causaba la soldadura defectuosa en la placa principal, mas precisamente en el conector del cual salen los cables al yugo (rojo y negro correspondientes a la bobina de defleccion horizontal, estan cerca del flyback). Resueldalo y chau problema. No te recomiendo tocar mas componentes, sin hacer esto primero. Suerte, y comentanos luego q tal te fue.
coludo 34
ASISTIÓ A LA SOLUCIÓN
04/2/2010 02:04PM
eso no puede ser. Con el tv desconectado medi la continuidad entre el c2551 ( es el fitro del +b 47uf x 160v) y el colector del but11af. Comenta
Daniel_w 1089
ASISTIÓ A LA SOLUCIÓN
04/2/2010 04:48PM
Hola juanpi 86 , coincido con daniel y con coludo, revisa el transistor horizontal, las soldaduras del yugo donde se conectan a la placa principal, y si eso esta todo bien, cambiale el yugo y listo, que con seguridad debe ser eso lo que esta mal; debes tener el bobinado horizontal abierto.
ASISTIÓ A LA SOLUCIÓN
04/2/2010 05:45PM
disculpen mi ignorancia cual es el yugo?
04/2/2010 06:05PM
el yugo esta formado por las bobinas que estan alrededor del cuello del tubo, y corresponde a las de vertical y horizontal respectivamente
Daniel_w 1089
ASISTIÓ A LA SOLUCIÓN
04/2/2010 10:19PM
medi la impedancia del yugo y en el vertical medio 13.5 ohm y en el horizontal 3.4 ohm aproximadamente, estan biene so valores?
04/2/2010 10:21PM
estan bien, pero no me decis nada de la medicion que te pedi
Daniel_w 1089
ASISTIÓ A LA SOLUCIÓN
04/2/2010 10:28PM
es q saue el transistor but 11ax que me dijiste por eso no lo medi, lo pongo d enuevo o lo compro cambio y pruebo?
04/2/2010 10:37PM
juanpi, lo que te pido es simple, no importa si esta colocado o no el but. Medi la continuidad entre el c2551 ( es el fitro del +b 47uf x 160v) y el colector del but11af, o el lugar donde va conectada la pata del colector del mismo. Algo de lo que estas midiendo esta mal, o estas pasando mal los datos, o no estamos hablando del mismo circuito. Por eso te pido alguna de las mediciones, para saber en donde esta el error
Daniel_w 1089
ASISTIÓ A LA SOLUCIÓN
05/2/2010 12:02AM
tengo continuidad entre la b+ del 2551 y el colector tengo continuidad y entre el b- del capacitor y el emisor tambien-
05/2/2010 12:56AM
aca encontre algo. Yo soy el que te esta indicando mal. r3454 es de 1k5 1/4 de vatio. pone una de ese valor veamos que pasa. Si se quema lo mas probable e que este el yugo en cortocircuito
Daniel_w 1089
ASISTIÓ A LA SOLUCIÓN
05/2/2010 02:50AM
le puse una de ese valor y se quema, el yugo lo medi y me da 3.4 ohm el horizontal y el verical 13.5 ohm, le cambio el transistor bu 11af?
05/2/2010 03:12AM
se nota que no prestaste atencion,yo ya te lo habia dicho...el yugo es un bobinado que esta en el cuello del tubo y de ahi salen cuatros cables.rojo,negro,verde y amarillo.vos tenes que resoldar donde se conectan en el chasis.suerte y comenta
granis 517
ASISTIÓ A LA SOLUCIÓN
05/2/2010 03:18AM
ya esta resoldado todo y tiene esa continuidad ahora?
05/2/2010 11:03AM
entonces tenes que probar cambiando
granis 517
ASISTIÓ A LA SOLUCIÓN
05/2/2010 12:08PM
repone la resistensia de 1k5, desconecta el yugo horizontal ( tiene cable rojo y negro generalmente). Ahora proba a ver si se que ma la resistencia.
Si se quema, entonces, cambiar c2450.
Daniel_w 1089
ASISTIÓ A LA SOLUCIÓN
05/2/2010 05:55PM
Le cambie el but 11af y le puse la resitencia 3454 1k5, lo prebe con el jugo y no le paso nada a la resitencia, ahora conecte el horizontal y se empezo a quemar de nuevo la resistencia, le coloque una de 1W, ?????????????????
05/2/2010 08:15PM
El yugo es el embobinado que està ubicado en el cinescopio en su parte trasera interna y que de èl salen 4 cables generalmente uno rojo, uno azul,otro amarillo y otro verde. que se conectan al chassis principal por medio de un plug o conector. Haz lo que sigue desconecta el plugs que viene del yugo y prueba las continuidades que dan el cable ROJO con el Azul Debe darte 4 omhs y mide entre el cable VERDE con el AMARILLO debe de darte 14 omhs. Como tu problema es horizontal probablemente la lectura de los cables ROJO y AZUL estè abierta o te marque omhs de màs. Si es asì càmbialo.Co0menta resultados.
ASISTIÓ A LA SOLUCIÓN
05/2/2010 11:52PM
El yugo es el transformador en forma de corneta que esta en el cañon del tubo de imagen y que se le ve un bobinado fino mirandolo de arriba y otro bobinado interior que es el del vertical; para sacarlo desconecta los 4 cables que salen de este hacia la plaqueta principal y aflojas el tornillo que lo sostiene en el cañon del tubo y lo retiras, le pones uno igual y seguramente ya te funciona el tv, suerte y espero haberte ayudado.
ASISTIÓ A LA SOLUCIÓN
07/2/2010 12:55AM
el horizontal me dio 2.2 ohm y se quemo la resistencia de 1k5 omh,?????????
08/2/2010 12:43PM
la medicion del horizontal me dio 2.2 ohm y la resistencia 3454 de 1k5 se quema, que hago?
08/2/2010 01:10PM
la medicion del horizontal me dio 2.2 ohm y la resistencia 3454 de 1k5 se quema, que hago?
08/2/2010 01:11PM
la medicion del horizontal me dio 2.2 ohm y la resistencia 3454 de 1k5 se quema, que hago?
08/2/2010 10:19PM
lo que te da 2.2 ohm es el yugo o el transistor horizontal??, si es el yugo esta bien, pero si es el transistor esta mal, cambialo, y si se te quema la resistencia 3454 seguila a ver que alimenta y seguramente llegues hasta algun diodo que capaz este en corto, suerte y comenta.
ASISTIÓ A LA SOLUCIÓN
08/2/2010 10:28PM
proba conectar otro yugo exteriormente. Desconecta el original pero no lo saques del tubo y pone otro afuera. Hace eso pero solo con la bobina de horizontal, la de vertical dejala como esta
Daniel_w 1089
ASISTIÓ A LA SOLUCIÓN
09/2/2010 08:36PM
y si no tengo otro yugo como hago, puede ser con una resistencia o con el tester y mediar algo? es muy caro el yugo?
09/2/2010 10:19PM
Cuidado que si probas con un yugo exteriormente al encender el tv te va a aparecer un punto blanco en el medio de la pantalla, no lo dejes mucho rato porque te te quema el fosforo del tubo y te va a quedar un punto negro por dentro que no lo sacas mas y siempre lo vas a ver cuando estes mirando el tv. Si te marca continuidad los cables rojo y negro que salen del yugo a la plaqueta es que el yugo esta bien, hace lo que te digo, segui la resistencia 3454 a ver si llega hasta algun componente que este en corto o algo. Con el tester no podes mas que ver si llega voltaje al yugo , y la continuidad, obvio, pero lo mejor es otro yugo, que andan mas o menos aca en uruguay un yugo de Philips anda en 20 dolares mas o menos, pero hay casas donde los venden que te los prueban gratis y salis de dudas, suerte y segui posteando como te va yendo con eso a ver si logramos ayudarte a repararlo, saludos.
10/2/2010 03:46AM
Sinceramente sin ofenderte mi estimado amigo invisible, pienso que vas a tener que llevar ese televisor a un técnico real porque pienso que no lo vas a poder reparar!!!!! .Ya van más de 50 post´s y nada ...Toma consejo ...ok
el yugo es el que está en el cuello de la pantalla (TRC) que tiene 4 bobinas 2 verticales y 2 horizontales ...las horizontales van por dentro y las verticales son las que van por fuera... se ven a simple vista...ok ...te lo explica para que aprendas un poquito más pero llevaselo al técnico o haces un curso de electrónica y otro de TV ...ok
10/2/2010 10:22AM
tampoco te hagas el cancherito flaco, la idea es aprender, sino se no se, pero no es para que me sobres de esa forma, ojala nunca te pase de que no sepas como se arregla algo sabes? la humildad me parece que en tu casa no te la enseñaron, seria bueno que te la enseñen papa.
Lastima que exista gente como vos, porq hasta hora la gente de Yoreparo me habia tratado muy bien
10/2/2010 10:37AM
jaunpi, me parece que te fuiste al carajo. Marco no te esta ofendiendo, te esta diciendo una realidad. La electronica no es como cualquier otro oficio. Hay muchos oficios que el comun de la gente puede aprender de solo ver o preguntar, pero en este caso es distinto. Lleva mucho estudio y no se aprende preguntando.
Tenes que tener muy buenos conocimientos de electronica para poder llegar intentar arreglar un tv, mas aun si es philips.
Y eso esta visto. Yo he tratado de ayudarte en lo que mas he podido, pero que preguntes que es un yugo, significa que no tenes los conocimientos elementales.
Yo te diria que te tomes un tiempo y trates de hacerte algun curso o bajar cursos de internet.
Un saludo y en lo que pueda te voy a seguir ayudando, aunque se hace muy dificil en estas condiciones
Daniel_w 1089
10/2/2010 04:13PM
Juanpi86, por el momento prescindir del resistor 3454 y verificar si el TV prende sin él y como se manifiesta si muestra imagen. Comentar resultado.
joansoler 16.302K
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta