Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Tv Noblex 14TC659X se apaga

14/1/2010 03:21AM
Hola amigos tengo un pequeño problema con mi tv Noblex 14TC659X, funciona bien durante 5 minutos y luego queda la pantalla oscura, con audio normal, con alta tension normal, a la plaqueta llegan los 180 vlt, y tambien el screem entre 230 y 260 vlts. lo que observo en el momento que la pantalla queda oscura es que se apagan los tres filamentos del cañon. Por momentos se apagan y se encienden, por logica lo mismo la imagen. espero ayuda
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
04/2/2011 05:26PM
Reparé este TV que había entrado al taller con el mismo problema que comentás vos : el filamento se apagaba y prendía en forma aleatoria y observando bien con la lupa estaban casi todas las soldaduras del flyback cortadas. Este chasis tiene agujeros grandes donde van los pines del flyback por eso las soldaduras con el tiempo tienden a cortarse.
SOLUCIÓN
14/1/2010 01:03PM
hola papalo: retoca todas las soldaduras de los pines del fly back especialmente heater y masa y en el zocalo de tcr lo mismo . saludos
fferra 2444
15/1/2010 11:02AM
Hola amigo gracias por estar, mira ya cambié el zocalo y retoque las soldaduras y el problema sigue, el tema es que cuando se apagan los filamentos mido la tension el la plaqueta y se baja de los 6 vlt que tendria que haber en los filamentos a 1 o 2 vlts. Mi sospecha es el Flybac, que opinas...?
15/1/2010 11:12AM
si queres sacarte de la duda, hace lo siguiente: aisla los 2 terminales que corresponden al filamento en la placa del tubo. Despues toma un cablecito largo, dale un par de vueltas al nucleo del flyback y soldalo a los terminales del filamento. A lo mejor con 2 vueltas sean pocas o demas, vos fijate con la intensidad que enciende, si te parece poco le aumentas una vuelta. Tene cuidado de no irte muy arriba para no deteriorar o quemar el filamento
Daniel_w 1089
15/1/2010 11:15AM
ok pero las tensiones de la fuente estan perfectas? osea el unico voltaje que se cae son los 6v del filamento? si es asi ! desliga totalmente los 6v que salen del fly back y con un cable de 70 0 80 cm dale 3 vueltas en el nucleo del fly back y ya tenes 6v . si no enciende invierte el sentido de las espiras
fferra 2444
15/1/2010 01:58PM
Ok amigos, siempre quise hacer esto de almentar el filamento desde el nucleo del Flibac, pero es que no me queda claro como es, tengo entendido que para el filamente son dos terminales en la plaqueta, como encender un foco comun; por eso me gustaria que sean mas explicitos para poder lograrlo, tengo miedo a hacer macana ( cunato mide el cable, es uno solo, son dos, como es), espero respuesta
15/1/2010 02:27PM
Amigo papalo9 lo que te informan los companeros no tiene vuelta de hoja, usa solo un cable de esos de colores del #22, lo largo solo depende de la distancia entre el nucleo y la base de la pantalla donde te vas a conectar, tomas un extremo del cable, le das 2 vueltas sin apretar el cable al nucleo y haces que los dos extremos lleguen a los filamentes que previamente aislaste de la base haciendo un pequeno corte en el impreso. Eso es todo, si no ilumina suficiente das una vuelta mas, el alambre debe estar un tanto olgado para hacer la prueba. Atentamente Roberto Juarez.
15/1/2010 02:56PM
ok roberto, lo hago y te comento. Ahora una pregunta más, esto es al solo efecto de no cambiar el Flybac nada mas, es asi...?
15/1/2010 03:05PM
fijate si tiene alguna resistencia de bajo balor entre filamento y el fliback quisas esa sea la falla
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta