Registrarse Gratis

¡Únase para Aprender y Compartir!

Ayuda con Tv LG Modelo 29FS4RK Falla en Vertical muy rara

05/1/2010 08:39PM
hola amigos susede que llego a mi taller un tv LG modelo 29FS4RK y presenta una falla an la etapa vertical muy rara la verdad nunca me abia llegado algo tan extrano la falla es la siguente:

Al encender el tv funciona normal todo aparentemente pareciera que estubiera todo bien pero luego de 10 minutos aparece una franja horizontal negra con un rizado en la parte de abajo y comienza a subir asta llegar ala mitad de la pantalla si se deja mas de 20 minutos encendido el tv se cierra totalmente la imagen quedando nuna lines horizontal aparentemente como si se hubiera dañado el Integrado de vertical.

Despues de que susede esto lo apago lo dejo enfriar 5 minutos y lo vuelvo a encender normal y presenta los sintomas de nuevo.

Nota: ya reemplace el Integrado de vertical TDA4863AJ y los filtros de toda la seccion de vertical, verifique el +B de la fuente y es normal permanese constante, tambien verifique los voltajes de el IC de vertical y estan en +14 y -14 tambien son constantes tode el tiempo.

La verdad no se que pueda ser lo que esta ocasionando esta falla si alguien ya a solucionado esta falla o tienen informacion sobre la misma les agradeseria me puduieran ayudar.

Muchas gracias .
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
05/1/2010 09:04PM
HOLA AMIGO, FELIZ AÑO NUEVO... es una falla terrible a mi me tuvo loko un tiempo jaja es un filtro que se recalienta.... cambia los electroliticos alrededor del integrado jungla ..creo que es uno de 22, hay dos o tres de 10mf, un par de 2,2mf y otro de o,47mf.. ahhhhhh y otro que lleva del jungla al vertical que es de 1mf... fijate ghace la prueba con un cooler( ventilador de pc) ponelo en la seccion del jungla y vas a ver que la falla no la hace mas... de ser asi cambiale los filtros es seguro que eso..ami me tuvo loko jaja. amigo comenta.. mucha suerte... un abrazo IVAN ENRICO ,ARGENTINA,,,,


VERIFICA TAMBIEN ,DE NO SER NECESARIO NO CAMBIES LOS FILTROS DE LA ETAPA HORIZONTAL CREO QUE ES UNO DE 33,47 Y OTRO DE VALOR MEDIO GRANDE PERO VERIFICALOS POR LAS DUDAS...
ASISTIÓ A LA SOLUCIÓN
05/1/2010 09:09PM
yo cambiaria los filtros del +b..a mi me paso algo parecido y lo sulucione cambiando eso.suerte
granis 517
ASISTIÓ A LA SOLUCIÓN
09/6/2010 02:40AM
Hola Que tal Saludos desde mexico:
aqui un colega mio tiene esa falla y ya hizo todo lo descrito por el compañero [b]jose guerrero [/b]y persiste la misma falla, me pregunto si tenia idea de la falla y le dije que no habia tenido una experiencia con un equipo de esos y encontre este post donde el compañero ivanenrico21 comparte su experiencia y pues se lo voy a comentar a mi colega aqui para que haga esa prueba de cambiar los capacitores alrededor del jungla y les comento el resultado.
ASISTIÓ A LA SOLUCIÓN
09/6/2010 01:09PM
muy bien amigo haz la prueba cualquier duda comenta ...
09/6/2010 01:22PM
no es cambiar todos los capacitores,es solamente los que tienen relacion con la syncronia vertical que salen del jungla,y que pocas veces tomamos en cuenta
siempre nos vamos con el ic vertical,los filtros.etc.etc.
roca.j8991 2042
07/10/2010 09:30PM
colegas saludos desde cali colombia, les comento que tengo el mismo problema que comenta el señor jose guerrero y les agradezco de antemano su colaboracion, al amigo roca.j8991 le pido el favor de que especifique un poco su respuesta, a cuales capacitores se refieres a c561 y c562 de 1000pF,
tambien cambie los filtros de +b y el problema continua...
gracias por su ayuda..
07/10/2010 09:30PM
colegas saludos desde cali colombia, les comento que tengo el mismo problema que comenta el señor jose guerrero y les agradezco de antemano su colaboracion, al amigo roca.j8991 le pido el favor de que especifique un poco su respuesta, a cuales capacitores se refieres a c561 y c562 de 1000pF,
tambien cambie los filtros de +b y el problema continua...
gracias por su ayuda..
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta