Registrarse Gratis

¡Únase para Aprender y Compartir!

tv samsung cl 21m6 no hace power

10/9/2009 09:14PM
buenas amigos del foro solicito ayuda tengo el tv samsung el cual lleva el jungla tda 9377ps/n2a del pin 1 debe salir un voltaje el cual llega al pin 4 del multiregulador ka7632 para obtener los 8 voltios. ahi el detalle q pulso power y no me sale el voltaje son algo 3.8 voltios e medido los otros voltajes de los demas pines estan ok, sale 3.3 voltios del multiregulador esta bien . e desconectado vertical audio el drive horizontal y nada medido diodos y demas ayuda con la tv
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
10/9/2009 09:21PM
los voltajes de alimentacion al jungla estan bien??
la botonera esta funcionando bien??
probaste encendido con control remoto??

suerte
fyannezm 228
ASISTIÓ A LA SOLUCIÓN
10/9/2009 09:24PM
asi es amigo e revisado todas esas partes estoy pensando en el integrado de jungla en cambiarlo pero no tengo uno a la mano ahora, el voltaje en ese pin no cambia
10/9/2009 09:25PM
Hola ! creo que habría que levantar el regulador, y buscar el corto, siguiento el circuito de los 8v. Ojo. No conozco ese chasis, pero usualmente yo hago eso. No tengo el diagrama de ese modélo. Pero probá y comentá. Wink
ASISTIÓ A LA SOLUCIÓN
10/9/2009 09:32PM
hola amigo gracias por unirte mira el multiregulador es de 10 pìnes tiene tres salidas una de 5 voltios q aqui no esta habilitada las otras de 3.3 voltios y la de 8 voltios segun lei por internet tambien estos 8 voltios salen cuando en el pin 4 de este ic llega un voltaje de 3.3 voltios y viene desde el ic jungla hace el power asi este voltaje es el q no hay e desconectado las lineas para ver algun corto esta ok , el led verde esta encendido incluso se activa el relay del degausse probe desconectando la memoria y nada,
11/9/2009 12:25AM
Ese ... IC regulador. ¿ se calienta cuando está un minuto en marcha ? Repito; No tengo el diagrama y no puedo ubicarme; Trato de ayudarte imaginando el problema. Por ahí si está el Nro de chasis, podría ubicar el diagrama y estudiarlo un poco. Si calienta entonces hay un corto. Que en el tester tal vez no te va a indicar un 0 Ohms. Y conocer ese chasis es importante porque es posible que esos 8v deban aparecer cuando arranca el fly back; Y si el problema es que no arranca el horizontal, entonces esos 8v es normal que no esteen. Asegurá eso.
ASISTIÓ A LA SOLUCIÓN
11/9/2009 12:45AM
si el- ic -se calienta es porque le te esta diciendo que no esta bueno cambialo ;pero antes de cambiarlo revisa el recorrido por donde no llegan los 8 volts y de seguro que encontraras alguna resistencia danada un open en alguna resistencia antes de llegar al ic o en recorrido del fly .salud, salud, salud .
ASISTIÓ A LA SOLUCIÓN
11/9/2009 01:17AM
bueno colega te sugiero lo siguiente probar tension en catodo de d-303y tierra 16.5vcd,en c-811 2200uf 16v,vas a medir 6.5vcd,en c-819 100uf 160v ,deben de estar 123vcd,en c-815 2200uf 16v,medir 13.5vcd,en r -897y tierra 14vcd,esto es con el tsh desconectado de la tarjeta para darte cuenta si tu fuente esta bien,si todo es normal entonces verificar el tsh. que no este en corto luego verificar tension en el ic multiregulador reemplazarlo el ka 7632 luego y si no hayu voltaje cambiar le ic de la fuente ok.
ASISTIÓ A LA SOLUCIÓN
11/9/2009 04:01PM
holas amigos esoy agradecido con las respuestas, de la patita 1 del ic TDA 9377PS/N2/AI1474 sale un voltaje a la patilla 4 del ic KA 7632, lo ultimo que hice fue desconectar la patita 1 del TDA Y aparecieron de 2.7 voltios en la patilla del ka 7632 y asi aparecio los 8 voltios en la patita 8 de este mismo integrado,amigo porfas aclarame que es tsh quiza aca en peru lo conocemos con otro nombre gracias saludos aqui adjunto un diagrama para q lo cheken saludos la diferencia con mi chassis es q el terminal numero 10 del ka 7632 no va conectado a los 5v lo demas es casi igual.

Samsung_CL21K3W.pdf  (1.21 kb) -

11/9/2009 04:14PM
el terminoTSH quiere decir transistor salida horizontal.ok
ASISTIÓ A LA SOLUCIÓN
11/9/2009 04:26PM
hola en el pin 1 y en el pin 2 del Ka7632 me mide 8.2 voltios de entrada en el pin 3 va a un capacitor el pin 4 no hay tension el pin 5 va al tierra el pin 6 y 7 estan desconectados;el pin 8 no tengo tension ahi pero apretnado la teclita de power debo encontrar voltaje,del pin 9 sale 3.2 voltios del pin 10 no va conectado a nada, en standby me sale 90 voltios pero en funcionamiento debe medir algo de 125 voltios
11/9/2009 04:38PM
probar tension a com, este en diagrama ok.en pin 110.5vcd,en pin 2 12.5vcd,en pin 3 3.0vcd, en pi 4 3.8 vcd,en pin 8 8vcd,en pin 9 3.3vcd y en pin 10 5vcd.
11/9/2009 04:44PM
colega te recomiendo que revises la r-834 de 120k 1/2w puede estar abierta verifica eso ok comentar prueba.
14/9/2009 09:59PM
hola amgio q tal gracias por responder te cuento estoy por conseguirme el jungla y poder descartarlo dime en donde se encuentra la r 832 la estoy buscando y no la hallo gracias amigo
14/9/2009 10:59PM
jfranco escribió:hola en el pin 1 y en el pin 2 del Ka7632 me mide 8.2 voltios de entrada en el pin 3 va a un capacitor el pin 4 no hay tension el pin 5 va al tierra el pin 6 y 7 estan desconectados;el pin 8 no tengo tension ahi pero apretnado la teclita de power debo encontrar voltaje,del pin 9 sale 3.2 voltios del pin 10 no va conectado a nada, en standby me sale 90 voltios pero en funcionamiento debe medir algo de 125 voltios
La prueba que hiciste desconectando el pin 1 del UOC: TDA9377PS/N2/AI...... nos permite concluir que el IC Multi-regulador KA7632 se encuentra en buenas condiciones, además si con esa misma prueba el +B se incrementa de +99VDC (Stand by) a los +125VDC entonces también se puede concluir que la fuente se encuentra O.K. El resistor R834: 120K 1/2W 1% Metal Film se encuentra en serie con R826: 2,49K 1/2W 1% Metal Film formando un divisor resistivo entre la línea del +B y tierra, de su punto de unión se conecta al pin 3 del Amplificador de Error IC803: KA/TL431 que sensa la tensión de salida de fuente y corregir cualquier variación que se presente en ella. Reemploazar la Eeprom, no importa si esta se encuentra en blanco (virgen) y probar si de esa manera prende, sino lo hace es probable que el TDA9377.....se encuentre averiado. Comentar resultado.
joansoler 16.298K
ASISTIÓ A LA SOLUCIÓN
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta