Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] TV Sony KV-21ME42/9, Chasis BA-4D no enciende

25/8/2009 01:16AM
Estimados colegas, me llegó el TV Sony KV-21ME42/9, Chasis BA-4D el cual no enciende, al presionar el boton power, se activa el relevo que pone la AC a la fuente, rectifica y pone el voltaje DC hasta la entrada del regulador STR F6654 y el Transformador Chopper, pero la fuente no oscila porque no obtengo el Voltaje B+. No tengo plano, por lo que les agradezco me den pistas para tratar esta avería. De antemano, mil gracias.
maldo 14
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
01/9/2009 08:49PM
revisa hacia atras veras un transistor q-605 2sd2137 actua como regulador de 9vcd,revisa dz 611 puede tener fuga,tambien q-650 y diodo zener 650,el voltaje de 9v salen del diodo 517,revisa toda esta parte y encontraras algo averiado.prueba y comenta.
SOLUCIÓN
25/8/2009 01:27AM
Agrego otro datico, cuando el relevo se desactiva y cae el voltaje a 0 V. En estas condiciones el LED TIMER queda encendido con lapsos de 4 parpadeos cada 4 segundos mas o menos.
maldo 14
25/8/2009 02:06AM
hola colega quiero darte una mano,probar tension en diodo zener d-620 115v,desconectar l 504 para des cartar averia del conmutador de la fuente,conectar lampara de 60 o100w en emisor y colector del tsh desconectando el tsh,verificar etapa del ic de defleccion vertical,verificar tencion en ic 8172 en los pines 213v y en pin4 -13v,revisar resistencias,y didos que alimentan el ic 8172. pueba yu comenta.-
ASISTIÓ A LA SOLUCIÓN
25/8/2009 02:25AM
colega de paso dale un vistazo al circuito horizontal ,pero lo mas probable que la falla la encontres en el vertical ic-541 tda8172 has la pueba de la lampara, si te enciende la fuente esta o.k. y revisas elementos asociados a estos circuitos que por ciertos son los que dan mas problema,suerte y comenta.
ASISTIÓ A LA SOLUCIÓN
25/8/2009 10:32AM
Gracias colega roberto, haré lo pertinente y comento. Espero encontrar aquí la solucion. Hasta pronto..
maldo 14
26/8/2009 09:17AM
Bueno colega, he revisado los puntos que me sufirió y este fué el resultado: El diodo zener D620, no está colocado en la board (omitido), desconecté L504, revisé los elementos aledaños al IC 8172 (todos están ok.), las tensiones en este integrado son:

pin1: 0V
pin2: 0V
pin 3: 160V
pin 4: 6.41V
pin 5: 0V

Al encender el TV, no existe B+, solo se obtiene el voltaje de 160V en el capacitor C610, que alimenta el IC601 a traves del transformador chopper. En el secundario del trafo chopper no se genera ningun tipo de tension. O sea, que por lo visto, la fuente está muerta. Desoldé todos los pines del integrado de vertical y tampoco obtuve presencia de voltaje generado por la fuente.

Espero mas pistas, gracias.
maldo 14
26/8/2009 09:31AM
CORRIJO: Las tensiones que cité en el mensaje anterior no son del integrado de vertical, sino del regulador TRC (IC601).

pin1: 0V
pin2: 0V
pin 3: 160V
pin 4: 6.41V
pin 5: 0V
maldo 14
26/8/2009 01:36PM
Si con el pin +B del Flyback o el TSH desconectado no se restablece las tensiones en el secundario del transformador chopper de la fuente de potencia, revisar los elementos asociado al STRF6654 y reemplazar el capacitor electrolítico pequeño que alimenta el STR para el arranque de la oscilación de fuente, de encontrar todo correcto y continuar sin oscilación de fuente entonces reemplazar el STRF6654. Comentar resultado.
joansoler 16.468K
ASISTIÓ A LA SOLUCIÓN
26/8/2009 02:22PM
tengo un tv sony de los mismos pero ya encotre la falla el flay bak esta malo lo que pasa es que no tenia la referencia y por es no he podido concegirlo la falla que tenia era que ensendia y de inmediato se colocaba en modo stamby y el led se encendia dos veses y se pausaba y asi consecutivamente el problema era el flay back estaba en corto y con fuga pero no tengo la referencia para colocarle otro
ASISTIÓ A LA SOLUCIÓN
26/8/2009 04:35PM
Gracias joansole por tu pista, creo que es lo unico que me falta, reemplazar el filtro pequeño. De no arrancar la fuente, entonces cambiaré el IC en mención.

Para el amigo jonreelectrónica, lamentablemente el flyback de este TV también está sin la etiqueta de la referencia, por lo que no te puedo confirmar la misma. Al parecer los flyback para los TV Sony chasis BA-4D, son los de referencia 1-453-268-21 TRANSFORMER FBT ASSY, NX-4005//X4J4. Ojalá te pueda servir.
maldo 14
27/8/2009 01:00PM
Bueno, saliendome un poco de la seccion de vertical, me propuse revisar los elementos asociados al Transformador chopper y encontré la R662 sospechosa, no le veo bien las bandas de colores por lo que no he podido determinar su valor, midiendola con el tester, practicamente es un alambre. Me gustaria que algun colega que tenga exactamente el plano de este TV me colabore proporcionandome el valor de esta R.

Para la reparacion de este TV me estoy basando en un modelo parecido pero en el plano la posicion de esta R no coincide con el de la board, entonces estoy confundido. De antemano, mil gracias.

maldo.
maldo 14
27/8/2009 01:18PM
R662: 0,47 Ohms 1/4W.
    joansoler 16.468K
    ASISTIÓ A LA SOLUCIÓN
    28/8/2009 02:02AM
    Gracias colega joansoler por sacarme de la duda. Queda clero que la R está ok. Haré una última prueba con el STR y de no obtener los resultados esperados, procederé a reemplazarlo, toda vez que la fuente no arranca.
    maldo 14
    01/9/2009 01:11AM
    Bueno colegas, les comento que reemplacé el STR y el TV arrancó a trabajar normalmente por espacio de 15 minutos. De repente se apagó y aunque la fuente esta trabajando, parece que el flyback no lo hace, ya que no aparece voltaje para la alimentacion del integrado de vertical. Voy a hacer chequear el flyback para salir de dudas y comento. Si alquien me sugiere algo mas, se lo agradezco.
    maldo 14
    01/9/2009 02:31AM
    bueno amigo,prueba tension en dz 620 115vcd,en extremos c-576 33uf 160v,tiene que estar 115vcd,en c-218 470uf 25v,tienen que haber 14vcd,en c-312 1000 uf 16v tiene que tener9vcd,y en c-692 47 uf 16v,5.0vcd. esto es para que descarte averia en fuente es muy probable que flay este con averia,checar todo lo anterior pero si todo esta bien ,revisa el tsh, talves se daño y es causado por flay malo,tambien revisar q- 5012 este es horizontal driver este se encarga de suplir el pulso oscilador para el tsh,revisar elementos asociados,si todo esta bien yo cambiaria el flay y garantizo mi trabajo,revbisa que los 115vcd lleguen al pin del flay.suerte y comenta.
    ASISTIÓ A LA SOLUCIÓN
    01/9/2009 10:22AM
    Gracias colega roberto por tu orientación. Voy a hacer las pruebas de rigor y te comento.
    maldo 14
    01/9/2009 08:09PM
    Bueno colega, hice todas las mediciones que me recomendaste y todas coinciden con los niveles de tension señalados EXCEPTO los 9Vdc el C312. Aqui a duras penas alcanza un nivel de 2.7 Vdc.

    A propósito, hice revisar el flyback y este está bueno, por lo que está descartado este elemento como sospechoso.

    Te agradezco me sigas colaborando porque no tengo plano y así es muy dificil analizar esta clase de averías.

    De nuevo, gracias y espero tus nuevas orientaciones.
    maldo 14
    01/9/2009 08:24PM
    aqui esta el diagrama:
    http://www.electronica-pt.com/index.php/component/option,com_remository/Itemid,34/func,search/
    ASISTIÓ A LA SOLUCIÓN
    01/9/2009 09:14PM
    amigo maldo el diagrama esta en el club de diagrama yo no te puedo pasar el diagrama por que tengo problema para subirlo en mi pc,pero no te preocupes por el yo te voy asistir hasta donde pueda,yo te recomiendo hacerte socio del club te trae muchos veneficios y bajas lo que quieras.prueba yu comenta.
    01/9/2009 11:10PM
    Adjunto diagrama. Desconectar la carga que se alimenta de la línea de +9VDC después de C312, si no se restablece los 9VDC , revisar que no esté averiado el regulador transistorizado Q605: 2SD2SD2137 o alguno de sus elementos asociado. En caso contrario revisar si el corto lo produce la carga conectada a ella o el protector de sobretensión (diodo zener) entre dicha línea y tierra. Comentar resultado.
    joansoler 16.468K
    02/9/2009 12:35AM
    Gracias colegas cristian, roberto y joansoler por su colaboración y apoyo. Ya con plano en mano y sus sabios consejos me es mas facil encarar este problema. Espero en mi proximo comentario, tenerles buenas noticias, por eso no he valorado sus respuestas aun porque quiero darles el sello de la SOLUCION. De nuevo, mil gracias y hasta pronto..
    maldo 14
    Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta