Registrarse Gratis

¡Únase para Aprender y Compartir!

Tv mitsubishi en corto

20/8/2009 12:22AM
hola mi problema es que al taller llego un tv de 20pulgada marca mitsubishi el cual traia el fusible quemado luego de ponerselo me percate que tenia un corto al tratar de encenderlo revise y encontre una resistencia de 2.7 ohms de 10wat quemada totalmente luego de esto tambien estaba en corto el filtro primcipal al cambiar todos estos componetes pense que habia solucionado el problema y resulta que al tratar de enceder el tv no enciende no genera el circuito no se produce el disparo de voltaje de colector al pin de flayback que piensas ustedes que tenga este tv mitsubishi
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
20/8/2009 12:42AM
rebisar fuente puente rect. o diodos,resistecia en fuente de seguro S.H. en corto,rebisar ese circuito y el vertical que probablemente existan elementos en corto.no te olvides del regulador ,o oscilador de la fuente.
comentario
20/8/2009 12:57AM
Gracias por la respuesta amigo la verdad que no comente en la pregunta que ya le habia chekeado la fuente y sus respectivos diodos tambien la s.h junto a algunos filtros y resistencias cerca dela oscilacion horizontal, tambien el regulador que porcierto usa un str el problema es que cuando hago la prueba con la lampara en serie esta se cae y no da nada de consumo osea no se cierra el circuito para hacer arrancar el tv
20/8/2009 01:21AM
yo creo que problema lo tenes en la fuente seria bueno que indiiques el modelo para buscar diagrama y poder orientarte con mayor presicion,que str usa,revisar circuito de control para hacer activar fuente, este tiene que ser tu punto de partida,verificar voltaje de filtraje en fuente.
comentario
20/8/2009 01:28AM
note olvides de probar el voltajedel regulador cuando se daña resistencia es muy probable que regulador este con problema cambiar str y probar comentar resultado.
comentario
22/8/2009 11:28PM
Buenas noches amigos técnicos sigo con fallas en el tv Mitsubishi modelo Cs-20RX1
serial 030962 si alguno tiene el diagrama de este tv le agradecería me lo pasara ahondado mas en la falla que comente días atrás m encuentro con lo siguiente este modelo usa dos clase de diodera una normal la cual va hacia la regulación y el H.s y otra que trabaja con el coil y un ic de 12v el negativo después que sale de la fuente de la rectificadora va una resistencia de 3ohms y 10watt está con el corto que traía se quemo en seco luego el negativo va hacia la regulación y el horizontal bueno my problema es que al medir el voltaje en fuente regulación y horizontal salida está bien pero al tomar el negativo de mas adelante y medir con el positivo del filtro principal este voltaje mide solo 24v ah por cierto este modelo de Mitsubishi usa Str 30130
23/8/2009 11:07AM
amigo deberias de cambiar regulador str 30130 cuando resistencia de 3ohmios se quema o abre indica que reguldor esta averiado,es muy probable que filtro de la fuente este devaluado,o elementos asociados al mismo revisar circuito +b ,verificar tsh para descartar averia,revisar circuito de control,bueno revisar todo siempre es bueno tu problema esta en la fuente,has lo indicado y veras que vas a tener resultados sasticfactorios.prueba y comenta
comentario
27/8/2009 01:20AM
Amigo ya el tv me enciende ahora el problema es el verical que esta totalmete cerrado ya he cambiado varios filtros he revisado todo los componentes que tienen que ver con el vertical y nada en el IC vertical tengo todos los voltage menos el de los pin 12 y 13 que el diagrama siguiente dice que es la salida vertical otra cosa cuando mueo el service parpadea como si quisiese abrir aca le dejo un fracmento del diagrama ic vertical de este tv espero su pronta ayuda gracias[/url]
27/8/2009 01:58AM
amigo si usa el ic la7835 revisar voltaje en pin7 25vy 13v en pin 1 revisar, elem,entos en corto como diodos resistencias abiertas procedente del flay,pistyas interumpidas soldaduras con mal contacto,prueba de devanados de bobinas del vertical,esta reparacion esta mas cerca que cuando empesastes,si se calienta demciado el disipador de calor en el ic vertical lo probable tengas que remplazarlo. prueb y comenta.
comentario
29/8/2009 01:51AM
No amigo es un LA7837 y como mencione en el otro post en dichos pines osea 12 y 13 donde dice el diagrama que es la output vertical no tiene nada de voltaje
29/8/2009 04:04AM
Es necesario cambiar el integrado y sus capacitores del alrededor y para quitarnos de dudas tambien cambiar el diodo rectificador que sale del fly asi le ice y se arreglo la falla tambien checa soldaduras ¡suerte!
mkj 74
comentario
29/8/2009 12:16PM
colega si ic del vertical se calienta demaciado de lo normal es que esta en corto,con solo encenderlo yse calienta inmediatamente,entyonces es necesario su remplazo,proba voltaje en los pines de la entrada la ic creo que el voltaje es de 24vcd,si el voltaje se cae ese ic esta averiado o en el circuito hay algun elemento con problema.suerte y comenta.
ASISTIÓ A LA SOLUCIÓN
30/8/2009 12:38AM
calienta normal camarada y segun el diagrama de ese ic tiene 2 entrada de corriente por una le entran 12 y por la otra 24 esos voltajes estan bien lo unico que si noto como te dije arriba es que por los pin de salida no dispara el voltaje que especifica su diagrama osea no tiene nada de voltaje por esos pin voy a cambiar el ic como voz me dijiste aver si porfin salgo de esa falla
30/8/2009 12:55AM
amigo revisa si no tienes algun pista interumpida hacia el yugo, medir yugovertical la medida aproximada es 13 16.5 ohmios,tambien rastrear la señal de apertura hacia el ic vertical revisar transistores si lo usa o algun driver vertical concentrate en esa etapa,suerte y comentas si podrias enviarme una copia de ese diagrama para analizarlo y ayudarte con mayor presicion,.
comentario
03/9/2009 04:01AM
todavia sigo con la fallas amigos ya cambie el ic vertical y nada no me dispara el voltaje por los pin correspondiente ylos voltajes de alimentacion si le estan llegando bien al ic vertical que podra ser la falla lo unico que si veo y como lo dije en los anterio post es que cuando muevo el swchit de service parpadea abriendo por milesima de segundo que creen uds que sea la falla
03/9/2009 10:58AM
amigo revisa hacia atras del ic vertical buscando el jungla lo probable no este llegando pulso de apertura al ic vertial, fijate si el yugo no esta con alguna linea averiada,ese swichts que dices revisa biern sus elementos,como diodos ,transistores filtros condenzadores en corto,revisa con calma ok. comentar prueba
comentario
04/9/2009 12:32AM
atrás de la jungla este modelo tiene bien definidos sus circuitos amigo y el video jungla este por demás decir bien retirado del circuito vertical defletion pero igual lo revise y está bien ya pobre con todo filtro transistores capacitores ya los del vertical están todos nuevos el voltaje le llega por los pin correspondiente en el diagrama dice que por el pin 2 es la entrada del pulso bueno por ahí le llegan 3.0 v por el pin 1 que es el vcc le llegan 12.0 v a al igual que al pin que le entran 24 v creo que el 8 y el 13 entonces amigos díganme que mas necesita este vertical para poder abrir o si tengo algún voltaje errado háganme saber cual agradezco cualquier ayuda Crying or Very sad Confused
04/9/2009 12:45AM
Hola
Si le pones señal de antena o cable se escucha el canal sintonizado? pues si no, te esta faltando alimentacion al jungla, es decir, a la salida de +12v o 16v del fly tienes un zenner en corto, culpa de mal filtrado.

Suerte, comenta y valora.

RAMAM
RAMAM 221
comentario
10/9/2009 12:48AM
Bueno sigo con el problema vertical de dicho aparato y en verdad no lo quiero arrumar ya hice lo que me dijo el compañero anterior y efectivamente el tv no da audio y al darle a los botones de cambiar canal no hace nada osea el tv no da audio ni cambia canales ud creen que al cambiarle la memoria se soluciones el problema vertical de este tv ya que como todos sabemos este aparato y varios tv trabajan con un pin de la memoria y otro del ic oxilador con el vertical le envia un pulso para exitarlo bueno lo que me queda es cambiar esa memoria o micom como la llaman algunos que me dicen uds
10/9/2009 01:03PM
deverias cambiarla pero antes de poner la nueva checa todo asu alrededor y tambien su voltage como dice el amigo ramam
mkj 74
comentario
22/12/2009 02:18AM
colega, segun yo en algunos modelos de esta marca, mitsubishi emplea un "switch de servicio" y este al moverse de posicion hace que el aparato cierre la pantalla (como si fuera falla vertical) tienes que checar que la falla no este en un simple switch, y lo otro es que debes de tener alguna resistencia abierta en el area de deflexion vertical, estos microprocesadores de mitsubishi segun mi experiencia son muy delicados, por ejemplo en un momento el aparato t puede trabajar muy bien y al volverlo a conectar ya no encienden porke se ponen en corto, pero lo otro es que nunca me ha tocado un micro de esta marca con falla vertical, pero bueno ojala y que tengas suerte con esa falla, hasta pronto y saludos desde mazatlan, sin. mexico Wink
comentario
22/12/2009 02:19AM
colega, segun yo en algunos modelos de esta marca, mitsubishi emplea un "switch de servicio" y este al moverse de posicion hace que el aparato cierre la pantalla (como si fuera falla vertical) tienes que checar que la falla no este en un simple switch, y lo otro es que debes de tener alguna resistencia abierta en el area de deflexion vertical, estos microprocesadores de mitsubishi segun mi experiencia son muy delicados, por ejemplo en un momento el aparato t puede trabajar muy bien y al volverlo a conectar ya no encienden porke se ponen en corto, pero lo otro es que nunca me ha tocado un micro de esta marca con falla vertical, pero bueno ojala y que tengas suerte con esa falla, hasta pronto y saludos desde mazatlan, sin. mexico Wink
comentario
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta