Registrarse Gratis

¡Únase para Aprender y Compartir!

tv philips 21pt3005/55 chassis L03.2lAA.se apaga al rato .

22/7/2009 04:01PM
saludos a todos,tengo un problema con un televisor philips 21pt3005/55 con el chassis L03.2LAA,el cual en rato enciende bien se ve normal pero a veces al rato luego de parpadear la imagen como si se le estuviese ajustando el screen o si tuviese problemas con el akb se apaga ,luego de eso se pulsa el switch de encendido dos veces vuelve a encender y se apaga de nuevo,le he revisado la salida de colores los voltages de 170vdc provenientes del flyback le he probado otra pantalla(trc)y no logro quitarle dicho efecto si alguno sabe sobre alguna sugerencia se lo agradezco por adelantado,gracias.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
22/7/2009 04:15PM
Verifica bien la fuente, cambia todos los capacitores y el regulador, cambialos a todos los condensadores, no pierdas tiempo en medirlos son baratos. Repasa soldaduras en la fuente. Repasa soldaduras tambien en el horizontal y cambia condensadores en esta etapa. Comenta.
comentario
23/7/2009 03:15AM
http://www.yoreparo.com/foros/download.php?id=50890
En el poco tiempo que prende el TV medir tensión de +20,5V y -12VDC en los terminales de colector de los transistores amplificadores de salida vertical, de estar disminuida los +20,5VDC reemplazar el capacitor 2460: 0,082uF (82nF)/250V, de continuar la falla verificar que no esté desvalorizado 3446: 1 Ohm 1/2W. o el capacitor 2465: 10uF/160V, también verificar que no esté averiado los diodos 6460 y 6464.. Comentar resultado.
joansoler 16.747K
comentario
25/7/2009 06:44PM
PAPAOVA escribió:saludos en realidad en la primera nota que envie en ningun momento escribi sobre la falla vertical de este tv,debido a que se me ha hecho facil encontrarla en algunos televisores de este chassis,pero bien a continuacion le describo el sintoma que tenia en el vertical y como se resolvio ,el sintoma que presentaba era que al encender el tv salia una linea recta brillante en la parte de abajo de la pantalla y al rato se ponia el tv en stand by,el problema era el transistor en la posicion 7463 ademas de ajustes en service,con esto solucione esa falla..

Por lo mencionado era evidente un fallo en la etapa vertical, por ello mi sugerencia de revisar en ella y la de adjuntar el diagrama esquematico de esa zona.
joansoler 16.747K
comentario
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta