Registrarse Gratis

¡Únase para Aprender y Compartir!

TV zenith sin imagen, con ruido en flyback

23/6/2009 10:53PM
Hola a todos!!! Les cuento que tengo un TV zenith de 20´ modelo SS1937S que cuando lo enciendo no veo imagen y el flyback genera un ruido extrano. Tambien, por parte del audio, se escucha un zumbido sobre el sonido de la tv.
Les comento que ya le he cambiado el tr horizontal y su driver , y tambien el str.
Desde ya muchicimas gracias de antemano. Saludos para todos!!


Les dejo 2 diagramas por si lo necesitan.
hecSE 14
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
24/6/2009 01:17PM
Hola hecSE, controlá las R de 27K que salen del pin 1 del flyback y se dirijen a la placa de adaptacion de croma.

Suerte y saludos
ASISTIÓ A LA SOLUCIÓN
24/6/2009 02:36PM
Hola Fernando. te hago una pregunta, ¿que diagrama usaste para decirme eso de la resistencia? porque estoy viendo los dos diagramas y del pin 1 del flyback no sale ninguna resistencia.
Saludos!!
hecSE 14
25/6/2009 08:00AM
Este tv no tiene la placa de adaptación de norma????...
ASISTIÓ A LA SOLUCIÓN
25/6/2009 06:55PM
si la tiene. te cuento que ya cambie el flyback, el tr horizontal pero sigue haciendo lo mismo.
tambien cambie el str y un par de capasitores. verdaderamente nose que podra ser.
hecSE 14
25/6/2009 07:58PM
la resistencia ya se cual es pero la medi y esta ok.yo creo que esa plaqueta es el problema. resulta que cuando desconecto un cable marron de esa plaqueta, el flyback deja de hacer ruidos pero eso significa que la alta tencion dejo de funcionar y por ende no veo imagen pero si audio.
hecSE 14
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta