Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] tv sony trinitron KV-2553MT enciende y se apaga al rato

01/4/2009 10:30PM
ola amigos del foro tengo un problema cn un televisor sony trinitron KV-2553MT a color el televisor enciende normal hay imagen audio pero alos 5 o 8 minutos se apaga solo
lo apago cn el swich y vuelvo a encender y el televisor otra vez arranca normal y vuelve a apagarse pero ya seguidamente
pdt:me he dado cuenta q el televisosr enciende una vez q haya desargado la energia pero si lo vuelvo a encender rapidamente cn el swich no enciende tengo q esperar unos segundos y enciende de nuevo gracias desde ya amigos por las respuestas
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
12/4/2009 10:47PM
ok...

tube un problema parecido...pero a mi se me complico mucho...

mide las resistencias cerca del FLYBACK, o cambialas....
si el transistor horizontal se calienta, es por que recive mucha corriente o valtage, haciendo que tu pantalla se haga pequeña y se apague, esto es por las resistencias del flyback...

observa muy bien si la pantalla se achica antes de que tu TV se apague...
esta falla puede afectar a otros semiconductores....con el tiempo....

saludos...
nogueda 864
SOLUCIÓN
01/4/2009 10:42PM
Repasda soldaduras en la fuente. Si sigue el problema cambia condensadores en la fuente por mas q te marquen bien. Revisa demas componentes de la fuente.
ASISTIÓ A LA SOLUCIÓN
05/4/2009 02:49PM
ola amigos bueno gracias por la respuesta pero nose q paso resolsde las soldaduras habian soldaduras frias pero al almarlo y prenderlo el fusible volo no me explico porque el televisor anteriormente prendia lo revise y no habia nada haciendo corte y creo q tabn se volo el str s5941 porq las patitas 2 3 4 estan en corto q es loq puedo hacer ¿?
12/4/2009 07:23PM
ola amigos ya cambie el str s5941 y arranca pero sigue cn el mismo error ya resolde las soldaduras cambie los condensadores y se sigue apagando.
lo he prebado sin pantalla para darme cuenta y me he fijado que la horizontal BU2506DF calienta demasiado con una resistencia de 27 homios y una bobina al calentar demasiado suena como un interruptor y se apaga y ya no hay alta.... no hay reles por ningun lado........no es la fuente porque hay corriente normal en otras etapas porfavor amigos nesesito su ayuda ya q me esta sacando loco este televisor gracias.
12/4/2009 10:32PM
Prueba leventando la pata del +B del flyback, enciendes y pruebas, comentas.
ASISTIÓ A LA SOLUCIÓN
12/4/2009 11:04PM
Si se apaga en un determinado tiempo, tuve una falla similar..prueba reemplazando la memoria eeprom, comenta...
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta