Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] tv traves de 7p.vertical casi cerrado

07/2/2009 02:10PM
hola tengo un tv traves de 7 pulgadas que al recibir 24 v. de corriente con tinua se quedo medio cerrado el vertical osea de la mitdad de la pantalla hasta la parte de abajo esta abierto ya cambie condensadores y verifique resistencias pero parece que todo esta bien...estoy pensando en el yugo o un ic que seria el unico que esta ligado al vertical es csc 5151a...si alguien me puede ayudar gracias amigos
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
17/2/2009 11:48PM
Más apuntaba a problema de transistores que trabajan como amplificador de salida vertical como te lo había sugerido y no del IC CSC5151A, mis felicitaciones por haberlo resuelto.
joansoler 15.65K
SOLUCIÓN
07/2/2009 02:32PM
Si ya cambiaste condensadores revisa el YUGO; Midelo, "los valores más comunes de bobinado horizontal oscilan entre 2 a 3,5 omhs mientras que los valores de bobinado vertical son más dispares, según sea bobinado paralelo o en serie. Se mide entre 11 a 20 ohms para los paralelo, y entre 25 a 50 omhs en los bobinados serie, llegando en algunos casos a 60 omhs siempre dependiendo de la marca y modelo. Si el bobinado está cortado, tratar de unir provisoriamente las puntas del mismo para poder medirla" Texto extraido de ( http://www.yoreparo.com/blogs/fernando/tv/reemplazo-yugo-deflector.html ). Si esta bien el YUGO cambia el integrado vertical. Comenta.

Valora los aportes.
07/2/2009 03:09PM
bueno mira solo tiene cuatro entrada en el yugo seria el horizontal y vertical y en ambos casos me esta midiendo casi 6 ohms...con resdpecto al vertical no lleva integrado hay un solo integrado que va casi todo para alli.solo que no lo ecuentro trate de comprarlo pero no hay...entoncers...estoy con mucha duda que debo hacer...el dueño del tv dice que le salio algo de humo y cuando lo deconecto ya se vio asi con el vertical casi cerrado...bueno gracias esperon que me puedan ayudar
07/2/2009 03:14PM
te aconsejo cambiar el ic vertical, no es muy costoso y casi estoy seguro que sea el problema
comentario
07/2/2009 03:35PM
Amigo por q no valoras los aportes. El conector siempre tiene un espacio mayor en uno de los lados, como puede apreciarse en las fotos, los cables que se encuentran más separados son los correpondientes al Horizontal y los otros 2 son los del Vertical,

El conector esta identificado para el horizontal como rojo-azul (gruesos) y para el vertical amarillo-cafe o verde. El valor tipico de las bobinas esta entre 0.9 y 1.6 omhios dependiendo del YUGO.

http://www.scribd.com/doc/3585993/MEDICION-DE-YUGO

Valora los aportes.

YUGO.jpg  (36.53 KB)

YUGO.jpg

comentario
07/2/2009 03:46PM
bueno les agradezco por sus ayudas pero no e sido claro en algo el tv es de 7 pulgadas de blanco y negro...lo usan con una bateria de 12 vol...este fue alimentado accidentalmente por 24...dicen que hecho algo de humo lo desconectaron y ahora ya sale con ese problema...pasra el vertical no tiebne un integrado que lo especifique solo lleva tres integrado todfos sin discipador...el que me imagino es csc5151a y lo busque y no lo encuentro...por eso mi duda de saber si puede ser yugo o no...el yugo solo tiene cuatros cables de color rojo,azul,verde.amarillo los cuales ya estan identificados el h y el v.pero queria saber a lo mejor estoy obviando algo...pero ojala que no sea el integrado porque no se lo consigue...gracias por responder por favor sigan haciendolo
07/2/2009 04:29PM
El AN5151 o el KA2915 son equivalentes del CSC5151A. Si el amplificador de salida vertical es transistorizado, verificar si alguno de los 3 transistores que lo componen o sus elementos asociados se encuentra defectuoso, lo ubicas retrocediendo en la línea del conector del yugo sección vertical que llegan a la tarjeta.
joansoler 15.65K
ASISTIÓ A LA SOLUCIÓN
10/2/2009 01:03PM
bueno amigo me diste una pista...solo que el problema es que si yo sigo la pista de el yugo este termibna en este ic csc5151a que seria el equivalente que me diste...por eso decidi cambiar el ic pero mas adelante voy a postear como me fue porque no lo puedo conseguir gracias...espero que pueda solucionar mi problema
10/2/2009 04:48PM
Creo que cometes un error al hacer el seguimiento del yugo, pues éste no puede ir directamrente al IC 5151. En el datasheet del AN5151 tienes una aplicación para la salida vertical con IC y en el del KA2915 una aplicación con salida vertical transistorizado, espero que esto te pueda ayudar, comentar los resultados.
joansoler 15.65K
ASISTIÓ A LA SOLUCIÓN
12/2/2009 02:41PM
hola amigo...pues como me dijiste todos sabemos eso...pero por una rzon no es asi...ya segui todas las pistas...y pasan por unas resistencias que termian en el ic...que el original es csc5151a pero aqui me dijeron que el an5151 o el ka2915 son equivalentes...pues me parece que el k2915 le va a ir...es raro y mas dificil de leer que de ver...te aseguro que yo me inclino por este ic...ademas te digo que le puese señal para ver que mas podria tener aunque esta la pantalla semi abierta pero nose ve nada...asi que me ariesgo a decir a que un 80 por ciento es el ic...si pensas lo contrario te lo voy as agradecer...
17/2/2009 02:53PM
bueno les agradezco por la ayuda...les cuento que ya solucione el tema el ka que me habian pasado nada que ver con el que buscaba...en reralidad era un transistor que estaba cerca de este integrado bien escondido...demaisado chico...lo reemplase por un d1207 y salio andando de diez...gracias tema cerrado...nose como se lo cierra jaja
17/2/2009 03:09PM
Bueno felicitaciones, era por esa zona el problema. Se cierra dando solucion para q sirva a otros colegas tu experiencia. Suerte.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta