Registrarse Gratis

¡Únase para Aprender y Compartir!

daewoo 19" dtq-20v45cn--sin sintonia

01/11/2008 01:46AM
Ante todo buenas a todo lo de esta comunidad soy nuevo en esto pero se me presento una falla con una TV Daewoo de 19" El Tv prende pero no sintoniza los canales, bueno cuando se le conecta la antena al tv se medio escucha lo que esta pasando en el canal pero no se ve nada queda como cuando no tiene antena que se ve blanco y negro y lluvioso espero me puedan ayudar cambie varios condensadores que estaban malos cerca del sintonisador medi los voltage en el sintoniador los cuales fueron en tres pines habian 5v en cada uno y otro con 33v los principales integrados son los siguientes:

En las funciones del menu tiene una parte donde pide una clave la cual no la se si alguien me puede ayudar se lo agradesco eso es como para entrar en el modo de servicio me supongo yo.

Atentamente
Felix Navas


I101: DCT814B
I301: LA7841
I601: TDA7267
DW3432-NA2
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
01/11/2008 03:00AM
lleva a checar tu sintonizador posiblemente este mal,tambien checa el voltaje de CAG,tal ves no tengas voltaje,debe haber entre 3y8 volts,si no los tiene inyectaselos al pin del selector de CAG pero aislalo de la pista del circuito impreso con una fuenta externa variando el voltage y si el aparato funciona bien el selector esta bien entonces tienes problemas con jungla o piezas aledanas y si sigue igual es posible sea tu selector en mal estado
ASISTIÓ A LA SOLUCIÓN
01/11/2008 09:35PM
Mucha Gracias amigo Bueno yo medi los voltage en los pines del selector y tenian los 5 voltios y los 33v voy a verificar ese voltaje para ver y que otra prueba puedo hacer para verificar que el selector esta malo de verdad por que como dije cuando conecto la antena el tv se medio escucha lo que esta pasando en el canal pero no se ve nada queda pero seve la nieve o estatica en la pantalla espero alguien mas me pueda ayudar
02/11/2008 06:08PM
Hola, Casi con toda deguridad es el control automático de ganancia (CAG) debes antes de reajustarlo marcar por un ladiro su ajuste original. despues variarlo apulatinamente hasta obtener una buena señal. Chao
ASISTIÓ A LA SOLUCIÓN
04/11/2008 05:41AM
Si tienes forma de llevarlo a checar,quitalo y llevalo y asi se van descartando pàrtes y se va aislando la falla.el varicap o selector de canales lleva los siguientes voltajes:33v,5v(pb),5v(mb),sda 5v,scl 5v,en 0v,agc de 2.3 a 3v.Checa esos voltajes.Si los voltajes estan bien y el selector lo checan que esta bien,entonces checa los voltajes de la jungla,tambien puedes entrar a modo de servicio y checar los ajustes de cag y fi,si no responden dejalos como estaban,antes de mover ajustes apunta sus valores pars que los dejes igual.Por ultimo prueba cambiando la jungla que es la dct814.Suerte
19/11/2008 08:40PM
Buenas noche a todo y grasias por su colaboracion ya he comprobado todo los voltaje estan presente pero en el pin 3 del DCT814B el voltaje esta ausente el pin 3 es para el AGC y tiene que tener un voltaje de 2.63 y tiene 0 y el pin 4 del mismo tiene que tener 2.22 y tiene 4.9V consegui los dato de los integrado con los voltaje da cada uno de ello eso dos son lo que falta espero me puedan ayudar
20/11/2008 12:23AM
llevaste a checar el selector de canales?, no lo mencsionas y es importante, el voltaje que sale del pin 4 es el de cag de rf y ese voltaje es variable segun el canal que se sintonise y el pin 3 es el cag de fi, pero si tu selector este mal eso es normal, ahora si ya lo checaste y esta bien, checa los componentes de la salida de fi del selector a la jungla o prueba cambiando la jungla es barata
20/11/2008 12:35AM
a veces esta falla ocurre por una cuestion muy simple, y me juego por esta. Lo que sabe suceder es que se corta o dessuelda el pin central del conector de la entrada de antena en la parte de adentro del sintonizador. Retira el sinto, destapalo de los 2 lados y reviza por dentro.
Suerte
Daniel_w 1091
ASISTIÓ A LA SOLUCIÓN
01/9/2010 11:18PM
Hola a todos espero me lean,
tengo el mismo problema que Felix pero no localizo el CI DCT814 seguire checando
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta