Registrarse Gratis

¡Únase para Aprender y Compartir!

Serie dorada 2040 problema en fuente str6707

27/5/2008 06:09AM
Este equipo viene de recibir una sobretensión, según el cliente lo llevó a reparar y le dijeron que estaba todo quemado, yo encuentro que tiene el STR 6707 , el c3852, el opto y el SE110, todos fallados, cambio a todos y no arranca, encuentro que el zener de 18v, que va al emisor de c3852, está jodido, cambio y además cambio todos los electroliticos, pero ahora el temas es que... prendo el equipo y a la salida del secundario (parte fría) la tensión no se mantiene, por el contrio empieza a bajar hasta llegar a cero. no puedo darme cuenta que puede ser.....
alguien puede darme una mano, le estaré muy agradecido.

juferan
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
27/5/2008 09:31AM
revisa el propio transformador de la fuente de preferencia a sustitucion, prueba la fuente sin carga y luego con carga externa, busca posibles elementos en corto alimentados desde la propia fuente.
27/5/2008 08:24PM
mira si la fuente arranca aunque sea 1 o 2 segundos te indica que esta funcionando y que tenes algun problema en el secundario, y podemos dividir en 2 partes 1) sobre carga o corto circuito y 2) no tiene retorno .
metodo para reparar:
con tv desconectado
medi corto circuito en el catodo de todos los diodos rectificadores (respecto a masa)
medi transistor horizontal
si todo esta bien vamos a la 2da parte. Asumo que los componentes son nuevos y no reciclados y que esten correctamente colocados (opto al reves p. ej. tiene un punto q indica la posision, o el se120) y reemplazaste todos los capacitores del lado caliente. Con el tv conectado y del lado caliente medi alimentacion del opto 7 u 8 volt en pata 4 ( segui unas R´s de alto valor que vienen de los 220v
0,2 Volt aprox. en pata 3 del opto. Del lado frio el momentito q arranca verifica q llegue voltaje al se120 (verifica la o las R´s) verifica que llegue alimentacion a la pata 1 del opto(creo q 50 o 60v ). Suerte
jnp1ar 49
27/5/2008 09:40PM
probaste si la fuente esta andando bien desvinculandola del resto del tv?? asi por lo menos te sacas las dudas si el problema sigue estando en la fuente o en los secundarios,
si pruebas la fuente y anda, yo levantaria todos los secundarios y los conectaria de a un a ver en que etapa tengo la falla

suerte
28/5/2008 01:02AM
como dice el colega desvincula las etapas horizontal y fly + b fijate si te llegan el voltaje
para no quemar nada arranca con una serie de 60 w
espero te sirva
28/5/2008 05:12AM
Gracias a todos los que me están ayudando, les aclaro que la fuente está desconectada del horizontal, y me parece que es un problema de retorno, a no ser que algunos de los componentes que cambié como nuevos hayan venido fallados, que es una posibilidad y me está volviendo loco, me tomé el trabajo de revisar las Rs. una x por una, igual que los diodos y todos está bien. seguiré buscando y comentaré, de igual manera, sigo aceptando opiones... gracias a todos...

juferan
28/5/2008 10:36AM
juferan este tv lleva el IC 804 KA78r12? si es asi en el momento que prendes medile en la salida a ver si tenes por un momento los 12 volt en su salida de no ser asi vas a tener que reemplazarlo pues ese IC es el que reparte las tensiones que van a alimentar al micro en principio,lo otro que podes hacer es sin enchufar el tv y mediante una fuente externa entra con los 12 volt en la salida de dicho IC y fijate si enciende el led de standbye y medi si te llegan los 5 volt al +B del micro,si dicho led prende y se apaga al instante,con el control remoto dale la orden de encendido,y si esta todo bien el led tiene que volver a encender,esto indicaria que la alimentacion hacia el micro esta bien sino vas a tener que revisar el ci que regula los 5 volt que lo alimenta, todo esto es muy importante para que funcione la fuente.un abrazo
quemar 137
29/5/2008 06:11AM
Hola quemar, gracias por tu aporte, mirá el CI 804 es un KA7812, ya he medido la tensión en ese lugar, pero en el momento de encender, hace lo mismo o séa entra a descender hasta llegar a casi cero, si....e me quedaría verificar la parte del micro en donde me detallás la manera de hacerlo, que es donde salen los 5v. para el micro, debería revisar a Q804 que es un pnp, seguiré verificando, muchas gracias, un abarazo.
29/5/2008 11:55AM
tene cuidado , si desviculas todos los secundarios no va a arrancar nunca pues necesita dos de ellos ( 120v y 50v ) para el opto y el se120 los otros no tienen importancia . en todo caso desconecta la pata del fly back(+b) y en ese punto carga con lampara l
jnp1ar 49
17/6/2008 09:23AM
Hola amigos, desde hace un tiempito ando con este tv, el problema estaba en que el chopper estaba jodido, asi que lo mandè a rebobinar, ahora todo bien, pero se me embala la fuente, he revisado todo lo que a mi alcanse està, solo me queda pensar que el trafo esta mal rebobinado, si alguien me orienta en los pasos a seguir, le estarè muy agradecido, recordemos que es un serie dorada con STR6707, en lugar de tener 112v, en el +B, tengo 145v.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta