Registrarse Gratis

¡Únase para Aprender y Compartir!

Talent tvp 9320 no prende

13/2/2008 09:59AM
cuando lo quiero poner en marcha hace un chillido en la fuente y no prende
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
13/2/2008 10:12AM
Revisa si no esta en corto el transistor de salida horizontal, sino revisa la fuente de alimentacion.- Suerte.-


No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
13/2/2008 11:00AM
probe el transistor y esta bueno lo que me hace es como un zumbido de alterna ,tengo duda del valor del c911si es de 4700 pf o de 2200pf
13/2/2008 11:08AM
REEMPLAZA TODOS LOS ELECTROLITICOS DE LA FUENTE PRIMARIA tambien los que estan con el STR.., no dejes uno sin reemplazar y poneles nuevos tambien los elevctroiticos del secundario, del +B.-ASÍ eliminas ese ruido de alterna qu se filtra de la fuente.-Suerte.-

No olvides valorar.-

– no escribas en mayúsculas en Internet se considera gritar
14/02/08
ASISTIÓ A LA SOLUCIÓN
13/2/2008 11:14AM
esta fuente no tiene ningun str tiene solamente transistor un d1545 ,ya les cambie todos los capacitores electroliticoslos 3 diodos rapidos los dos zeners 2 transistores c1815 y 1 b774 y no anda
13/2/2008 11:17AM
Yo aca tengo el circuito y esta con el str80145.-Suerte.-
comentario
13/2/2008 11:48AM
la fuente ahora entrega 125 volts a la salida levante el transitor de salida horizontal y quise poner una lampara de carga y me encontre que alli no llega tension
13/2/2008 12:04PM
Si con el horizontal desconectado te llega tension bien, tenes un corto en el horizontal, pero proba con la lámpara a ver si se normaliza la tensionde los 125 voltios.- y se mantiene Suerte.-

No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
13/2/2008 12:18PM
revisa si no tenes abierto el primario del flyback.
ASISTIÓ A LA SOLUCIÓN
13/2/2008 02:56PM
le puse la carga a la salida del diodo y la tension vaja a 118 volts
13/2/2008 04:16PM
Pone el electrolitico del +B nuevo y revisa la fuente a ver si se levanta el voltage.- Suerte.-

No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
13/2/2008 04:19PM
si ya lo cambie estoy tratando de encontrar porque no llega la tension en el coletor del transitor de salida horizontal
13/2/2008 04:28PM
eduardo vos que tenes el circuito me podes decir que valores son el c 911 y el c906
13/2/2008 05:03PM
Bueno yo el que tengo tiene en fuente un STR... pero vos decis que no lleva, nose que pasa porque yo lo tengo en el tomo HASA número 22 página 150 que es el TalentTVP-9320, de todas maneras te paso el valor que pides en el circuito que tengo yo -. C911: .0022 x 2K vol. y el C906: .033 x 1000 vol., ahora decis que no te llega tension al colector del transistor horizontal, debe ser porque está el primario del fly-back abierto ó que tenes un corto en ese terminal: del mismo transistor, fly-back,capacitores. Suerte.-


No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
13/2/2008 07:16PM
disculpame que te moleste nuevamente eduardo de que valor es el zeners zd402
13/2/2008 07:26PM
El zener ZD402 es de 12 voltios x 1 watt.- Suerte.-


No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
13/2/2008 08:39PM
estube viendo que del diodo d904 sale 125 volts y va al coletor de un but 12af y al emisor de un a 1013y de ahi no sale mas tension hacia el flyback
13/2/2008 10:58PM
Antes que nada valora las respuestas asi te seguimos ayudando. Bueno primero de todo fijate si en la pata 1 del micro tenes 5 voltios, si no la tiene segui la linea que recibe tension a traves de un diodo y una resistencia R928 y el diodo rectificador D905 del secundario de la fuente., Bueno ahora vamos a los tres transistores que decis vos esos dos que nombraste vos Q906 Y Q907 trabajan como un darlington preparados para entregar mucha corriente, pero el Q906 en su base esta excitado por otro transistor el Q905 que es el que recibe el pulso positivo de la pata 31 del micro de POWER cuando vos le das el encendido, entonces ese pulso hace conducir al Q905 produce un pulso negativo en colector y polariza directo a Q906 y este a Q907 pasando los 125 voltios a traves de esos dos transistores y hacia el horizontal, por lo tanto si notenes 125 voltios cuando le das power revisa primero que tengas 125 vol en el emisor de Q906, luego le das power y ves si llegan los 5 voltiuos a base del Q905 y asi tienen que trabajar, de paso revisa esos tres transistores y cambia esos dos electroliticos C923 y C922.-. Suerte.-


No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
13/2/2008 11:37PM
tengo el zener d402 quemado puede perjudicar y hacer que no arranque la fuente gracias por tu ayuda
14/2/2008 12:02AM
Claro que si, salen los 12 voltios de ahi que van a un regulador de 10 vol. y alimenta al vertical, llave de video y al micro a traves de otro trnsistor. Es importante esa tension. Vallora por favor si no es la ultima vez que te ayudo.-
ASISTIÓ A LA SOLUCIÓN
14/2/2008 01:16AM
te agradesco tu ayuda eduardo y perdona por no haber valorado enseguida las respuestas no fue mi intencion hacerte sentir mal solo que leia tu respuestas y las ponia en practica y te contestaba y despues recien valorava nuevamente te pido disculpas
14/2/2008 10:17AM
buen dia eduardo ,tengo los 125 volt en el emisor del q906 lo que no me llegan son los 5 volts a la base del q905
encontre el diodo d905 pero no encuentro la r928
el micro es el mn15151fe o el ta8690an
14/2/2008 10:52AM
Fijate la resistencia R928 que es de 220 ohmio x 1 watt y esta junto al diodo D 905, fijate que si no estan los 5 vol en la pata 1 del micro puede estar esa resistencia cortada segui la linea del diodo D905 para adelante a ver donde se corta la tension.- suerte.-


No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
14/2/2008 12:22PM
cuando le doy a la llave para que arranque el led prende y el flyback larga un olor raro y se ve chispa azul adonde sale el cable de alta que va al tubo y si muevo la placa lo hace mas
14/2/2008 12:37PM
Entonces la parte del micro trabaja bien, recibe los 5 voltios en pata 1 (si no estan sigue el circuito desde pata 1 del micro) porque antes me dijiste que no habia los 5 voltios, de la pata 1 recibe los 5 voltios a traves de un diodo D609 que es la linea de la cual te hablaba antes que revises si sale voltage de la fuente y de la resistencia R928, despues tenes que tener 125 vol. en el emisor del Q907 para alimentacion del horizontal, si no lo tenes desconecta la bobina L903 que es la que lleva la tension hacia el horizontal y ponele una lámpara con foco de 60 watt y dale encendido y ves si prende el foco y aparecen los 125 voltios, si con el horizontal no te aparecen los 125 voltios cambia el fly-back o algun componente dañado.- Suerte.-


No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
14/2/2008 01:26PM
asta el colector del but llega los 125 volts a la bobina l903 no llega ,esta placa tiene el flyback 154-277c fui para comprar uno igual y me dijeron que el 154-177j es el reemplazo
14/2/2008 03:19PM
Bueno pero yo te dije que desconectes la bobina L903 y le pongas en su lugar una lámpara de 60 watt conectada entre colector y masa del Q907 y enciendes para ver si aparecen los 125 voltios, hace esa prueba antes de comprar el fly-back.- Suerte.-


No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
14/2/2008 06:13PM
le puse la lampara como me dijiste apenas llaga a 100volts
14/2/2008 06:22PM
Es muy bajo el voltage , proba poner de vuelta la bobina que sacaste y conecta al horizontal pero antes ponele el electrolitico nuevo que esta con la bobina del lado del fly-back C420 que es de 100mf. por 160 vol., sino levanta el voltage, cambia esos tres transistores Q905-9606-907 Y SUS dos electroliticos c923 y c922.- Suerte.-



No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
16/2/2008 05:51PM
hola eduardo hice como me dijiste cambie los 3 transitores y los capacitores medi la pata 1 del micro y llegan los 5 volts pero a la base del q905 llega un volt ,al coletor del q907 llegan los 125volt pero a la bobina l903 no llegan los 125 volt
17/2/2008 11:34AM
Al darle encendido decis que hay un voltio en base del Q905 entonec esta polarizado en directa y si conduce, medi si esta polarizado en directa el Q906 y el Q907, proba todo con la lámpara de 60 watt, que el problema esta en ese sector, si no pasa los 125 vol. es porque esos tres transistores no conducen, busca en ese sector el problema.- Suerte.-
ASISTIÓ A LA SOLUCIÓN
18/2/2008 12:04PM
eduardo sabes en lugar del transistor c2230 me dieron el 2330 seran iguales
18/2/2008 06:31PM
No nada que ver e 2SC2230 ES DE : 200vol. - 0.1 a. y el 2SC2330 ES DE : 38 vol. - 6 a..- sUERTE.-


No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
02/3/2008 11:17AM
hoy lo agarro de nuevo a ver si lo puedo arreglar. les cambie los 3 transitores y sigue igual como ago para medir si polarizan en directo el q906 y el q 907
14/3/2008 07:07PM
hola eduardo quisiera si podes que me expliques como mido si estan en directa los dos transistores gracias
14/3/2008 10:40PM
Hace una prueba saca del circuito al transistor Q907 y hace un puente entre el colector y emisor de ese transistor y luego encendes y ves si aparece bien la imagen y los 125 voltios.- Suerte.-

No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
15/3/2008 06:44PM
Saludos a Todos!!!.. Estuve leyendo este Post Y me parece que lo que esta pasando es que el Tv a traves del micro esta bloqueando el circuito horz. porque hay problemas en ese sector!!! Yo sugiero que verifiques el Yugo y el flyback. Puede que este por aqui la falla... Es mas para estar mas seguro puentea el colector y el emisor del Q907 asi le inyectas la tension sin proteccion y sin control del micro y asi lo que esta mal te va ha dar un aviso.. ejecuta siempre con la serie en la linea.. Suerte!!.
ASISTIÓ A LA SOLUCIÓN
15/3/2008 08:28PM
saque el transitor y lo puentie como me dijiste pero no prende el tubo la fuente mantiene 105volt eso puede hacer que no prenda el tele que sea muy bajo el voltaje
17/3/2008 08:52AM
Bueno entonces revisa el yugo y el fly-back, si no estan en corto.- Un saludo


No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
17/3/2008 10:12AM
dando 100 volt la fuente puede influir que no prenda el tele
17/3/2008 10:31AM
Es que los 100 vol te los baja el fly-back o yugo, o algun capacitor de la etapa horizontal. Hace otra prueba desconecta la bobina que alimenta al horizontal y conectale una lámpara de 60 watt y hacele un corto entre colector y emisor del Q907 a ver si aparecen los 125 vol. , si es asi cambia el fly-back y revia el yugo. Suerte.-

No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
17/3/2008 10:37AM
hice la prueba saque la bobina y puse la lampara me sigue entregando 100 volt la fuente pensaba probar con una fuente generica se podra poner
17/3/2008 10:47AM
Bueno si tenes 125 vol en el colector del Q907 en vacio y cuando le encendes tanto con lámpara como el horizontal se cae a 100 vol, tenes que probar con el electrolitico C915 y revisar el diodo rectificador D904 y para probar desconectale los dos capacitores C913 y C914 y proba con lámpara a ver si levanta a 125 vol, siempre haciendole el puente entre colector y emisor del Q907, sino levanta proba estando la lámpara conectada variando el pote en el primario VR901 A VER SI LO PODES LLEVAR a 125 vol. Suerte.-

No olvides valorar.-
ASISTIÓ A LA SOLUCIÓN
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta