Registrarse Gratis

¡Únase para Aprender y Compartir!

Philips 20pt3331/77r no enciende

17/9/2007 11:26AM
Hola amigos les cuento este tv me llego porque no enciende revise la fuente y esta ok el capacitor 2507 de la fuente queda cargado al desenchufar el tv osea le llega corriente ademas cuando le doy al boton encendido se escucha la carga de la fuente pero no enciende, tampoco enciende el led de stand by tambien revise el trans horizontal y esta ok y el transistor de la fuente el TR 7521 y esta ok los diodos respectivos tambien se encuentran en buen estado alguien tiene alguna idea de que puede ser en mi consentimiento pienso que es el flyback desde ya muchas gracias y espero su respuesta saludos!!!
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
17/9/2007 11:38AM
hola,primero te diria que saques el tr horizontal , y midas en la placa en la pata qe corresponde a colector si le llega tension y si arranca la fuente ya que al sacarle el transistor , no alimenteas el flyback.si la fuente levanta intercala una lampara de 60w entre la pista del colector y masa , para ver si la fuente se cae, en caso de no encender revisa si tenes alguna R abierta o algun capacitor desvalorizado.suerte!!




no olvidez valorar las respuestas.
ASISTIÓ A LA SOLUCIÓN
18/9/2007 07:49AM
Que tal amigo? Te cuento que hice lo que me dijiste pero la lampara deberia encender ?? porque si es asi no lo hace pero en el colector tengo algo de 25 v lo probe haciendo masa con el negativo del capacitor de la fuente tambien revise la resistencias aledañas y estan en buen estado por lo poco que averigue dicen que cuando el stand by no enciende es muy probable que el fly este dañado espero tu respuesta desde ya muchas gracias.
18/9/2007 09:32AM
Primero tienes q separar dos cosas. las masas son distintas tanto del primario como del secundario. si mides algo del secundario debes hacerlo con GND del secundario ej. chasis del sinto.
por lo q veo tu fuente no esta encendiendo, asi q antes de pasar al horizontal, flyback etc. debes concentrarte en la fuente.
Un resistencia abierta ya es suficiente para q no funcione la fuente. Consejo levanta un extremo de cada resistencia y diodo de la fuente y vuelve a medir. (Generalmente cuando medis puesto en placa ne es segura la medicion).
ASISTIÓ A LA SOLUCIÓN
18/9/2007 10:49AM
Ok amigaso pruebo y te cuento
20/9/2007 06:55AM
amigo te cuento que cambie el fly y se soluciono ya que no encontraba nada en la fuente gracias por todo.
20/9/2007 08:32AM
Bien me alegro por ti por haber reparado el Tv.
ASISTIÓ A LA SOLUCIÓN
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta