Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] CCE hps-2007 20" no enciende la fuente queda con tic

13/4/2007 01:44PM
Hola colegas tengo un tv cce hps-2007 20" el cual dejo de funcionar , al enchufarlo quedaba el led del frente encendido luego cuando oprimia en el control on el led pestañaba y no habia imagen
Revisando encontre la resistencia FR401 de 1 ohm 1W que hiba al +b del flyback quemada la reemplaze y cuando lo volvi a conectar comenzo la fuente a ocilar a muy baja frecuencia como que hubiera algun corto no es el flyback por que lo cambie.
Desde ya gracias por su colaboracion.
Voy a subir el plano para que se ubiquen

título editado

CCE2007DE.zip  (1.09 kb) - Diagrama CCE hps-2007

Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
31/1/2009 07:59PM
Hola amigo espero ayudarte en este tv , como primer paso primero cambiaria los filtros de salidos de 100 v estos son 2 y los de 16 v un de 1000 x 16 v , tambien cambiaria el filtro del primario 22 micro, una vez que tengo esto provaria anda? , sino rasparia las soldaduras del impreso del flyback , resoldar chip verital ,y cambiar el cristal del chip smd (micro y jungla) no me acurdo si es 10 mhz o 20mhz , una vez me paso algo similar y era el cristasl , la otra vez fue falso flyback y otra oportunidad era falso en led encendido (aunque no se creea verdad? ) , si despues de esto no funciona pondria una fuente universal y probaria
si anda poniendo 103 v y los 16 v externos.


saludos y espero que te ayude
SOLUCIÓN
02/8/2007 10:19PM
hola martin. Tal vez es tarde, pero tengo el mismo aparato con la misma falla y me gustaria saber si pudiste solucionarlo, ya que me seria de gran ayuda. Gracias
1rolo 1
comentario
03/8/2007 09:35AM
desvincularon la fuente? cuanto tiene el +B? controlaron el yugo? pruebenlo sin el yugo.
comentario
04/8/2007 10:22AM
uno siempre tira con municion gruesa a las piezas mas caras, era un a estupida resistencia de 1ohm /1w que se habia cortado creo q. es R801 o 804 en el circuito. Mchas gracias a todos.
1rolo 1
26/9/2007 09:44PM
hola colegas quisiera saber si me pueden ayudar, me llego un Tv cce modelo hps-2007 que lo que hacia era no encender, prendia el led, y al precionar el boton de encendido del panel frontal empezaba a parpadear el led y no encnedia, revisando encontre una R de muy bajo valor en la pare del flayback, estaba abierta la remplace xon una de prueba que tenia aca y encendio, pero el problema es que no me sintoniza todos los canales, hagarra del 5 al 13, y del 18 al 23, el resto no los sintoniza y muchos menos memoriza, no se si es el sinto o si tiene alguna memoria, no poseeeo el circuito, recien bajo el que esta posteado aqui espero que me sirva pero si saben que puede ser se lso agradeceria ya que el cliente esta insoportable por ver efutbol y no hay caso de acerle entender la situacion, desde ya muchisimas gracias.
Saluda Atte. Ariel Mayer
20/6/2008 11:31AM
saludos a todos..!! tengo el mismo problema con la fuente,, a veces enciende el led y cuando pulso para encender el tv se queda intermitente y se apaga.. chequee los filtros los reemplace y chequee las recistencias y nada.. no hay ningun corto y la salida horizontal esta bien.. agradesco si an tenido una experiencia igual y sus recomendaciones..!! el tv es un cce hps1475.. de antemano gracias..!!
31/1/2009 07:53PM
Hola amigo espero ayudarte en este tv , como primer paso primero cambiaria los filtros de salidos de 100 v estos son 2 y los de 16 v un de 1000 x 16 v , tambien cambiaria el filtro del primario 22 micro, una vez que tengo esto provaria anda? , sino rasparia las soldaduras del impreso del flyback , resoldar chip verital ,y cambiar el cristal del chip smd (micro y jungla) no me acurdo si es 10 mhz o 20mhz , una vez me paso algo similar y era el cristasl , la otra vez fue falso flyback y otra oportunidad era falso en led encendido (aunque no se creea verdad? ) , si despues de esto no funciona pondria una fuente universal y probaria
si anda poniendo 103 v y los 16 v externos.


saludos y espero que te ayude
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta