Registrarse Gratis

¡Únase para Aprender y Compartir!

Disco Duro no arranca par entrar a win xp

22/2/2007 06:15AM
Compañeros Buenas Noches

Un cordial saludo para todos ustedes y les escribo como siempre, para que por favor me colaboren con el siguiente caso:

Esta noche me llego un equipo con las siguientes características.

* Disco Duro de 40 GB AT Marca Quantum Fireball Plus As.
* Procesador Intel Celaron de 2.80 Ghz
* Memoria 512 MB/166 mhz (DDR333)
* Trae integrado la LAN, AC 97 Audio, Mc 97 Modem
* Es una board Asrock 775i65g
Me llamo la curiosidad que al entrar al setup me aparece que el dispositivo primario IDE Maestro es el CD-ROM y como Primario esclavo esta el disco duro. ¿No debería Ser al revés?

Pero lo que realmente sucede es que cuando se enciende la maquina y el primer pantallazo que da es el de la rutina de post y luego queda completamente negra. No entra a Windows. El que tiene instalado es el win xp Professional y hasta allí llega esa maquina.

Lo que hice inicialmente fue esto apague esta maquina, la destape y le saque el disco duro para probarlo en otro equipo, pero igual no me deja entrar al Windows.Lo que Salía en el primer pantallaza era que detectaba el disco duro.

* Entonces este disco con el que tengo problemas lo conecte como esclavo primario en el IDE 2 y a través del disco duro maestro podía ver lo que tiene el disco esclavo.

¿Se me ocurre que podía hacer es bien formatear el disco e instalar todo nuevo desde cero. Por la información de ese disco esta prácticamente sin usar. Lo otro es que no tengo el CD de los controladores, pero por la referencia de la board que les mencione al comienzo no debería tener problemas para buscarlos, cierto?

* También entre con F8 a modo seguro, cuando la maquina esta arrancando, Pero le daba iniciar Windows de modo normal. Pero nada no me deja entrar a Windows.Lo otro que podría hacer es reparar el Windows con un CD de instalación.

Por favor compañeros me pueden colaborar que más debo hacer y que debo descartar por ejemplo que sea daño en el disco duro o en la memoria.

Muchas gracias por sus aportes y colaboración.

Jimgom
JIMGOM 1
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
22/2/2007 03:29PM
Razz yo te recomiendo que como tu dices poner el disco duro en su lugar como maestro primario... (no se te olvide el jumper), el cd rom como maetro secundario, luego lo formateas con el xp y nos dices que tal...

pero antes fijate bien si estan los controladores en la pagina de la tarjeta madre sobre todo los de video y sonido

****comentario (te recomiendo particionar el disco esto hace que tus datos esten mas ordenados)
y pongas tus documentos en la particion donde no esta el sistop
ASISTIÓ A LA SOLUCIÓN
22/2/2007 03:44PM
buenas tenes q cambiar al hdd a maestro cambiando el jumper q tiene atras a master. y tembien tenes q cambiar el cdrom a slave
comentario
22/2/2007 04:54PM
Hola. Te recomiendo que hagas lo siguiente:

-Cuando enciande la pc y comienza a realizar el POST el bios de mother (esto es ni bien la encendes) presiona F8 repetidamente como lo hiciste. Pero en vez de pedirle que inicie el S.O. normalmente, decile que inicie a prueba de fallos. Si logras entrar el S.O., fijate que no este el motinor fuera de frecuencia (ponelo en 60 HZ), y entra en el MSCONFIG por inicio-ejecutar, el la solapa INICIO, destilda todo menos el antivirus y reinicia.

-Cuando enciande la pc y comienza a realizar el POST el bios de mother (esto es ni bien la encendes) presiona F8 repetidamente como lo hiciste. Pero en vez de pedirle que inicie el S.O. normalmente, decile que Restaure un punto anterior, donde todo funcionaba bien. Si logras entrar, ya está.

-Si esto no funciona, deberias hacer un Back Up y reinstalar el S.O.. Por los drivers si los tenes en el cd no te hagas problema, eso si, fijate que sean para el modelo de mother que tenes.

-En cuanto a cambiar el disco de posicion con la grabadora de cd, es lo mas correcto antes de cualquier otra cosa.

Bueno, espero haberte ayudado. Sino me contas a ver si te ´puedo dar una mano.

Saludos.
Aikidosan
ASISTIÓ A LA SOLUCIÓN
23/2/2007 06:10AM
Compañeros Buenas Noches

Recuerdan el caso con el disco duro Quantum. Pues bien deje que el disco duro quedara como primario y la unidad quemadora de CD quedo como esclavo primario, compartiendo el mismo cable ide. Porque esta torre solo traía un cable IDE para conectar tanto el disco duro y la unidad quemadora de CD.

Ahora si al entrar al Setup la maquina reconoce el disco duro con la marca que es Quantum, la capacidad máxima, los cilindros, cabezas y todas esas cosas. Y la unida quemadora la reconoce como esclava primaria.

También entre con F8 a modo prueba de fallos, pero no paso nada todo sigue igual como al comienzo no entra a Windows Xp. Aquí en F8 también probé con elegir la ultima configuración conocida y segura, pero tampoco sucede nada después de esto queda la pantalla negra igual que ayer cuando les comente.

¿Lo que se me ocurre ahora es reparar ese Windows con un CD de instalación del Xp. Inicio con el CD y luego cuando llegue al menú escoger reparar. Es como lo más cercano que se me ocurre. y si después de esto no sucede nada, estoy considerando la posibilidad de formatear este disco duro e iniciar todo de cero, instalando todo nuevamente?

* Lo único es que obviamente no tengo el CD con el que se instalo ese Win Xp, tengo otro CD diferente de Win XP, haber si me funciona. Este disco duro lo tenia nuevamente como esclavo en otra maquina, pero so lo podía ver el contenido de este disco.

* Trate de salvar los drivers con una aplicación que encontré y se llama Windrivers Backup, pero me fue imposible ya que solo me mostraba el disco duro primario que estaba en C y en cambio el disco del problema que era F. no podía hacer la copia de los drivers por seguridad.

* También escaneé el disco duro F el del problema, con el antivirus norton y lo pude hacer pero teniéndolo como esclavo primario de un maestro primario. Valga la rebundancia.

¿Compañeros por favor escucho sugerencias, ya que para completar, me están pidiendo la torre? El CD de los controladores tampoco lo tengo, pero esos controladores los debería encontrar fácil en Internet, ya que la Board es una Asrock 775i65G

Muchas Gracias

Atte.

Jimgom
JIMGOM 1
23/2/2007 06:39AM
No creo que sea necesario llegar a formatear, los pasos que indicas son los correctos.
Lo que debes hacer es:
- Arrancas desde un disco de instalacion de windows XP
- Entras a la consola de recuperacion para reparar el sistema
- Ejecutas el comando chkdsk /p /r
- Ejecutas fixboot
- Ejecutas fixmbr

Intenta arrancar....

Si no funciono entonces repara la instalacion de windows automaticamente, es decir... sigues los pasos como si fueras a instalar, indicas la particion donde esta instalado windows y el instalador te va a encontrar que ya cuenta con un sistema operativo y te preguntara si deseas repararlo.

Sobre los drivers en caso que no puedas hecharla a andar... te recomiendo un programa que se llama MyDrivers.

Ademas salva la carpeta system y system32 del disco duro.

Saludos Wink
ASISTIÓ A LA SOLUCIÓN
26/2/2007 01:49AM
Compañeros Buenas Noches


Reciban un cordial saludo y también para agradecerles por toda su ayuda y colaboración. Solo quiero comentarles las dos cosas finales que hice y una cosa adicional que me paso:

1.Como no logre arrancar el disco duro procedí a usar la opción que viene en los CDS de instalación de winxp todo IVA bien, hasta que llegue a la consola de reparación y al dar R para reparar me pidió la contraseña del administrador, sin esa contraseña no podía llevar acabo el proceso de reparar el winxp. Y el cliente finalmente no me dio la clave.

2. Ante este suceso no me quedaba mas por hacer que formatear el disco e instalar todo nuevamente de cero y fue esta la opción final que tome.

Después de todo esto lo único que me paso fue lo siguiente:

Les recuerdo que es una board Asrock 775i65g. Disco duro 40 GB, memoria de 512 mb. Esta board trae incorporada una tarjeta Asrock MR, que viene instalada en una ranura AMR y es la del fax MODEM.

Aquí viene el inconveniente el sistema la esta reconociendo como MODEM PCI, cuando en realidad es AMR y el controlador que lo descargue directamente de la página del fabricante de la board. Cuando estoy instalando este controlador el sistema Windows me muestra un mensaje que dice que este controlador no es el adecuado y que podría no funcionar adecuadamente.
También lo que hice fue retirar esta tarjeta de la ranura y volverla a instalar, pero nuevamente le sistema de dice que es una tarjeta PCI. ¿Como solucionar dicho inconveniente, claro sin llegar a tener que comprar una tarjeta MODEM Pci claro esta seria la ultima opción.

Muchas Gracias Nuevamente.

Jimgom
]
JIMGOM 1
26/2/2007 03:32AM
Prueba deshabilitando el modem desde la bios, para estar seguro que ese es el problema, para eso te vas a la bios, entra en advanced, busca onboard MC´97 Modem y pon disabled, guarda los cambios y entra a Win, con respecto a la contraseña del administrador, no tiene nada que ver con la de la cuenta de administrador, solo dale un Intro ( por defecto no trae contraseña) y va a continuar el proceso
te dejo el link de los driver de tu placa
http://www.asrock.com/mb/download.asp?Model=775i65G
saludos
IVF06 475
ASISTIÓ A LA SOLUCIÓN
28/2/2007 02:46AM
Compañeros Buenas Noches


Les queiro agradecer por toda su ayuda y sus comentarios. Ya para terminar les comento lo ultimo que hice :

* Entre al Setup de la maquina Asrock y en el menú de Advanced desabilite el modem. Que estaba en onboard MC´97 Modem. Guarde lo cambios con F10 . Sali y entre a windows, pero ahora ya ni siquiera aparece el modem trate de instalarle los consoladores del modem que baje de la pagina de Asrock pero nada no funciona y me sale un mensaje que dice que este controlador no es el adecuado y no podria funcionar correctamente.

* Volví a entrar al Setup busque Advanced y habilite nuevamente el modem para que al entrar a windows, el sistema lo reconoce. Pero tampoco funciono, porque vuelve como al principio a salir un cuadro que dice que Asistente Para HardwareNuevo encontrado, pero me vuelve a decir que es un modem PCI, Pero en realidad es AMR.

* Trato de volver a instalar el controlador, pero me dice que no es eldriver adecuado y que me pude generar incovenientes.

*Compañeros con todo esto y vale la pena aclarar yo no soy un experto en esto , considero que esta tarjeta del Modem AMR. Saco la mano y lo mejor es adquirir una en el mercado local para modem y que sea para PCI, instalar y tambien el controlador y listo solucionado el inconveniente y no gastarle más corriente al asunto.¿ Sugerencias o comentarios Fianales?

Muchas Gracias a todos y hasta otra oportunidad.

Jimgom
JIMGOM 1
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta