Registrarse Gratis

¡Únase para Aprender y Compartir!

tv philips 21pt8468c/77 prende y se apaga

14/7/2013 01:45PM
hola colegas les comento que tengo un problema con una falla es con un tv philips21pt8468c/77 que me trajeron hace dos meses, la falla era el vertical le cambie el integrado tda4864aj tambien le cambie un diodo que estaba en corto era el D304 llevaba un byw36 pero como no consegui el mismo le puse un remplazo el byw950ph y tambien le cambie los filtros c315 y el c316 la cuestion es q arranco y ando perfecto pero despues de dos meses me lo volvieron a traer por que el dueño dijo que demoraba en prender y cuando prendia se escuchaba como un chispeo atras y se apagaba.. entonces me lo dejo y yo me puse a revisarlo mi primer sospecha fue q tenia fuga en el flyback agarre una pequeña lija y un poco de thiner y le limpie con cuidado en el clasico lugar donde se pincha un flyback, y le aplique silicona todo al rededor y luego de un dia se seco totalmente entonces lo enchufe para probar y tuvo esa demora para encender pero cuando encendio ya no se escuchaba el chispeo pasaron cuatro cinco segundos y se apago, yo lo volvi a encender y ya no tuvo esa demora en prender pero de nuevo pasaron cuatro cinco segundos y se volvio a apagar, se apaga cuando aparece la imagen. algo curioso q pasa con el tv es que solo demora en encender en el primer encendido o sea cuando lo enchufo y lo prendo pero cuando se apaga, en el segundo intento de encenderlo ya no demora y prende en el acto pero de todas formas se vuelve a apagar cuando aparece la imagen. agarre le cambie los filtros de la fuente y nada. justo vi un caso parecido cuando estaba buscando alguna solucion en internet (eso fue antes de suscribirme a este foro genial) y encontre que cuando este modelo de tv no tiene el ajuste preciso de screen el micro lo capta y entonces se apaga, pero si tu te pones a cambiar los canales en ese pequeño momento q permanece encendido este ya no se apaga y es exactamente el mismo problema q tengo yo. algo q hice fue encenderlo y empezar a cambiar para q no se apague y luego le ajuste el screen pero de todos modos dejaba de cambiar y otra vez a lo mismo.. se volvia a apagar, otro detalle raro es q si lo vuelves a prender y te mantienes cambiando los canales para q no se apague (es la unica manera de mantenerlo encendido) de repente la imagen se ve como si el screen estuviera al maximo cuando en realidad no es asi lo apagas y lo vuelves a encender sin tocar el screen y la imagen ahora es todo lo contrario se ve oscurecido pense q era la memoria le puse uno nuevo el tv encendio pero todo desprogramado y lo peor de todo es q seguia apagandose. le volvi a poner su memoria todo sigue igual ya no se q hacer q alguien me arroje una pista por favor les agradesco desde ya mil gracias
¿Sabes la respuesta?Responder
14/7/2013 01:53PM
Mi pregunta es similar a la tuya y la tengo un poco mas abajo con 56 respuestas . Echale un vistazo, todavía no tengo solución pero los técnicos han dado importantes aportes. ( es el mismo tv).

Ultima edición por Diego.z el , editado 2 veces
ASISTIÓ A LA SOLUCIÓN
14/7/2013 01:53PM
le puedes probar engañando el 1k
para ver si no se te apaga tienes problema en el trc
aqui en el foro busca como acerlo
ASISTIÓ A LA SOLUCIÓN
14/7/2013 03:44PM
una solución así le di a uno del mismo, con el control lo puse al tv en video pero sin señal y no se apagaba luego entre a menú y me di cuenta que el ajuste del brillo estaba al máximo lo bajé hasta el 60 y ya no se apagó más, otro tv lo solucione. no de la misma forma, porque a este lo pongas como lo pongas se apagaba entnces me di cuenta que manteniendo presionando vol + no se apagaba pero el hcer esto el tv quedaba bloqueado las demás funciones pero con el control remoto funcionaba de 10 así que se lo entregue así al dueño y quedó contento
ASISTIÓ A LA SOLUCIÓN
14/7/2013 04:39PM
mira este link http://tv.yoreparo.com/reparacion_de_tv/1087448.html
choita 224
ASISTIÓ A LA SOLUCIÓN
29/7/2013 12:50PM
mil gracias por las pistas colegas este tv me trajo mucho dolor de cabeza la verdad probe de todo pero sigue igual tal vez sea el trc no lo se pero les cuento que el dueño me dijo que se compro uno nuevo la ultima vez que vino y ya no volvio para preguntar por su tv ..por suerte Razz saludos amigos
29/7/2013 01:57PM
jajaja sí a mi también me pasa algunas veces q que el cliente no espera y se compra otro
ASISTIÓ A LA SOLUCIÓN
29/7/2013 03:06PM
Tu comentario inicial es extenso pero ni una sola línea que nos permita confirmar si el +B: 115V y las tensiones +/-15V que alimentan al IC Vertical en sus pines 1 y 4 respectivamente conservan su valor nominal o acaso se encuentran excedidas y por tanto sea el culpable directo de la fisura o grieta del FBT así como la actual activación del Sistema de Protección de este Chassis (SK4.1L CA)... ¡Comentar resultado!

Saludos!!

Joansoler.
joansoler 15.741K
ASISTIÓ A LA SOLUCIÓN
30/7/2013 07:22PM
hola joansoler ese detalle no lo tube en cuenta lo voy a chequear a ver q pasa gracias por las pistas amigo
31/7/2013 12:11PM
hola colega perdon la demora es que me tienen del cuello los clientes con sus tv pero ya hice las mediciones del tv philips tengo +-13volts en lo que es alimentacion del vertical y 113volts en el +B o sea que tiene 2 volt menos de lo que me dijiste esto podria afectar? tu que opinas gracias por tu tiempo Smile
¿Sabes la respuesta?Responder