Registrarse Gratis

¡Únase para Aprender y Compartir!

televisor serie dorada sd 1420 no prende

01/11/2006 03:44AM
hola amogos me llego un tv serie dorada sd 1420 casis mc 97 A con micro 7680 y tmp
47c434n me gustaria una ayudita ya que no prende y se escucha el relay que intenta pegar se pone caliente la parte de fuente de BT ademas hace un ruido raro cuando el relay esta soldado como a capacitores o a exesivo consumo y no logro detectar que compo esta fallado ya que calienta el trafro de BT gracias taraservis
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
01/11/2006 03:52AM
Very Happy En este post estan reparando uno con el mismo problema y hasta esta el diagrama que te va a ser muy util, suerte. Very Happy

http://www.yoreparo.com/foros/reparacion_de_tv/111570.html
ASISTIÓ A LA SOLUCIÓN
01/11/2006 04:12AM
gracias gus pero la verdad que no es mi caso es mas en la fuente de baja tension antes del arranque el tv el resto de la fuente esta ok no arranca la fuente de baja los contactos de relay pegan con fuente externa pero cuando la energizo con 220 esta se calienta mucho algo esta mal pero no lo descubro gracias taraservis
01/11/2006 12:38PM
No entendi bien, la primer fuente, (la que aliementa al micro) esta Ok ?
y la segunda fuente no enciende o lo hace y el Tv es el que no enciende. ?

Suerte.. Comenta tus avances.

Y NO Te Olvides de Valorar.
ASISTIÓ A LA SOLUCIÓN
02/11/2006 03:28AM
hola como va espero que bien es asi la fuente que alimenta el micro de 5 v esta bien pero cuando llega el turno que pege el relay no lo hace y ademas es como que zumba algo y no logro descudrir que pero cuando le saco la carga como dessoldar el ralay el zumbido desaparace en su mayoria pero no del todo
gracias taraservis
02/11/2006 12:38PM
Tendrias que revisar los dos o tres transistores que manejan el Relay y otra segui desde el micro si viene el pulso de encendido, en el link que te puso Gusta, yo subi el diagrama por si te sirve.

Suerte.. Comenta tus avances.

Y NO Te olvides de Valorar.
ASISTIÓ A LA SOLUCIÓN
20/11/2006 01:23PM
Comentanos como te va con tu falla.
20/11/2006 06:54PM
hola bien ya lo termine a esa parte era el micro en mal estado lo cambie y el tele arranco sin dramas gracias por los consejos
rodrigo
P/D ahora no tengo color ni brillo pero enciende
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta