Registrarse Gratis

¡Únase para Aprender y Compartir!

tv lg 21fu6rl-l4 no enciende

13/5/2013 01:45PM
Tv marca. lg
Modelo.21fu6rl-l4
Chasis. CW81B.
el boton del stanbay esta en rojo y al momento de encenderlo quiere oxilar pero no prende y vuelve al estado anterior con el led rojo encendido. les agradecere su apoyo.
Saludos.ms
¿Sabes la respuesta?Responder
13/5/2013 01:49PM
Hola colega, debes revisar lo siguiente:


el sistema de proteccion se basa en monitoreo a travez del Q16 que se suichea si alguno de los transistores que se interconectan a su base lo activan, debes revisar cual de ellos lo suichea para poder detectar donde está el daño.
te incluyo el manual de servicio completo para que lo bajes, lo estudies y así podras repararlo, buena suerte colega.
manual de servicio tv LG modelo 21FU6:http://depositfiles.com/files/4gr10i8l0
ASISTIÓ A LA SOLUCIÓN
21/5/2013 06:44PM
aun nada con el tv colega aun lo estoy revizando con el diagrama q me han enviado algún cambio yo les informo. saludos manuel.s
21/5/2013 06:47PM
Revisa tu STR
ASISTIÓ A LA SOLUCIÓN
21/5/2013 07:16PM
entonces no arranca para nada solo hace el intento ¿verdad?, en ese caso libera la linea +b que llega al fly back y ver si asi arranca si lo hace puede que el TSH, fly back , yugo o algun otro componente en la etapa horizontal esta en corto, pero si aun haciendo esto sucede lo mismo centrate en el voltaje de 5 volst que debe alimentar al micro recuerda que este debe estar alimentado para cuando reciba la orden de encendido la pueda procesar.
ASISTIÓ A LA SOLUCIÓN
21/5/2013 07:46PM
Hola colega, si tienes un flybac a la mano te recomiendo, que hagas una prueba, te cuento que a los LG les falla mycho.
ASISTIÓ A LA SOLUCIÓN
23/5/2013 05:21PM
Buenas tardes colegas, les comento que ya hice casi todas las pruebas pero nada, ya hice la prueba del foco y si prende, ya desconecte el mas b del flyback y nada, al flyback le llega 104 voltios q también ya lo he cambiado, la eprom tiene los 5 voltios y al momento de darle aramque no baja para nada su 5 voltios, ya he probado su yugo en otro tv de modelo diferente si trabaja claro que sale reducido en los costados pero eso es por el modelo, le cambio la eprom y se normaliza ya le cambie todos los integrados y nada, menos el ic de audio, estoy revizando alguna resistencia que probablemente tenga alterada y que al momento de oxilar se altera, ya he revizado casi toda la etapa de protección del suhicheo, en el Q16 pero nada. este tv trabaja en una zona donde ahí bastante briza por lo que se encuentra cerca al mar y algunas de sus resistencias están un poco oxidadas pero ya las he probado y limpiado y están bien. el tv hace el intento de prender, llegan sus 190 voltios en el cañon de la pantalla por un segundo y después se cae, también lo pruebo sin conectar la tarjeta de video a su pantalla para descartar pantalla y nada, lo estoy revizando aun ojala q tenga suerte hoy dia. saludos. manuel.s
16/6/2013 09:31PM
Colega, un cordial saludo
le agradeceria mucho que me comentara si encontro la solucion al problema del Lg
me a tocado un caso identico al suyo y no he podido dar con la causa si puede por favor escribame a mi correo vimagaco@hotmail.com
comentario
02/11/2013 10:33AM
Hola reparador 361, te comento que ya solucione el problema del tv LG, el problema estaba en la etapa vertical, se trataba de una resistencia alterada, es por eso que el tv se protegía ya lo tengo probando como dos días y esta bien.

gracias por la ayuda prestada.

Saludos

Manuel
02/11/2013 10:49AM
Haz pasado buen tiempo para repararlo, pero tu respuesta es muy ambigua, si quieres apoyar con la informacion de tu falla indica el número de la resistencia y el valor, para que le sirva otro tecnico
que tenga una falla similar.

Es una recomendacion por el bien del foro.
Ceero 987
02/11/2013 11:49AM
Ok colega la resistencia es la del codigo 313. rojo, rojo, anaranjado.

Saludos

Ms
¿Sabes la respuesta?Responder