Registrarse Gratis

¡Únase para Aprender y Compartir!

TV Samsung CN5051c pantalla roja con lineas de retraso

04/4/2013 08:42PM
https://fbcdn-sphotos-b-a.akamaihd.net/hphotos-ak-ash3/17309_10200759111841560_1003764512_n.jpg

hola colegas...esto es lo q hace el tele ya revise todo cambie unos electroliticos pero no encuentro xq me produce esto..revise la placa del zocalo y no encontre nada malo..las soldaduras estan bien..si me pueden dar una mano se los agradezco..saludos

pasenme el diagrama del tv si alguno lo tiene..gracias
¿Sabes la respuesta?Responder
04/4/2013 09:28PM
verifica el estado del cinescopio que los catodos no esten en corto, una prueba sencilla es desconectar los pines de cada catodo del socket dejandolos libres del circuito impreso y hacer contacto con tu dedo uno a uno con el tv ON.Te deben responder alumbrando el catodo con el color correspondiente y que tengan los colores la misma intensidad.Si todo esta bien, debes verificar que le lleguen voltaje a cada catodo y que los voltages R,G,B que salen del IC procesador de video tambien esten llegando. Verificar tambien el voltaje que alimenta los catodos que sale del F/B.Suerte!
ASISTIÓ A LA SOLUCIÓN
04/4/2013 09:38PM
verifica que la malla de tierra este bien conectada
hilash 102
comentario
04/4/2013 09:40PM
Saludos...haz esta purba..desconenta los katodos el placa trc a nivel de la resistencia que comunica a estos con el socate de pantalla..al prender tv,pantalla debe aparecer oscura..si proyecta algun color,hay corto en catodos(reemplazar TRC),sino,exita entre tierra y cada katodo ya aislado del circuito,con una resistencia de 50k 1w,deberá aparecer a su contacto,cada color..mostrando en pantalla la intensidad de cada color con que responde esta,debiendo ser simililar en cada katado,si todo va bien,revisar los voltajes RGB que desde placa principal provienen hasta cada transistor amplificador de croma,y asi hasta llegar a su origen en jungla,suerte.
ASISTIÓ A LA SOLUCIÓN
04/4/2013 11:33PM
no entendi bien universo..
*si desconecto la placa del zocalo del tubo, el tubo se vera todo negro si no esta fallando ningun catodo?
*y si exito los catodos con la resistencia se exitara cada color q toque, si alguno se exita con menos intensidad significa q esta fallando ese catodo? (esto lo hago con la placa conectada o desconectada? lo de tocar con el dedo nose si hacerlo no hay riesgo?)
*para medir los voltajes pongo el negativo a masa y los tres catodos deben dar iguales?
gracias por las respuestas..luego las valorare
05/4/2013 12:02AM
con tv apagado,aislar los catodos(como explique),prender tv y observa pantalla..
si pantalla no ilumina de ningún color,estaria bien.
lo siguiente sería...con el tv encendido aun.aprovechas y haces la purba de los catodos..con la resistencia que mencioné( ya dispuesta),esta conectada en uno de sus extremos con cable hasta tierra en chasis, tocar con su otro extremo (de la resistencia)que queda disponible,cada uno de los catodos ya aislados por separado,observar comportamiento segun el catodo donde estes haciendo el contacto de prueba..para esto puedes soldar cables a ambos extremos de esta resitencia para que de esta forma tus dedos de manera segura, no hagan contacto con los terminales que intervinen con la prueba..
ASISTIÓ A LA SOLUCIÓN
05/4/2013 12:17PM
hola de nuevo..aisle los 3 catodos e hice la prueba con la resistencia y no hace los 3 colores iguales no tienen la misma intensidad..
con las resistencias aisladas de cada catodo medi los voltajes y me dieron asi:
azul 158V
verde 142V
rojo 152V
05/4/2013 12:26PM
Saludos...por las tensiones que tienes en catados,parece estar bien,lo de la intensidad es relitiva..puede que alguno este mas bajo con respecto a los otros ...comprueba ahora los voltajes de 3v de RGB que llegan a placa de trc a traves de cables..conecta todo como va y con tv prendido mide tambien voltaje entre B y E (0,2 a 0,9V) de los transistores amplificadores de croma en placa trc,de estar dentro de esos votajes,te estaría indicando que estan polarizados y por ende trabajando como corresponde..
ASISTIÓ A LA SOLUCIÓN
05/4/2013 12:49PM
considera que este es un tv de edad y la pantalla puede que esté agotada,haz prueba con otro trc para descarte



05/4/2013 01:18PM
soy novato y no tengo trc de repuesto todavia jeje .. a la placa a traves del cable llegan 5v a RGB
05/4/2013 01:26PM
si en tu taller tienes otros tv,verifica que haya alguno con pantalla requerida y usala para prueba nomás y descartas
05/4/2013 06:00PM
ahora el tv se ve en blancho y negro.. cuando cambio de canal aparece en verde,,el volumen en violeta y celeste y el menu en celeste..es que sigue fallando el rojo?
05/4/2013 06:12PM
saludos..repasa soldadura en general , te sugiero que limpies antes con tiner y brocha pequeña la placa..con esto de seguro aparecera soldadura quebrada en componentes..dale una revisada luego de limpiada y actua en consecuencia,pruebas el tv y comentas resultados,suerte
05/4/2013 06:43PM
ya resolde los componentes de la placa q encontre en mal estado..la tv ya habia sido arreglada antes xq tenia bastantates soldaduras nuevas..me la trajeron xq no prendia y desp me encontre con estos problemas..
aca van otras imagenes de como se ve ahora, le toque el screen y el rojo predominante se fue pero siguen las lineas horizontales..tambien medi y en la pata del flayback q estan los 180v esta bien

http://k42.kn3.net/0879C2EA2.jpg

k39.kn3.net/51A238A3E.jpg
05/4/2013 06:47PM
revisa los de la imagen que subiste...no abre el enlace
05/4/2013 06:49PM
que reviso los presets de color de la placa de trc?
05/4/2013 07:05PM
sube una imagen de como se ve tu tv...la anterior no abre
05/4/2013 07:25PM
https://fbcdn-sphotos-c-a.akamaihd.net/hphotos-ak-ash3/534899_10200764199248742_1179901637_n.jpg
05/4/2013 07:28PM
https://fbcdn-sphotos-g-a.akamaihd.net/hphotos-ak-snc6/9973_10200764262250317_1591855325_n.jpg
05/4/2013 07:51PM
revisa en el enlace diagrama con chasis correspondiente..
ajusta el scren hasta que desaparezcan lineas de retraso,y que permita ver solo video en pantalla..
comprueba estado de condensadores sobre todo los que estan cerca de disipadores y resistencias de alto watiaje,puede que la temperatura haya secado mas de uno..verifica con diagrama,posibles alteraciones del circuito..


http://www.4shared.com/office/9sgdXBxi/CT5062_S.html
ASISTIÓ A LA SOLUCIÓN
¿Sabes la respuesta?Responder