Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Philco pfs2108,no enciende

19/3/2013 01:34AM
Hola amigos, la fuente de este tv no enciende, leyendo en otros post,segui ciertas recomendaciones como ser ir desvinculando las salidas del secundario de la fuente etc. bueno desconecte todo y nada, al fin desconectando un zener q es d624 del chasis LA8A, ahi encinde la fuente a la perfeccion. o sea el problema esta en la misma fuente. espero q me puedan ayudar, gracias.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
22/3/2013 01:52AM
electronicaslame escribió:jorge_e_c efectivamente tenia cortado la linea de los 36v se quemo R641 y Q631 , cambiando eso salio funcionando gracias.- tu aporte fue la solucion, y gracias a los demas colegas q aportaron sus posibles soluciones.


Me alegro que hayas podido solucionar el problema Wink

Ante cualquier otra duda, acá estamos !! Very Happy

Saludos !!!
jorge_e_c 1227
SOLUCIÓN
19/3/2013 02:33AM
Hola amigo, al desconectar ese zéner (de 6.8V), lo que haces es desvincular el optoacoplador D610 (PC123Y52), de la linea de Stand-BY , por lo tanto, sería muy factible que esté fallando el octoacoplador mismo (Puedes ponerle un PC817, o cualquier otro también), o el transistor Q622 (2SC1815).

Prueba reemplazando el opto, y comenta resultados.

Saludos !!!

suerte con la reparacion y no te olvides de comentar y valorar la ayuda prestada
jorge_e_c 1227
ASISTIÓ A LA SOLUCIÓN
19/3/2013 02:38AM
ya cambir el zener d624, opto, Q622 C1815 Y IC 662 TL431 y nada, no tengo idea...gracias
19/3/2013 02:46AM
Revisa si tienes los 5V que alimentan al micro a travez de IC681, y también que salgan los 9V de IC631.

Al levantar el zener, tenés todos los voltages secundarios ??

Revisa bien que no esté cortada la R-fusible R635 , en la linea de los 36V, sino queda sin alimentacion el vertical, y otras etapas, y queda en sty-by.

Con el zener colocado, tenés algun voltaje secundario ???
Sentis alta ??? Probá acercando tu brazo al TRC, a ver si te eriza los vellos.

Comenta resultados.

suerte con la reparacion y no te olvides de comentar y valorar la ayuda prestada
jorge_e_c 1227
19/3/2013 09:14AM
Muchisimas gracias por la ayuda voy a probar lo que me dices, te cual fue el causante de este probleme, yo saque la placa para hacerle una limpieza, la falla original era salida vertical, bueno al ensamblar la placa, como nunca este tv tiene el cable de screen con una fichita identica a la que tienen todos los tv que es masa, entonces la conecte ahi , y anduvo un rato con exceso de brillo al ver esto desconecto urgente todo y volvi a conectar como tiene q ser y ya no prendio mal el tv, o sea el screen mande a masa y la masa a screen.
19/3/2013 12:56PM
hola amigo posiblemente pusiste en corto el trc . proba con otro que tenga el mismo cañon
solema 120
ASISTIÓ A LA SOLUCIÓN
19/3/2013 03:49PM
bueno se me normalozaron las tensiones, tengo los 36, 9 y 110 de fuente screem alrededor de 200v, estoy probando la placa en serie fuera del tv, pero sique sin encender, hace el intento nomas, no tira alta tension por el chupete eso pude ver hasta ahora, no doy mas de cansado. gracias
19/3/2013 06:03PM
hola amigo el problema debes de tenerlo en el microjungla y no se consigue. por lo menos en donde vivo. argentina
solema 120
ASISTIÓ A LA SOLUCIÓN
19/3/2013 06:33PM
mmmmmm si es asi tendre q pagar uno nuevo. ahora voy a seguir viendo pero primero tenias varios problemas ya solucione varios , gracias al amigo jorge que la verdad se paso ayudandome desde temprano con este cancer, pero quizas algun detalle falta por ahi,
19/3/2013 07:50PM
saludos amigo,cual es el numero del micro?a ver en que te puedo ayudar,gracias.
ASISTIÓ A LA SOLUCIÓN
21/3/2013 01:27AM
jorge_e_c efectivamente tenia cortado la linea de los 36v se quemo R641 y Q631 , cambiando eso salio funcionando gracias.- tu aporte fue la solucion, y gracias a los demas colegas q aportaron sus posibles soluciones.
22/3/2013 11:19AM
Ok colega valorale a el colega como solucion en "si gracias, es la solucion" que te haya dado la solucion para cerrar tu pregunta, gracias por tu aporte el cual se sera de mucha ayuda a los demas. gracias
ASISTIÓ A LA SOLUCIÓN
22/3/2013 11:35PM
CATRACHO777, gracias por hacerme recordar la verdad me estaba olvidando en el apuro q tenia.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta