Registrarse Gratis

¡Únase para Aprender y Compartir!

philips 20pt2381/77b enciende,titila el led y se apaga

16/2/2013 12:18PM
Hola colegas, tengo este tv que ingreso al taller con la parte de la botonera toda rota. El dueño me comento que unos de los chicos metio algo para cambiar de canal y ahi comenzo el problema. La plaqueta tenia cortada pistas en el sector de la botonera. Despues de reparar las pistas encendí el tv y prendió, el led de stand by titila rapidamente y a los 30 segundos aproximadamente se apaga, a los 30 segundos de apagarse se vuelve a encender y asi sigue. Mientras que esta prendido si presiono cualquier tecla del control remoto se apaga, antes de apagarse cumple la orden que le doy, ejemplo: presiono vol+ muestra el OSD, aumenta una rayita el volumen e inmediatamente se apaga, cuando esta prendido si apreto el boton de encendido del control se apaga e inmediatamente se prende. Si presiono cualquier tecla del control cuando esta apagado, quiere encender pero se apaga inmediatamente, para que quede encendido tengo que presionar dos veces seguidas la tecla de encendido del control.
Mientras que permanece encendido sintoniza los canales, tiene audio y la imagen se ve bien. Revisé las tensiones y parecieran que estan correctas, revise filtros y no encontre ninguno defectuoso, cambie algunos filtros que estaban dañados en el sector del micro.
Agradecere quien me pueda ayudar con esta falla.
Saludos. Pablo
¿Sabes la respuesta?Responder
16/2/2013 12:36PM
necesitas una revision mas a conciencia aun hay algomalo entre las pistas ya veras que si u7na super lupa y una super lampara pero comprueba pista por pista y enh el mojoncito de soldadura fijate si no esta capado algun puente tipo "j" o diodo de germanio o resistencia pequeña o pistas desbaratadas o desoldadas pequeños filtros etc.
warneri92 30.781K
ASISTIÓ A LA SOLUCIÓN
18/2/2013 01:44AM
Saque todos los switch de la placa y reconstrui las pistas nuevamente. Pero sigue todo igual.
28/2/2013 07:54PM
Hola amigos, sigo con este problema, ya le cambie hasta la memoria y el flyaback y todo sigue igual.
Alguna idea ?
Gracias.Pablo
¿Sabes la respuesta?Responder