Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] pantalla oscura sin sonido tv 29"

10/11/2012 07:20PM
hola comunidad..
Me llego al taller un tv marca ken brown,modelo KB-2-29SLIM-B,chasis PSW29UT-3B

El tv empezo a verse con lineas de retardo en la parte de arriba,a los dias se achico la pantalla evidentemente el vertical y habia mas lineas de retardo..y ahora la pantalla queda oscura,abajo hay una linea blanca y cambia de colores cuando subo,bajo volumen,canal,etc..y quedo sin sonido..
Amigos me pueden guiar en este problema??
Mido las tensiones del trc,g1,g2,k??
Gracias..
emma22390 6009
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
15/11/2012 06:33PM
emma22390 escribió:...Me entere por un amigo del foro que la linea estaba abajo porque una tension infima continua se colaba por el vertical(positiva o negativa)..

Descubri 2 resistencias..venian del flyback hacia la alimentacion del ic vertical stv9378(pata 2 y 4).
Una de las resistencias estaba abierta..
Las intercambie y la linea en la pantalla se fue para arriba..

Llegue a la conclusion de cambiar las resistencias..

Y el ic vertical,porque estaba en corto,por eso consumia mucha corriente y se quemaba la resistencia..


Me seguis amigo?
Cambie ic vertical y las 2 resistencias de 1 ohm..

Ahora abrio la pantalla..pero se ve de la mitad para abajo toda lluvia y lineas de retardo..

Yo pienso esto:las resistencias se quemaron cuando entro en corto el vertical..pero que hizo poner en corto el vertical??

Que consejo me podes dar??
Por favor necesito tu ayuda..

_________________
**********emma**********




En este caso la línea horizontal se encontraba abajo debido a que el IC Vertical STV9378 recibía una sola alimentación (-13V) mientras la otra (+13V) se encontraba ausente. La línea se fue arriba porque al intercambiar los fusistores ahora recibía solamente alimentación +13V mientras se encontraba ausente -13V...

Al intercambiar los 2 fusistores (resistor fusible o de seguridad) debiió fundir nuevamente el que ya se había dañado con anterioridad si el STV9378 original extuviera en "corto" pero como esto no sucedió me hace suponer que el STV9378 no estuvo averiado y en consecuencia me parece innecesario el cambio de los 2 fusistores y el IC Vertical siendo apropiado reemplazar sólo el fusistor fundido.

¿Por qué se fundió el fusistor?... Si el IC Verticak no estuvo en "corto" entonces pudo ser originado por falsos contactos de soldadura en sus terminales o porque el fusistor producto de su propia disipación de potencia, en forma de calor, origine su sobrevaloración (incremento de su valor resistivo) y ello provoca una mayor disipación de potencia que supera su valor nominal entrando en un círculo vicioso que termina cuando este fusistor se funde por completo... En tal sentido te sugiero reponer el STV9378 original para descartar que el nuevo te haya llegado defectuoso de origen, además reemplazar los capacitores electrolíticos encargados del filtrado de estas tensiones +/- 13V que alimentan al IC Vertical.

Saludos!!

Joansoler.
joansoler 16.83K
SOLUCIÓN
10/11/2012 07:43PM
amigo¿ tenes filamento? porque la linea de retardo puede ser problema en flybac la linea que se te achicaba es vertical y audio sale del secundario del trafo
ASISTIÓ A LA SOLUCIÓN
10/11/2012 08:55PM
mas tarde voy a probar y medir y te cuento amigo..
Gracias..
emma22390 6009
11/11/2012 12:51AM
alguien tendria el manual de este tv para efectuar la medicion de tensiones correspondientes?
Gracias..
emma22390 6009
11/11/2012 05:36PM
revisa si este diagrama corresponde a tu tv--
¡¡¡¡saludos¡¡¡¡¡¡¡¡
CESAR ALEX 11.397K
ASISTIÓ A LA SOLUCIÓN
11/11/2012 05:42PM
donde esta el link amigo?
emma22390 6009
11/11/2012 05:43PM
Sorry¡¡

abajo está..

http://www.mediafire.com/?5k4rtm5k60nrc6s
CESAR ALEX 11.397K
ASISTIÓ A LA SOLUCIÓN
11/11/2012 07:30PM
Probe con un dvd en las entradas auxiliares y audio hay..pero imagen no..
Revise y no enciende el filamento y en la placa del yugo habia 3 transistores con soldadura floja,y alrededor la placa marron como que levantan temperatura..
Resueldo y mido unas tensiones y comento..
Gracias CESAR ALEX por ayudarme con este tv..
emma22390 6009
11/11/2012 09:37PM
pues me mantienes informado de mediciones y resultado..
CESAR ALEX 11.397K
ASISTIÓ A LA SOLUCIÓN
11/11/2012 11:51PM


Este es el tv en cuestion..
Falla muy rara..
Agradezco a todos los que quieran comentar..
emma22390 6009
12/11/2012 11:49AM
amigo en la foto se ve una raya horizontal brillante entonces filamento tenes la falla es en el vertical no te abre la pantalla comenta y valora
ASISTIÓ A LA SOLUCIÓN
12/11/2012 11:53AM
si si..el filamento encendia..
Luego hago las mediciones y les comento a ver si puedo hacer abrir la imagen..
Gracias amigos..
emma22390 6009
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta