Notice: Undefined index: logueado in /disk1/yoreparo.com/config/config.produccion.php on line 250 lcd hp vs 15 quiere encender - Reparación de Monitores - YoReparo
Registrarse Gratis

¡Únase para Aprender y Compartir!

lcd hp vs 15 quiere encender

14/8/2009 08:51PM
hola amigos compre este monitor descompuesto hp vs 15 el cual quiere encender solo parpadea el led azul y se ve un flashazo en la pantalla, lo desarme y medi la fuente me da +23v, 13v y 3.3v voy a probar con otras lamparas para ver si fueran estas, tengo un diagrama que baje de aqui mismo pero no es igual asi que haber quien me hecha la mano.

saludos
samdavid 134
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
14/9/2009 08:48PM
nada aun ni una mentira siquiera voy a seguir esperando una respuesta saludos
samdavid 134
15/9/2009 05:55PM
Hola Sam, según lo que comentás parece que hay un corto en el secundario de la fuente, y muy posiblemente sea uno de los mosfet del inverter (si fueran los dos no se vería el flashazo) Confirmá si es esto
EduardoArg 1068
ASISTIÓ A LA SOLUCIÓN
25/9/2009 10:48PM
El problema que tienes, es que donde mides 3.3V, deberias de tener 5V; cambia los capacitores que van en esa linea, son de 1000MF creo que son dos.
ASISTIÓ A LA SOLUCIÓN
07/10/2009 04:39PM
Hola creo que tu problema se puede solucionar los capacitores c822 y c824, te daras cuenta si no sirven por que se ven inflados a comparacion de los demas, yo tuve el mismo problema en dos monitores (el mismo modelo y marca) al parecer es un problema muy comun en estos monitores. Te dejo una imagen tambien.
ASISTIÓ A LA SOLUCIÓN
25/10/2009 01:38AM
samdavid escribió:nada aun ni una mentira siquiera voy a seguir esperando una respuesta saludos


Y bueno, por aquí quedaremos esperando también a que algún día respondás las respuestas aportadas... al menos
EduardoArg 1068
ASISTIÓ A LA SOLUCIÓN
28/10/2009 02:30AM
EduardoArg escribió:
samdavid escribió:nada aun ni una mentira siquiera voy a seguir esperando una respuesta saludos


Y bueno, por aquí quedaremos esperando también a que algún día respondás las respuestas aportadas... al menos


bueno deverias de ser mas especifico y publicar fotografias, digo si en verdad estas interesado.
ASISTIÓ A LA SOLUCIÓN
11/11/2009 01:12AM
mil disculpas amigos dogod15,EduardoArg,andresfont, perdi el hilo del post ya lo he encontrado.
Lles comento lo que le cheque, no tiene capacitores inchados, le he alimentado las lamparas con otro inversor y he visto la imagen que me la pone como en camara lenta y en 3 partes, de arriba hacia abajo. Me han traido otro igualito y con la misma falla, incluso lo llevaron al centro de servicio hp y le dijeron al cliente que no tenia reparacion, pero no le dijeron si era la pantalla o la tarjeta del micro? trae este micro TSUM16AL-LF pero no encuentro el data. si alguien tuviera un diagrama con este chip seria fabuloso para checar.

saludos y otra vez mil disculpas
samdavid 134
11/11/2009 07:11PM
hola amigos dandole seguimiento a esta reparacion me encontre un diagrama con este micro es de un aoc aunque dice hp l1706.
he realizado estas pruebas sin conectar el panel y las lamparas he medido voltaje en la linea de 3.3v estos van a dos integrados al28 que deben dar ala salida 2.8v pero este voltaje se cae al mismo ritmo que se apaga y enciende el led de power.
Voy a cambiar filtros de la fuente por default y comento.

saludos
samdavid 134
11/11/2009 08:13PM
Amigo, estas pruebas, tienes que hacerlas con las lampara(backlight) conectadas, asi como la otra tarjeta. Primero, porque esta fuente y todas las demas tiene un circuito de proteccion con las lamparas, ademas la validacion de on/off la suministra la otra tarjeta.
ASISTIÓ A LA SOLUCIÓN
11/11/2009 09:46PM
gracias andres he cambiado filtros y no hubo cambio, me dices que este monitor no puedes dejar sin conectar las lamparas como en otros? como puedo aislar el inversor o como puedo probar esta etapa? lo malo es que tengo 2 monitores igualitos con la misma falla.

saludos
samdavid 134
11/11/2009 10:05PM
No puedes probarlos por separados ya k al registrarse una caida se apaga la fuente; solo deconecta y vuelve a conectar cerciorandote k la imagen k veas parpadear este completa y sea acorde en ese caso solo tienes k cambiar las lamparas , el volt 3.3 es el mismo en varios hp y si no estas seguro de los filtros usa un capacimetro ya k muchas veces no se nota la falla fisicamente .
ASISTIÓ A LA SOLUCIÓN
11/11/2009 11:27PM
gracias carlo paolo comento que alimente las lamparas con otro inverter de un scaner y encendieron las lamparas y la imagen que me da el panel aparece en partes arriba en medio y abajo y lentamente. le he puesto otras lamparas y lo mismo.

saludos
samdavid 134
12/11/2009 09:10AM
Bueno, te comento que las tensiones de la fte son: 12V,5V y 22V que es la tension que alimenta la parte del inverter. Con todo conectado, deberias de tener estas tensiones presentes. Estos valores de tension Ubicalas en los catodos de los tres diodos que estan conectados a las salida del trasformador de la fte.
que son D809(22V),D808(12V) y D810(5V).Si por ejemplo tienes presente estos voltajes y quieres que se prendan las lamparas del"Backlight", sin tener la validacion de la tarjeta principal, tienes que ubicarte en los transistores Q106 y Q107, una vez ubicados levantas el colector de Q106, osea desconectas el colector de este; luego alimentas el monitor y en ese momento deberian de prenderse las dos lamparas del "Backlight", independientemente de que el monitor este encendido o no, pues con el procedimiento anterior "obligas" a el chip "OZ9R" a encender las lamparas sin necesidad de la validacion. Suerte
ASISTIÓ A LA SOLUCIÓN
12/11/2009 06:45PM
Hola a todos les felicito por el sitio y por las excelentes respuestas.
Tengo un monitor HP vs15 que no enciende. Quiero destaparlo para checar que es pero no le busco cómo. Alguien tendrá el manual técnico o me pueden explicar cómo lo destapo?
Muchas gracias.
12/11/2009 07:08PM
hola buenas

se be que esta complicado vamos compañeros nosotros podemos

Ultima edición por el satanas de estados uni el , editado 1 vez
ASISTIÓ A LA SOLUCIÓN
12/11/2009 07:45PM
Saludos. Bueno para destapar el monitor, primero tienes que sacar los tornillos que sostienen la base, dos de los tornillos son facilmente visibles, para poder sacar el tercero tenes que sacar como una especie de tapa que tiene en el lado superior la base del monitor, una vez que retiras la base, tienes que destaparlo con mucho cuidado por presion en los costados del monitor.
En la mayoria de los casos de fallas de Monitores, esta se encuentran en la fte de poder. ¿Porque? bueno principalmente, porque estas fuentes "switch" aunque parezcan estar apagadas, si estan conectadas a la red de alimentacion,siempre estan en funcionamiento y por lo tanto la mayoria de los capacitores electroliticos pierden o secan el electrolito por la temperatura, por esta razon cuando uno los observa por su parte superior, se ven "abombados", esto es un sintoma que el electrolito se ha evaporado y la presion del vavor a levando la lengueta superior del capacitor. Bien por otro lado el circuito que alimenta las lamparas "backlight" genera tensiones superiores a los mil voltios, por supuesto estos altos valores de tension son perjudiciales para la mayoria de los componentes electronicos y por tanto la vida util de los mismo se ve seriamente afectada por esta razon. Cualquier duda con gusto sigo a la orden para responderles. Suerte
ASISTIÓ A LA SOLUCIÓN
12/11/2009 11:07PM
hola andres he revisado lo que me recomendaste, los transistores que me dices no estan creo que difiere la tarjeta, el mio solo trae una tarjeta que trae la fuente, el inverter y el escalador o micro, o si me dices a que punto va el colector de esos transistores que me dices, alo mejor es otra nomenclatura encontre 2 transistores con q806 y q807 en la linea de los 13v que van al inverter?
saludos
samdavid 134
13/11/2009 12:30AM
Ok, puede ser entonces otro modelo, pero muchos usan el integrado"OZ9Rxx" que es el que controla las lamparas. Primero revisa cual es numero del Chip que va en el circuito de las lamparas, si es el mismo que te indique, ubica la pata No1, sigue este circuito que va a la pata 1, seguramente ahi estaran los transistores que te dije, estos transistores trabajan solo en modo corte o saturacion, osea le dan un "1" o un "cero" a la pata 1; si no estan estos transistores, entoces el enable viene directamente del la tarjeta principal esta es el ENABLE_SST, con el voltimetro en la pata 1, revisa si el valor de voltaje cambia, cuando pulsas el boton de power;tambien revisa que valor de tension hay en la pata 6(Vdd), ahi deberia de haber aproximadamente 5V. las salidas de este integrado son las patas 4 y 5 que son DRV1-DRV2, a las salidas de estos deben de haber unos mosfet o un integrado con los mosfets adentro, seguido de ahi, debe de estar el transfomador de las lamparas.
ASISTIÓ A LA SOLUCIÓN
13/11/2009 12:51AM
gracias andres, te comento que el chip que trae es oz9938gn, aqui te lo anexo para que me digas cuales son los pines que hay que checar, pero otra pregunta que no deberia aparecer la imagen bien, aunque no arranquen las lamparas? o esten desconectadas, eso lo he visto en otros lcd, o el micro de este monitor detecta algo mal con el inversor?.
tambien te comento que la fuente solo entrega 23v 13v y 3.3v.

saludos gracias por tu ayuda estoy entendiendo mas de los lcd.
samdavid 134
13/11/2009 12:56AM
ahora si te subo el data. estoy dudando que el micro este bien.

saludos

oz9938gn.pdf  (1.29 kb) -

samdavid 134
13/11/2009 11:47AM
Ok, todos estos chips, controladores de las lamparas son iguales, lo unico que cambia es la dispocion de los pines, y si estan hechos para una lampara o varias(esto es igual para las laptops).
Segun puedo ver en el chip que anexastes, la pata donde se habilita para encender las lamparas "backlight" es la pata 10, la Vdd o alimentacion es la pata 2, y donde se ajusta el brillo es la pata 4. En la pata 2 deberias de tener una tension cercana alos 5 V. por eso fijate que en la hoja de datos te dice que "INPUT VOLTAGE VDDA 7.0v". pero los voltajes recomendados por el fabricante son: "RECOMMENDED OPERATING RANGE" VDDA=4.5 TO 5.5 (pata 2), el voltaje para el brillo debe oscilar entre 0.7 y 2.1 V para max brillo. Entonces prende el monitor y verifica estos valores; para habilitar la tension de encenido de las lamparas, deberias de tener un valor en la pata 10 por encima de 2V pero no mas de 5. ojo coloca la tierra del voltimetro en la pata 14, para que estes seguro que los valores de lectura que obtienes esten referenciados a la GND del chip.Suerte
ASISTIÓ A LA SOLUCIÓN
17/11/2009 09:39PM
hola andres voy achecar lo que me dices y comento, lo que si vi es que la pata 2 y 1 tienen una resistencia entre ellas osea que cuando le llega el voltaje de alimentacion al integrado lo habilita.

saludos
samdavid 134
25/1/2010 07:57PM
solo cambia el capacitor de 100 micros a 450 volts es todo lo que tiene
he arreglado varios asi
ASISTIÓ A LA SOLUCIÓN
15/2/2010 11:58PM
hola amigos despues de un rato desconectado he vuelto y revisando mis post voy a valorar las ayudas gracias alos que me ayudaron con este monitor, mil gracias a :
EduardoArg,dogod15,carlo paolo y la solucion es la de andres font al cambiar el integrado oz9xxxx quedo funcionando.
si no lo ves andres moderador anotaselo como solucion porfa.

saludos y estamos para lo que se ocupe
samdavid 134
26/12/2010 11:15AM
Hola, osea en resumen los Monitores HP vs 15 tienen reparacion entonces, me pregunto porque en el servicio tecnico HP que debieran ser los mas capacitados en este tema, dicen que no tienen reparacion?
SALUDOS GRACIAS
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta