Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Tv lg modelo 50pn4500 pantalla negra

18/5/2017 02:40PM
Buenas tardes tengo este tv lg modelo 50pn4500 tiene audio cambia canal lo que no da es iluminación revise las dos tarjetas que son conectadas a la pantalla todo esta bien revise también la fuente sin encontrar ninguna anomelia lo deje funcionando una hora y al tocar las tarjetas que van a la pantalla y estaban frías no calientan nada... Por lo que sospecho que no hay un voltaje en la y-zus me da los +18v y en vs me da 200 voltios y lo mismo con la z zus y no se que más revisar por favor si al alguien tienen el diagrama de la fuente con los voltajes por favor que me ayude gracias
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
18/5/2017 04:01PM
es a led o a lampra ccfl
ASISTIÓ A LA SOLUCIÓN
18/5/2017 04:09PM
el voltaje vs y va asi como su correspondiente salida estan marcados en la fuente.
ASISTIÓ A LA SOLUCIÓN
18/5/2017 05:18PM
franciscovallarta escribió:el voltaje vs y va asi como su correspondiente salida estan marcados en la fuente.

Gracias en el vs me da 205v y en va 55 esa es la medición que hay desde la fuente y el tv es un plasma no es les gracias amigos por su pronta respuesta
18/5/2017 09:53PM
en la tarjeta "YSUS" revisa el transformador con franja amarilla mide la impedancia
ASISTIÓ A LA SOLUCIÓN
19/5/2017 10:31AM
tecnico2017tronico escribió:en la tarjeta "YSUS" revisa el transformador con franja amarilla mide la impedancia
.
Ok mi pregunta los voltajes son los correctos
19/5/2017 10:37AM
y revisaste la tarjeta de los buffer alli puede estar tu problema de no tener imagen
ASISTIÓ A LA SOLUCIÓN
19/5/2017 10:42AM
rectifico y me disculpas... las buffer esta integrada a la tarjeta "YSUS" debes probar con otra tarjeta similar para decartar
ASISTIÓ A LA SOLUCIÓN
19/5/2017 10:50AM
tecnico2017tronico escribió:rectifico y me disculpas... las buffer esta integrada a la tarjeta "YSUS" debes probar con otra tarjeta similar para decartar

Gracias e revisado todo elemento por elemento y no e encontrado nada estoy sospechando de la pantalla
19/5/2017 11:04AM
comparto tu opinion pero como te dije prueba con otra tarjeta para descartar .. si no sale es pantalla... mi duda es que la mayoria de las pantallas de los plasmas se ponen en corto tumba los voltajes... es muy raro que este abierta es por eso que pruebes con otra tarjeta
ASISTIÓ A LA SOLUCIÓN
19/5/2017 12:01PM
tecnico2017tronico escribió:comparto tu opinion pero como te dije prueba con otra tarjeta para descartar .. si no sale es pantalla... mi duda es que la mayoria de las pantallas de los plasmas se ponen en corto tumba los voltajes... es muy raro que este abierta es por eso que pruebes con otra tarjeta

Gracias pero no tengo una de las mismas a la mano y el cliente esta que me preciona
19/5/2017 05:11PM
bueno le pasa presupuesto por pantalla el cliente tendra la ultima palabra ... cuando la pantalla es nueva viene con todas las tarjetas ... menos la main y la power
SOLUCIÓN
19/5/2017 05:12PM
Muchas gracias por sus sugerencias en especial a tecnicos2017 les comento que e solucionado el problema todo a estado en ysus el problema fue falsos contactos muchas gracias a todos
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta