Registrarse Gratis

¡Únase para Aprender y Compartir!

LCD ViewSonic VE170 17" enciende 1 segundo y se oscurec

06/6/2007 04:19PM
Tengo un monitor VieSonic LCD VE170 de 17" el cual al encenderlo ( o mas bien ingresarle la señal de video ya que hace lo mismo cuando pongo y saco el cable de entrada de video) da imagen por un seg y luego se queda todo negro, pero el led queda en verde, nunca se pone naranja.
Si me pudieran orientar acerca de donde revisar para poder reparlo les estare muy agradecido
Saludos.
Daniel

Ultima edición por dangelodany el , editado 1 vez
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
06/6/2007 08:46PM
HOLA ESTA EL CIRCUITO EN , EL CLUBDEDIAGRAMAS.COM.. ABRIA Q VER COMO ESTA LA FUENTE, Y EL INVERTER Very Happy
ASISTIÓ A LA SOLUCIÓN
07/6/2007 04:19PM
Hola, en este tipo de monitores eh encontrado que esta falla se deriva de soldaduras frias dentro de la placa fuente, la parte de los conectores que van hacia la lampara y las bobinas, revisa y resolda esta etapa. Y comentanos como te fue.
ASISTIÓ A LA SOLUCIÓN
08/6/2007 09:39AM
Ok, muchas gracias por la respuesta!!, voy a revisar las soldaduras.
No encontre el diagrama del VE170 en la direccion que me pasaron.
Cuando tenga algo lo comento.
Saludos
08/6/2007 11:26AM
Desmonte el monitor y encontre esto en la placa inversora. Sera este el problema? Si lo es, que lo puede haber ocasionado? tambien se ve a la izquierda, el C24 todo oscuro en el medio. El C25 (a la derecha esta amarillo como se los ve en las placas nuevas)
Gracias por su ayuda.
Daniel



Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta